Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamerka i komunikat - Sorry, you have no video capture...

17 Maj 2009 22:10 9651 9
  • Poziom 2  
    Witam!
    Kupiłam kamerę internetowa MCC080 vision (firmy MaxCom), zainstalowałam oprogramowanie, postępowałam zgodnie z instrukcją, ale niestety przy uruchomianiu programu wyświetla się napis "Sorry, you have no video capture hardware". Oraz przy podłączaniu kamery przez USB niema charakterystycznego dźwięku. Dlaczego tak się dzieje?Jak mogę rozwiązać ten problem?
    Z góry dziękuje.
    P.S. Kamerka jest tania i wiele od niej nie oczekiwałam, ale będzie szkoda jak wcale z niej nie skorzystam.
  • Spec od komputerów
    Czy wraz z oprogramowaniem zainstalowałeś sterowniki ?
  • Poziom 2  
    Zainstalowałam sterowniki (za pierwszym razem napisałam nieprawidłowo, sorry), płyta ze sterownikami była razem z kamerka. Zgodnie z instrukcja po włożeniu wtyczki Windows musiał automatycznie zainstalować urządzenie. Możliwe że to jest problem właśnie z kamera?
  • Użytkownik usunął konto  
  • Poziom 2  
    Dziękuje, spróbuje sprawdzić ją na innym komputerze.
    W wymaganiach na instrukcji jest Windows XP(który ja mam) dla tego myślałam, ze nie będzie problemu.
  • Poziom 9  
    Ja też mam taki problem. Sorry, you have no video capture hardware. Mam kamerke Genius Slim 321 C.
    Na innym kompie sprawdzalam, instalowałam i wszystko działało.
    Niech mi ktoś pomoże :cry:
  • Poziom 10  
    Dokładnie mam ten sam problem u mnie kamerka nie działa a u kolegi chodzi bez problemu
    Co ciekawe po zainstalowaniu pochodzi chwile do póki nie włączę skypa potem się wiesza i wyskakuje ten komunikat. Nie pomogło przeinstalowanie Windowsa a na pewno nie zależy to od blokady anty wirusa ,dodam ze inna kamerka chodzi bez problemu. Na sterownikach mam ze jest pod xp i pod viste zresztą u kolegi chodzi na xp
  • Poziom 18  
    Ja miałem bardzo podobny problem z kamerką Vivanco. Mój komp nie widział kamerki a 2 inne komputery widziały. Pomogło wyłączenie w biosie USB 2.0 ,teraz co prawda z kamerki można korzystać ale też nie jest całkiem ok bo po każdym włączeniu komputera trzeba ją odłączyć i znów podłączyć do portu USB żeby załapała.
  • Poziom 10  
    Mój widzi wszystko jest ok dopóki nie włączę skypa jak opisałem wyżej
  • Poziom 9  
    Przepraszam jak zanudzam, ale co to znaczy: pomogło wyłączenie w biosie USB 2.0.
    Co to ten bios?