Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo PI 1556 - brak podświetlenia matrycy

18 Maj 2009 13:40 4678 4
  • Poziom 9  
    Witam

    Fujitsu Amilo Pi 1556 - matryca nie swieci, system sie uruchamia, pod swiatlo widac pulpit itp. Matryca jest sprawna - sprawdzana na innym laptopie, do owego fujitsu podpinalem rowniez inna sprawna matryce - to samo. Kupilem nowy inwerter - dalej to samo.
    Taśma jest dobra, nie ma objawow zepsutej, przerwanej, nie łaczacej.


    Probowalem namierzyc ten przycisk do wylaczania matrycy jak sie klape zamyka.. ale NIE MA.
    Jak w tych modelach jest to zrobione? obadalem cala klape, zawiasy, nigdzie nie ma przycisku!
    Mialem wczesniej problemy z innymi laptopami - to wada byl wlasnie owy przycisk, zawieszal sie i nie bylo podswietlania.
    Byc moze tutaj byloby to samo, lecz nie moge znalezc tego przycisku.

    Dodam, ze laptop nie jest po upadku, luty BGA OK, nie widac tam niczego niepokojacego.

    Jednak zastanawia mnie gdzie jest ten cholerny przycisk !

    Ktokolwiek widzial, ktokolwiek wie - prosze o pomoc! Zanim rozgrzebie go calego w poszukiwaniu usterek grafiki, plyty glownej, bezpiecznikow, chcialbym to sprawdzic.
    Inwerter tez nie latwo bylo znalezc.. i okazje sie ze mam juz dwa sprawne :)

    Z gory dziekuje za odpowiedz!

    PS. Problem jest dosc zblizony do innych JUZ OPISYWANYCH. Jednak tutaj kwestia rozstrzygajaca - co odpowiada za wylaczanie matrycy w momencie zamykania klapy :)

    Pozdrawiam
    Andrzej

    Tytuł tematu zmieniłem na regulaminowy.
    mat_ed
  • Poziom 16  
    Taśma sprawna, czyli "przedzwoniłeś" ją miernikiem?
    Nowsze rozwiązania wyłączników matryc nie są już zbudowane w oparciu o mechaniczny wyłącznik, tylko elektroniczny, działający na zasadzie efektu halla, tzn, gdzieś w obudowie matrycy znajduje się prostopadłościan, będący magnesem, a w obudowie laptopa, w obudowie tranzystora smd, układ elektroniczny, który wykrywa zmianę pola magnetycznego (w momencie zbliżenia magnesu) i przetwarza ją na sygnał napięciowy (stan wysoki bądź niski). Coś z tym układem jest nie tak. Może nie ma zasialnia 3,3V, albo po prostu jest uszkodzony.
  • Poziom 16  
    I jak tam? Robiłeś coś z tym fantem?
  • Poziom 2  
    Witam mi kilka dni temu w pi 1536 z karta ati x1400 przytrafila sie podoba sytuacjia tylko pierw mialem taki efekt rozjezdzania sie ekranu na boki:( ja kzrobilem reseta czarny ekran podlanczalem zewn monitor niestety ciemnosc:(czy ktos moze wie czy pod biosem dziala tutaj klawisz fn+f4 do zmiany wyjscia monitora ??
  • Poziom 26  
    Kolega wyżej pisał o uszkodzeniu podświetlenia i pewnie miał uszkodzony czujnik znajdujący się na płytce z chipem i złączami audio. Co do Twojego przypadku mariowroc to chyba uszkadza Ci się grafika. Opisz dokładnie co się stało, jak wyglądał ten efekt rozjeżdżania. Przełączanie ekranu chyba nie działało w tym modelu ale uruchamiając komputer na już podłączonym monitorze zewnętrznym powinieneś mieć obraz na obu wyjściach. ( I jeszcze taka mała rada pisz jeden znak zapytania to nie gadu-gadu. )