Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy zasilacz (nowy komputer) i bezpieczniki

rakin 18 Maj 2009 20:47 2128 2
  • #1 18 Maj 2009 20:47
    rakin
    Poziom 1  

    Witam serdecznie i od razu przepraszam za temat, który był wałkowany już niejednokrotnie. Po przeczytaniu paru wątków z archiwum troszkę się pogubiłem dlatego pytam. Za wszelkie uwagi bardzo dziękuję.

    Mam dwie sprawy. Pierwsza dotyczy bezpiecznika, który reaguje (odcina prąd) na włączenie listwy zasilającej. Podpięte są pod nią: komputer, monitor LCD oraz nocna lampka (wyłączona). Dodatkowo na tym samym bezpieczniku jest jeszcze mini wieża (nie gra ale jest na standby). Podejrzewam zasilacz komputera (Chieftec model CFT-560-A12S) gdyż rzecz zaczęła się kiedy wymieniłem stary. Bezpiecznik, który się wyłącza to zdaje się różnicówka P191 B10, I_an 0,03A. Czy przy takim bezpieczniku należało by się spodziewać podobnych efektów? Czy można wnioskować o niesprawności zasilacza?

    Inny podejrzany (lub nie) objaw. Kiedy do listwy zasilającej podłączę tylko zasilacz i nie podłączę do niego żadnych odbiorników, to po włączeniu zaczyna piszczeć (bardzo wysoko - od dzisiaj wiem, że jedno ucho mam sprawniejsze niż drugie). Po podłączeniu zasilania do płyty głównej jest ok.

    Teraz troszkę inny temat (być może nie na to forum; Jeżeli tak - od razu przepraszam). Sprawa opisana wyżej zaczęła się od zakupu nowego komputera. Początkowo korków nie wywalał (pewnie dla tego, że miał inny zasilacz). Za to przy obciążeniu karty graficznej (gry 3D) wyłączał się. Stawało wszystko, nawet wentylatory, a po paru sekundach włączał się ponownie.

    Zauważyłem, też że wentylatory w obudowie (dwa sprawdzone i sprawne) kiedy były podłączone pod jedną linię zasilacza (ta sama która podaje napięcie na dyski IDE) nie działały - jeden się kręcił, a drugi tylko świecił. Podłączenie ich pod dwie linie (dwa wyprowadzenia z zasilacza) rozwiązywało ten problem - oba zaczynały działać poprawnie.

    Dziwne to było bo sprzętu nie za dużo:
    - płyta główna: Asus P5QC
    - procesor: Core 2 Quad Q9550
    - grafika: Geforce 9800 (zasilana osobno; złącze 3x12V; producent
    zalecał zasilacz 450W)
    - dysk SATA
    - nagrywarka IDE
    - zasilacz: początkowo 450W

    Wymieniłem zasilacz na nieco mocniejszy wspomniany wyżej (560W) i podający na napięcie na procesor za pomocą złącza 4x12V (poprzedni miął 2x12V a płyta chciała 4x). Efekt taki, że przez dwa tygodnie było ok (nie używam komputera do gier więc tak na prawdę nie wiem jak długo było dobrze - po dwóch dniach testowania dałem sobie spokój). Problem wrócił w zeszłym tygodniu przy oglądaniu filmu HD. Komputer się nie wyłączył - jak bywało na starym zasilaczu - ale zaliczył zupełny zwis: ekran - klatka stop; z głośników - trzaski. Wróciłem do testowania grami i efekty mam podobne jak przy oglądaniu filmów.

    Inne objawy. Niekiedy po włączeniu (najczęściej po zwisie lub po wywaleniu bezpieczników, ale nie tylko) bios mówi, o złych ustawieniach overclokingu. Oczywiście nic takiego nie ma miejsca (wszystkie ustawienia są wpisane ręcznie zgodnie ze specyfikacjami producentów). Czasem wystarczy włączyć i wyłączyć i jest ok. Niekiedy jest upierdliwy.
    (Ten efekt pamiętam również na starym zasilaczu)

    Innym razem po włączeniu komputera (najczęściej po tym jak wywali bezpiecznik) monitor nie reaguje - pozostaje w trybie standby. Myślałem, że karta graficzna, ale raczej nie bo dzisiaj zmieniłem i dalej jest to samo.
    (Tego efektu nie pamiętam ze starego zasilacza)

    Trochę się rozpisałem - przepraszam (już po raz trzeci - może powinienem z kimś o tym pogadać). Teraz pytanie. Czy problemy z komputerem i bezpiecznikiem należy łączyć, czy szukać dwóch rozwiązań na dwa problemy?

    Ogólnie wszystkie uwagi mile widziane.

    Serdecznie pozdrawiam wszystkich Forumowiczów

    0 2
  • #2 18 Maj 2009 21:31
    ciuqu
    Poziom 34  

    Witam

    Jeśli chodzi o zasilacz kompa i różnicówkę to ma to pewien związek, urządzenia impulsowe potrafią "wywalić" rożnicówkę i nikt nie wie dlaczego, podobnie jak falowniki czasem : wywalą i nikt nie wie dlaczego, wielu inżynierów nad tym pracowało i do niczego nie doszli.

    pozdrawiam

    0
  • #3 18 Maj 2009 22:26
    kondensator
    Poziom 36  

    1. O tym gdzie nie należy i gdzie nie wolno stosować RCD było już wiele razy na Elektrodzie, forumSEP i nie tylko. (O skutkach łączenia komputera z telewizorem i zasilania komputera z instalacji dwuprzewodowej w układzie TNC też). Istnieją też RCD selektywne i reagujące nie tylko na czystą sinusoidę - ale sprzedają ich w markecie i to osobny temat.
    2. Zasilacz bez obciążenia często nie zachowuje się poprawnie (może się nawet uszkodzić !), dotyczy to szczególnie impulsowych zasilaczy komputerowych. Jeżeli nie ma "wstępnego" minimalnego obciążenia w zasilaczu (rezystor mocy, lampka kontrolna itp.) to gdy istnieje możliwość włączenia zasilacza "luzem" należy takie obciążenie dorobić (np. żarówka 12V/kilka W podpięta do wyjścia 5V - nie będzie mocno świecić ani grzać, a swoje zadanie spełni.

    0