Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sterownik od skutera elektrycznego

20 Maj 2009 20:47 3957 13
  • Poziom 11  
    Witam wszystkich forumowiczów.
    Mam sterownik do silnika o mocy 250 watt a chciałbym regulować prędkością obrotową silnika o mocy 350 watt. Sterownik jest wyciągnięty z popularnego skutera elektrycznego. Robię własną konstrukcje lecz mam pewien problem prąd max jaki podaje sterownik to 10 -12A. Mój silnik potrzebuje 2 razy tyle wiec kreci się bardzo słabo. W sterowniku są 2 tranzystory które chronią przed przepięciami oraz 2 irfz48n. Sterowane są ze scalaka lm339n. Znalazłem w środku zwore łącząca 2 ścieżki oraz wyprowadzenia od niej do scalaka. Pomyślałem, że to na niej scalak mierzy spadek napięcia i na tej zasadzie wie jaki prad płynie w obwodzie i go ogranicza. Przylutowałem w to miejsc drut miedziany i pogrubiłem wszystkie ścieżki nic to nie dało. Sterownik dalej daje max 12A może ktoś się już z tym spotkał. Dodam tylko, że regulacja obrotów zachodzi dzięki manetce halotronowej. Proszę o pomoc.
  • Poziom 11  
    Dziękuje bardzo za schemat. Problem w tym, ze ja dalej nie wiem który to jest ten rezystor pomiarowy. Wcześniej myślałem, że to zwora z drutu, teraz sam już nie wiem.
  • VIP Zasłużony dla elektroda
    mak_u napisał:
    Znalazłem w środku zwore łącząca 2 ścieżki oraz wyprowadzenia od niej do scalaka. Pomyślałem, że to na niej scalak mierzy spadek napięcia

    To za mało, aby pomóc, potrzebny jest schemat. Kolejne takie eksperymenty "na wyczucie" mogą skończyć się uszkodzeniem układu :!:
    Pozdrawiam
  • Poziom 11  
    Czy wystarczą zdjęcia płytki ??
  • Poziom 27  
    Na schemacie jest oznaczony jako R? , zobacz na płytce od strony masy jest podpięty do tranzystora mocy , przecież to żadna filozofia.

    Powodzenia.............
  • Poziom 11  
    Zmieniłem rezystor pomiarowy ze 1k5 na 1k, następnie na mniej prąd jeszcze bardziej spadł. Zacząłem kombinować w druga stronę dałem 10 k 100k potem 220k prąd wzrósł do 25A ale po chwili spada do 10 i znowu jest to samo. Nie wiem co robić. Proszę o pomoc.
  • Poziom 27  
    Rezystor R10 o wartości 1,5k w/g schematu nie jest rezystorem pomiarowym, wyraźnie napisałem że jest to rezystor oznaczony pytajnikiem o wartości 1 miliohm.
    Dokładnie ten opornik musisz troszkę zmniejszyć.

    Powodzenia.................
  • Poziom 11  
    Tym rezystorem jest u mnie zwora przez która płynie prąd w obwodzie. Posiada tak małą rezystancje, że aż ciężko ją zmierzyć. Jest ona wpięta między tranzystorem mocy a masą z zasilania. Podczas gdy przez zworę płynie prąd występuje na niej spadek napięcia a scalak go mierzy. Dolutowałem w to miejsce miedziany drut 2,5. Nic to nie dało! więc kombinuje dalej. Może jest jeszcze coś co może za to odpowiadać. Z obu końców zwory lecą wyprowadzenia do scalaka i na jednym, z nich jest jeszcze rezystor - to właśnie jego wartość potem zmieniałem.
  • Pomocny post
    Poziom 27  
    Dobrze kombinowałeś ale zamiast druta miedzianego 2,5mm2 dodaj równolegle kawałek druta oporowego albo jakiś rezystor mocy poniżej 1 ohma ,ponieważ miedziany i to do tego o takim przekroju posiada praktycznie zerową oporność i na nim nic się nie odkłada, w konsekwencji nie ma żadnej regulacji.


    Pozdrawiam.............
  • Poziom 11  
    Wielkie dzięki za pomoc. Dzisiaj zrobiłem coś innego pociągnąłem ze sterownika tylko sterowanie do odtykania tranzystorów a tranzystory podpiąłem na osobnym obwodzie poza sterownikiem. Teraz mam zapas mocy sterownik wysterowuje tranzystory a że nie ma czego mierzyć to nic mi już nie ogranicza. Pozdrawiam.
  • Poziom 27  
    Cieszę sie że Ci się udało rozwiązać problem, ale taki numer wskazuje na to że masz uszkodzony opornik 750R/1W i niema w konsekwencji napięcia 5V do zasilania układu LM339, albo akumulator jest słaby.
    Napisz czy całość zasiliłeś z tego samego akumulatora, czy dałeś zasilacz 5V w części sterownika?

    Powodzenia.........
  • Poziom 11  
    Moja radość była przedwczesna. Układ pracował, płynął znacznie większy prąd ale zaczęły palić się tranzystory mimo iż nie przekroczyłem wartości katalogowych dla każdego z nich. Uznałem zatem, że to przez przepięcia wstawiłem irf9540 aby zwierał to co zaindukuje się w silniku. Nic to nie dało spaliłem następny tranzystor(irf z48n) Dzisiaj znowu próbowałem ustalić co się dzieje i znowu spaliłem 2 tranzystory. Moja złość była o tyle większa, że nie wiedzieć czemu mimo iż tranzystory były podpięte za układem to znowu płynął przez nie prąd 10A max. Błędne koło nie wiem co się dzieje. Co do scalaka to był zasilany z akumulatorów. Mój sterownik musi się trochę różnić od tego na schemacie, gdyż u mnie jest jeszcze stabilizator a jedyny duży rezystor. który może mieć 1W ma ponad 100ohm a nie 750.
  • VIP Zasłużony dla elektroda
    prezeswal napisał:

    To za mało, aby pomóc, potrzebny jest schemat. Kolejne takie eksperymenty "na wyczucie" mogą skończyć się uszkodzeniem układu :!:
    Pozdrawiam


    To niewielka satysfakcja stwierdzić: "a nie mówiłem ?"
    Spróbowałbym jednak odtworzyć schemat tego sterownika, jak widać - różni się od podanego w linku.
    Pozdrawiam.