Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczy przetwornica - wzmacniacz SoundWave BO-600 [SOLVED]

20 Maj 2009 22:20 17175 4
  • Poziom 10  
    Jakiś czas temu dostałem uszkodzony wzmacniacz SoundWave BO-600, po rozebraniu okazało się, że spalone są dwa równolegle połączone tranzystory kluczujące 2SD1065 po jednej ze stron przetwornicy (jeden nie przewodził wcale, drugi miał zwarcie).
    Zakupiłem nowe, od razu 4 sztuki na obie strony i wszystkie zmieniłem. Wzmacniacz ruszył, jednak z transformatora już na biegu jałowym słyszalny jest cichy pisk, po obciążeniu zaczyna popiskiwać głośniej w rytm muzyki. Po dłuższym słuchaniu doszedłem do wniosku, że przyczyna wcześniejszej usterki nadal nie jest usunięta, gdyż tranzystory z tej strony gdzie wcześniej były spalone znowu grzeją się mocno, podczas gdy z drugiej prawie wcale.
    Poza tym wzmacniacz (a raczej przetwornica) nie ma pełnej mocy, gdy mocniej pogłoszę głośnik zaczyna "popiardywać" i napięcie za przetwornicą mocno spada co potwierdza przygasająca dioda LED zasilana napięciem już zza zwrotnicy.

    Zamieniłem między sobą tranzystory (2SD1062) sterujące tymi końcowymi, jednak grzeje się ciągle ta sama strona.
    W obrębie zwrotnicy są dwa układy scalone: komparator LM339N i jakaś TOSHIBA TA76494P, o której ciężko cokolwiek znaleźć. Poza tym są po dwa malutkie tranzystorki na stronę, jeden po środku, kilka diód, rezystorki i kondensatorki. Załączam zdjęcie ogólne płyty (akurat wylutowane są tranzystory kluczujące):
    Piszczy przetwornica - wzmacniacz SoundWave BO-600 [SOLVED]
    Gdzie może tkwić przyczyna takiego zachowania i co teraz należałoby sprawdzić?
  • Pomocny post
    Poziom 30  
    TA to zwykły sterownik typu 494 (np kia494, tl494).
    Kupić wymienić i zobaczyć czy pomoże. Jak nie to zamień wyjścia sterujące stronami i zobacz czy problem się przeniesie.
    Może też być przebicie na zwojach trafa z jednej strony albo zwarte n zwoi.
  • Poziom 10  
    szymtro, dzięki za info o tym tl494, zaraz wyciągnę z jakiegoś zasilacza komputerowego i będę testował.
    Cytat:
    zamień wyjścia sterujące stronami i zobacz czy problem się przeniesie.

    Masz na myśli wyjścia bezpośrednio z tego układu scalonego (nóżki 9 i 10)?
    Przykładowa aplikacja TL494:
    Piszczy przetwornica - wzmacniacz SoundWave BO-600 [SOLVED]
    Najpierw zmienię ten scalak, jak nie pomoże to będę zamieniał te tranzystory (odpowiedniki T2-T5 z powyższego schematu), mam nadzieję że trafię na winowajcę.

    Mam jeszcze pytanie: za co odpowiedzialny jest ten komparator LM339N w moim wzmacniaczu?
  • Poziom 30  
    Komparator jest pewnie do st-by zanim napięcie odpowiednio nie urośnie.
    Układ mocno podobny do zasilacza atx tylko, że masz n-mosfety i dlatego te drivery.
    I właśnie zwykle jak klęka mos to klęka albo cały driver albo tylko jedna strona. I tak mogło by być, że się coś całkowicie nie otwiera i się grzeje.
  • Poziom 10  
    Włożyłem układ kia494 zamiast mojej toshiby - nic się nie zmieniło. Pozamieniałem stronami tranzystorki sterujące - nic się nie zmieniło. Pozamieniałem ze sobą wyprowadzenia bezpośrednio ze scalaka (skrosowałem nóżki 9 i 10) - nic się nie zmieniło. Posprawdzałem diody - wszystkie OK.
    Ale chyba właśnie znalazłem przyczynę: banał - REZYSTOR 1ohm (brąz, czarny, złoty, złoty) z jednej strony ma prawidłowy opór, z drugiej nieskończony (przynajmniej na moim mierniku do 20M). Znajduje się on między tymi malutkimi tranzystorkami a większym 2SD1062, który bezpośrednio steruje kluczujące. Zaraz szukam podobnego, podmiana i... cdn ;)

    To było to :D Wlutowałem jakiś radziecki - taki miałem. Przetwornica nawet nie piśnie i napięcia wyjściowe trochę się podniosły i są równiutkie po obu stronach. Jutro przeprowadzę jeszcze testy obciążeniowe, bo w domu nie mam odpowiedniego prądowo zasilania i pora już trochę nieodpowiednia.

    Nie wytrzymałem i sprawdziłem, wszystko działa jak należy, dioda nie przygasa, a przy obciążeniu dwóch kanałów audio wszystkie tranzystory kluczujące są praktycznie zimne.

    Dla potomnych, ten mój uszkodzony rezystor ma na płytce symbol RS14, a po drugiej stronie RS13 (zakreślone na niebiesko):
    Piszczy przetwornica - wzmacniacz SoundWave BO-600 [SOLVED]