Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus A8N-E nie działa klawiatura PS/2

Paweł Kraków 21 Maj 2009 14:53 1859 8
  • #1 21 Maj 2009 14:53
    Paweł Kraków
    Poziom 10  

    A wiec problem jak w temacie. Mysz PS/2 działa , wszystkie porty USB również i generalnie płyta sprawna i płynna itd poza tym PS/2.

    Sprawdzałem miernikiem ciągłość obwodu miedzy gniazdem a pinami na odwrotnej stronie i wszystko jest ok.

    W czym może być problem ? Czy na płycie jest gdzies kontroler klawiatury czy to już wszystko w mostku siedzi ?

    0 8
  • #3 21 Maj 2009 20:08
    Paweł Kraków
    Poziom 10  

    heh
    oczywiście że tak :)

    klawiatura na przejściu USB-->2x PS/2 działa i płyta zachowuje sie bez zastrzeżeń. Coś miedzy PS/2-->mostek lub PS/2--> super I/O nie działa (ta druga wersja to zgaduje)

    Czy przegrzenie mostka może mieć na to wpływ ?

    0
  • #4 21 Maj 2009 22:53
    tereferator
    Poziom 15  

    Zobacz filtry/bezpieczniki , takie małe czarne elementy smd z oznaczeniem F lub L na laminacie w okolicy wejscia PS2 . Sprawdz czy wszystkie przewodzą prąd ,lub wizualnie nie są upalone . Możesz jeszcze przy starcie płyty poruszac wtyczka klaw. w gnieździe i naciskac jednoczesnie szybko DEL lub inny klawisz którym sie wchodzi do biosu , jak wejdzie w bios to znaczy ze moze cos nie stykać w gnieździe i jest do wymiany.

    0
  • #5 21 Maj 2009 23:05
    Paweł Kraków
    Poziom 10  

    Niestety poruszanie gniazda nic nie daje a samo w sobie kontaktuje z płytą.

    Małe czarne to za bardzo nie wiem które ale wszystko co jest na fotce poniżej wskazuje że przewodzi.

    Ewentualnie co na ślepo wymienić z tego co jest na zdjęciu?

    Asus A8N-E nie działa klawiatura PS/2


    aaaa i zapomniałem dodać najważniejszego :) !

    W klawiaturze po włączeniu przycisku zasilania na ON migają diody LOCK więc to będzie kwestia sygnału a nie napiecia.

    0
  • #6 21 Maj 2009 23:12
    tereferator
    Poziom 15  

    Na ślepo nie wymieniaj , jak masz miernik ustaw na sprawdzanie diód - tak jak sprawszales czy są przejscia w gnieździe :) , przyloz z kazdej strony elementu i jak pipczy to ok , albo zmierz opornosc elementu . Na laminacie masz opisane np. w mojej jest L18 ,L11 . Na zdjeciu widze chyba 5 sztuk , zaraz za jasnymi 4 kondensatorkami są wlasnie te 4 ciemne elementy SMD ,i tam jeszcze musisz poszukac w moim asusie maja oznaczenia L .

    0
  • #7 21 Maj 2009 23:16
    Paweł Kraków
    Poziom 10  

    Tak jak pisałem sprawdzałem wszystko tam jak leci i przewodzą wszystkie.

    0
  • #8 21 Maj 2009 23:20
    tereferator
    Poziom 15  

    A jak doszło do uszkodzenia ?

    0
  • #9 21 Maj 2009 23:59
    Paweł Kraków
    Poziom 10  

    No właśnie nie wiem bo płyte dostałem z zatartym wentylatorem chipsetu i miał tam zimne luty które naprawiłem tak jak zawsze to z NF4 robie(hot air i ASA-223). Pełny optymizmu płyte podłączyłem a tutaj pierwszy raz na A8N-E wyskoczył lol z klawiaturą. Stąd tez pytania czy to może być przegrzany mostek :)

    0