Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bearshare nie działa - nie chce się połączyć

23 Maj 2009 18:13 13874 6
  • Poziom 12  
    Witam serdecznie mam pytanie odnośnie Bearshare.
    Mam od dawna zainstalowaną wersję 5.2.5 i wszystko działało jak należy jednak od jakiegoś czasu program nie chce sie połączyć ciągle miga czerwona dioda.Nie wiem co zrobić żeby znów działało. Wyczytałem gdzieś że to podobno Guinella czy jakoś tak zablokowała wszystkie starsze wersje tego programu ale czy to prawda? Próbowałem zainstalowac inne wersje ale są bez nadziejne szczególnie 7.
    Może ktoś ma lekarstwo na to byłbym wdzięczny za pomoc
  • Poziom 12  
    Mam ta sama wersje i tez nie działa
  • Poziom 12  
    Myślę że to wina Guinelli sieci w której działa Bearshare jak pisałem wcześniej podobno blokują wszystkie wersje 5. Podobno można podnieniać plik connect txt i to pomaga ale skąd go wziąść?
  • Pomocny post
    Poziom 10  
    ja posiadam ten plik do podmienienia.
    napisz do mnie pm-ka podaj maila wyśle jak najszybciej będę mógł
  • Poziom 12  
    Ero_15 mój adres e-mail poleciał na Twoje pw i na e-mail. Ukłon w Twoją strone!

    Dodano po 1 [godziny] 16 [minuty]:

    Zamieniłem plik jednak nic to nie dało nadal brak połączenia. Ero_15 czy u Ciebie zamiana pliku coś dała i program się połączył?

    Dodano po 2 [minuty]:

    Plik o którym mowa przeniosłem do folderu db tam gdzie się program zainstalował mam nadzieje że właśnie tam należało go przenieść

    Dodano po 12 [minuty]:

    Jednak działa zamiana pomogła a nie działało bo nie zrestartowałem kompa tak żeby zapisały się zmiany jedna różnica to ta że pierwsza dioda mruga na przemian zielono i żółto ale ważne że coś działa.

    Dodano po 9 [minuty]:

    No cóż radość była przed wczesna bo program się rozłączył przez chwile było ok ale nagle przerwał połączenie i znów mruga czerwona dioda.Ciekawe czy jak by zainstalować nową wersje np.7 i skopiować plik connect i po wklejeniu go do wersji 5.2.5 program by ruszył może ktoś próbował?
  • Pomocny post
    Moderator Samochody
    Plik z listą serwerów:
    http://www3.telus.net/Aaron_Walkhouse/connect.zip

    Ponadto należy używać wersji starszej niż 5.2.0.6, a najlepiej 5.1.0b25 (ona dale możliwość wymuszenia trybu UltraPeer - ale pod warunkiem, że masz publiczne IP i prawidłowo skonfigurowany firewall i router).

    Więcej szczegółów:
    http://www.gnutellaforums.com/host-connections/91901-bearshare-5-2-5-cant-connect.html
    http://www.gnutellaforums.com/open-discussion/53386-bearshare-has-been-sabotaged.html
  • Poziom 12  
    Dzieki tzok narazie nie chcę nic mieszać bo plik który otrzymałem od Ero_15 narazie działa ma czasami problemy z połączeniem się ale jak już złapie to trzyma.