Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mondeo TDCi 2003r za duże ciśnienie paliwa

adam7009 23 Maj 2009 21:54 25820 21
  • #1 23 Maj 2009 21:54
    adam7009
    Poziom 38  

    Po diagnostyce wyskoczyły dwa błędy P1211 ,P0251,związane z ciśnieniem paliwa,auto gaśnie podczas jazdy na wyższych obrotach,po sprawdzeniu ciśnienia na listwie na wolnych ok.3500kpa,ale po wyżej 3000tyś obrotów dochodzi do ok.245000kpa i automatycznie silnik gaśnie.Co odpowiada za regulację ciśnienia ?

    2 21
  • Pomocny post
    #2 23 Maj 2009 22:26
    ziarus1
    Poziom 22  

    regulator ciśnienia na pompie....

    1
  • #3 23 Maj 2009 22:32
    adam7009
    Poziom 38  

    Rozumiem ,że jest jakiś mechaniczny i trzeba klijenta odeslac do speca od pomp.Czy się mylę?

    1
  • Pomocny post
    #4 23 Maj 2009 22:52
    Anonymous
    Użytkownik usunął konto  
  • #5 23 Maj 2009 22:57
    adam7009
    Poziom 38  

    elektrit napisał:
    W ile masz ciśnienia w danych zmierzonych?
    Ile na postoju, ile w czasie jazdy?
    w pierwszym poście zobacz.

    0
  • Pomocny post
    #6 23 Maj 2009 22:59
    Anonymous
    Użytkownik usunął konto  
  • #7 23 Maj 2009 23:04
    adam7009
    Poziom 38  

    W atmosferach o jedno zero mniej 350atm 2450atm

    1
  • Pomocny post
    #8 23 Maj 2009 23:06
    Anonymous
    Użytkownik usunął konto  
  • #9 23 Maj 2009 23:11
    adam7009
    Poziom 38  

    A co jest odpowiedzialne za regulację ciśnienia?,że tak dużo pompuje,bo zazwyczaj problemem jest za małe ciśnienie.

    1
  • Pomocny post
    #10 23 Maj 2009 23:24
    domex32
    Moderator na urlopie...

    Przy odrobinie szczęścia uszkodzony jest tylko czujnik ciśnienia na magistrali, który daje złe odczyty, przez co sterownik gasi silnik żeby nie uszkodzić pompy.

    3
  • Pomocny post
    #11 23 Maj 2009 23:29
    marek1977
    Poziom 33  

    Zawór upustowy ciśnienia paliwa :)

    1
  • #12 23 Maj 2009 23:39
    adam7009
    Poziom 38  

    Ten zawór to mechaniczny ,czy elektryczny?

    2
  • #13 23 Maj 2009 23:53
    marek1977
    Poziom 33  

    jest zawór dozujący paliwo na pompie wtryskowej.

    0
  • #14 23 Maj 2009 23:54
    Anonymous
    Użytkownik usunął konto  
  • #15 24 Maj 2009 00:03
    adam7009
    Poziom 38  

    chyba jednak wyczyszcze krokowca ,może to pomoże.

    1
  • Pomocny post
    #16 24 Maj 2009 07:26
    ziarus1
    Poziom 22  

    sprawdz czy przy wzroście obrotów i ciśnienia silnik nagle zaczyna głośniej pracować , jeśli tak się dzieje to wymień zawór regulacji ciśnienia na pompie wysokiego ciśnienia common rail a jak silnik pracuje w miarę normalnie sprawdz czujnik ciśnienia na listwie...

    2
  • #17 24 Maj 2009 10:56
    marek1977
    Poziom 33  

    elektrit napisał:
    ale tam nie ma pompy wtryskowej


    OK. Poprawiam się. Pompa paliwa :)

    0
  • #18 24 Maj 2009 13:19
    Anonymous
    Użytkownik usunął konto  
  • #19 26 Maj 2009 23:17
    adam7009
    Poziom 38  

    Temat aktualny,tylko małe sprostowanie. Ciśnienie na listwie wzrasta tylko podczas jazdy na wysokim biegu i przyspieszaniu,na postoju można gazowac do dechy i ciśnienie jest w normie nic się nie dzieje.

    0
  • #20 05 Wrz 2010 12:38
    sipox07
    Poziom 2  

    koledzy mam podobny problem silnik 1.8 tdci 100km 2003r.
    ciśnienie na wolnych obrotach to ok 200-300bar po przegazowaniu pare razy
    ciśnienie zaczyna falwać do 1600bar. i silnik przez chwile głośno chodzi po czym gasnie i wywala błędy 1211,2288,0251,0340,0325 potem trudnosci z odpaleniem, jak odpali to znowu to samo.
    Pytanie czy to ten zawor regulacji cisnienia???

    0
  • #21 06 Wrz 2010 08:55
    wojciechjanusz
    Poziom 26  

    Problem jest, bo nie wiadomo czy zwalony jest zawór ciśnienia, czy czujnik przekłamuje...
    Z tego co wiem, czujnik ciśnienia na listwie nie występuje samodzielnie jako część - producent nie przewiduje montażu czujnika w warunkach warsztatowych (kwestia szczelności). Wymyślił sobie wymianę całej listwy z czujnikiem... Ładowanie się w używkę samego czyjnika w tej sytuacji jest podwójnie niepewne (czy sprawny i czy się uszczelni), a nowego się nie kupi.

    I bądź tu mądry...

    1
  • #22 09 Wrz 2015 22:28
    Iceman.
    Poziom 9  

    Odświeżę temat, problem mam podobny a szukajka i wujek w okularach nie wyświetlili nic konkretnego... Może ktoś coś podpowie ;)
    Mam podobny problem z ciśnieniem paliwa w Mondeo MK3 2.0 TDCI, otóż przy rozruchu jest <200 bar, ok. 160-170 bar chwilowe i spada, wiadomo auto nie odpala, natomiast przy wymuszonym odpaleniu na jałowym biegu ciśnienie jest rzędu 350-400 bar i oscyluje w tym zakresie a przy dodaniu "gazu" wzrasta do ok. 1000 bar i auto gaśnie, do tego jest twarde spalanie, syk z turbo tj. ciśnienie zwrotne uderza w łopatki i motor gaśnie.
    Auto trafiło z innego warsztatu gdzie podmieniono wtryski, pompę HP, szynę CR, przewody paliwa z bakiem z jeżdżącego samochodu wraz z ECU, wiązką, immo ze sterownikiem.
    Ze swojej strony sprawdziłem przelewy, rozrząd, zawory pod kątem uszkodzeń, EGR i całą resztę układu dolotowego i wydechowego, do tego jeszcze wykonałem pomiary oscyloskopowe czujnikow: ciśnienia, położenia, regulacji ciśnienia, oraz samych wtryskiwaczy jak i wiązki wraz z ECU...wszystko jest w jak najlepszym porządku. Do tego wszystkie elementy układu wtryskowego zostały dodatkowo podmienione przeze mnie z jeszcze innego mondeo oprócz pompy. Nie ma drastycznego przyrostu poziomu oleju, nie ma nieszczelności w układzie paliwowym, układ wtryskowy poprawnie odpowietrzony.
    Słyszałem kiedyś teorię, że pompy HP układu Delphi mogą mieć naddatek ciśnienia kiedy są uszkodzone.
    Więc moje pytanie brzmi:
    Czy możliwe jest uszkodzenie pompy HP (niskie ciśn. rozruchu, wysokie na odpalonym)?
    Inne sugestie?
    Wydaje mi się, że dokonałem w przeciągu tych 3 dni w miarę wystarczających pomiarów, chyba że coś przeoczyłem.
    Jeśli chodzi o DTC to standard w tym przypadku:
    P1211
    P0251
    P1116
    P0802
    te 2 ostanie zwiazane już ze słabnącym aku
    oraz :
    C1305
    C3110
    C1153
    C1312

    Błedy te mogą być związane z innym osprzętem co do nowego ECU (tempomat, skrzynia itp)
    Dzięki wielkie za jakąkolwiek pomoc i sugestie.

    4
  Szukaj w 5mln produktów