Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kawasaki Vulcan 750

23 May 2009 22:03 4382 3
  • Level 9  
    Witam, Jestem nowym (bardzo nowym) posiadaczem Vulcana 750. Mam drobny (jak myślę) problem z elektryką a mianowicie z przednim lewym kierunkowskazem. Jest to wersja USA. Po włączeniu stacyjki na stałe palą się światła obrysowe pomarańczowe ( jeden obwód) a po włączeniu kierunkowskazu powinien uruchomić się drugi obwód (żarówka jest dwużarnikowa). Niestety obwód odpowiadający za kierunek pozostaje „martwy” a miga tylko światło obrysowe. Żarówka jest dobra bo zamieniałem ją stronami z prawym kierunkiem i efekt się nie przeniósł na prawy kierunek.
    Czy ktoś z Was ma pomysł czy można coś zrobić domowym sposobem ( przez zielonego) czy należy wspomóc się serwisem?
  • Level 33  
    podjedz do jakiegos elektryka niech przerobi ci instalacje z zastosowaniem przerywacza z wersji europejskiej
  • Level 26  
    Popraw mase dla tego kierunku bo jej nie ma.
  • Level 9  
    Dzięki,
    Pokombinuję z masą może mi się uda, dam znać jaki jest efekt.

    Dodano po 34 [minuty]:

    Stokrotne dzięki Adam 1988
    Istotnie była to masa. 5 minut pracy i wszystko gra. Jestem Ci wdzięczny za pomoc.
    Przy okazji czy ktoś ma zwykłą instrukcję użytkownika do Vulcana 750 (nie instrukcję serwisową, bo tą mam) i mógłby się nią podzielić. Ja natomiast mogę podzielić się instrukcją serwisową.