Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung digimax s630.Na zdjęciach znajdują się poziome paski

24 Maj 2009 00:02 20400 45
  • Poziom 10  
    Witam,

    Posiadam aparat Samsung digimax s630. Przez 2 lata użytkowania spisywał się dobrze. Jednak teraz na zdjęciach powstają poziome pasy/paski.

    Jeśli kręcony jest film, tego defektu nie ma.

    W załączniku zdjęcie obrazujące problem.

    Samsung digimax s630.Na zdjęciach znajdują się poziome paski
  • Poziom 20  
    Zablokowana przesłona obiektywu.Trzeba rozebrać obiektyw i sprawdzić oraz wymyć ruchomą część wewnątrz obiektywu która zawiera migawkę i przesłonę.Migawka i przesłona to są bardzo cieniutkie listki folii (plastykowej?aluminiowej?) wiec lepiej ich nie ruszać natomiast kapiel w benzynie extrakcyjnej i wysuszenie powinno pomóc,chyba,ze jest uszkodzona tasiemka sterująca migawką?(przerwana lub brak styku) wówczas trzeba się nieco pogimnastykować z naprawą.Filmy kreci dobrze bo własnie wówczas obiektyw jest całkowicie otwarty
  • Poziom 10  
    Witam,

    Próbuje dostać się do migawki, ale utknąłem na ściągnięciu przedniej obudowy. Po odkręceniu śrubek udało mi się ściągnąć tylną obudowę, ale przedniej nie mam pomysłu jak ściągnąć. Nie chce aby pękła, nie wiem czy nie ma jakiś ukrytych śrubek, a może trzeba obiektywem pokręcić?

    Proszę o radę.
  • Poziom 19  
    Daj sobie spokój - nie naprawisz tego, przetarła się tasiemka połączeniowa do migawki z którą jest zintegrowana. Przy każdym włączeniu i wyłączeniu aparatu obiektyw wyjeżdża i się chowa w tym momencie ona pracuje, więc się przetarła. Sprawę ratuje tylko jej wymiana z innego lub nowa. Pozdrawiam
  • Poziom 28  
    mógłbys cos więcej napisac o tych listkach,a mianowicie gdzie dokładnie się znajdują
  • Poziom 14  
    Witam, mam ten sam problem z Canonem S2. Potwierdzeniem tej tezy (o przysłonie) może być także to, że w warunkach mocnego oświetlenia zdjęcia są prześwietlone (np. na zewnątrz pomieszczeń).
  • Poziom 20  
    Cytat:
    mógłbys cos więcej napisac o tych listkach,a mianowicie gdzie dokładnie się znajdują


    Przysłona (i migawka) znajdują się wewnatrz obiektywu-musisz go odłączyć od aparatu i odkręcić tylną "pokrywę" razem z matrycą.Nie obejdzie się chyba bez instrukcji serwisowej która powinna byc tu na elektrodzie, przegladnieciu jej a szczególniena sposobie demontazu i rozbiórki obiektywu.Jak juz zdejmiesz tą "pokrywę" z matrycą to wewnatrz obiektywu jest element który przesuwa się gdy wysuwa się obiektyw.Ten element (zespół soczewek z przysłona i migawką) należy właśnie po wyciągnieciu wypłukać w benzynie extrakcyjnej.
    Rób to wszystko rozważnie i z namysłem,dokładnie zapamietaj co odkręciłeś i gdzie masz śróbki od każdej części,zapamietaj koniecznie położenie części przed demontażem czegokolwiek tak abyś później wiedział jak ponownie złożyć.
  • Poziom 32  
    Jest praktycznie pewne że sposób działania jaki proponuje wibi załatwi moduł przysłona-migawka do końca, zostawiając przy okazji nieusuwalne ślady na soczewkach. Jeśli cokolwiek należy płukać w benzynie ekstrakcyjnej to tylko i wyłącznie same listki przysłony lub migawki oraz okładki pomiędzy którymi się znajdują, oczywiście po uprzednim wymontowaniu ich z tegoż modułu.
  • Poziom 28  
    lukasz177 napisał:
    Witam,

    Próbuje dostać się do migawki, ale utknąłem na ściągnięciu przedniej obudowy. Po odkręceniu śrubek udało mi się ściągnąć tylną obudowę, ale przedniej nie mam pomysłu jak ściągnąć. Nie chce aby pękła, nie wiem czy nie ma jakiś ukrytych śrubek, a może trzeba obiektywem pokręcić?

    Proszę o radę.


    Mam ten sam problem z aparatem S630, ale udało mi się go rozebrać. W instrukcji serwisowej nie napisali o jeszcze jednej śrubce mocującej pokrywę przednią. Szukaj jej w środku, blisko miejsca na śrubę fotograficzną (tam, gdzie wkręca się statyw). Jest to jedyna taka w tym miejscu, która łączy przednią ściankę z szarym chassis. Na pewno ją zobaczysz.

    Przyczyną awarii jest pęknięta (w moim przypadku całkowicie odłamana) tasiemka łącząca modulik migawki i przysłony z resztą układu. Niestety jest to element, który pracuje podczas wysuwania i wsuwania obiektywu. Wcale nie jest zintegrowana z tym modulikiem, można ją odlutować i wyjąć. W poniedziałek zapytam w serwisie, czy by nie mogli sprowadzić nowej...

    PS
    W instrukcji serwisowej nie napisali o jeszcze kilku innych rzeczach, w razie problemów z demontażem mogę pomóc (no, chyba, że przez te kilka miesięcy udało się aparat rozebrać i naprawić lub sprzedać na części :) )
  • Poziom 10  
    Gizmoń napisał:
    lukasz177 napisał:
    Witam,

    Próbuje dostać się do migawki, ale utknąłem na ściągnięciu przedniej obudowy. Po odkręceniu śrubek udało mi się ściągnąć tylną obudowę, ale przedniej nie mam pomysłu jak ściągnąć. Nie chce aby pękła, nie wiem czy nie ma jakiś ukrytych śrubek, a może trzeba obiektywem pokręcić?

    Proszę o radę.


    Mam ten sam problem z aparatem S630, ale udało mi się go rozebrać. W instrukcji serwisowej nie napisali o jeszcze jednej śrubce mocującej pokrywę przednią. Szukaj jej w środku, blisko miejsca na śrubę fotograficzną (tam, gdzie wkręca się statyw). Jest to jedyna taka w tym miejscu, która łączy przednią ściankę z szarym chassis. Na pewno ją zobaczysz.

    Przyczyną awarii jest pęknięta (w moim przypadku całkowicie odłamana) tasiemka łącząca modulik migawki i przysłony z resztą układu. Niestety jest to element, który pracuje podczas wysuwania i wsuwania obiektywu. Wcale nie jest zintegrowana z tym modulikiem, można ją odlutować i wyjąć. W poniedziałek zapytam w serwisie, czy by nie mogli sprowadzić nowej...

    PS
    W instrukcji serwisowej nie napisali o jeszcze kilku innych rzeczach, w razie problemów z demontażem mogę pomóc (no, chyba, że przez te kilka miesięcy udało się aparat rozebrać i naprawić lub sprzedać na części :) )


    Dopiero dziś udało mi się dostać do sedna dzięki tej radzie :)

    Ale pojawiło się kolejne pytanie, otóż doszedłem do stanu kiedy przednia i tylna obudowa osobno, wyświetlacz z płytką osobno i w ręce po odlutowaniu taśmy i blaszek od akumulatorów, wypięciu 2 taśm (czy będzie dało się je znów należycie podpiąć?) został obiektyw wraz z matryca, kondensator od flesha i flesh...

    Nie wiem która to jest ta taśma która ma niby pracować podczas wysuwania sie obiektywu. Na tych taśmach co widzę nie zauważyłem nic niepokojącego, chyba że źle patrze, nie wiem na co zwracać uwagę...

    Proszę o pomoc.
  • Poziom 28  
    Należy odkręcić matrycę, i jedną śrubkę mocującą taśmę czterożyłową. Podczas wysuwania (do środka) tej najwęższej części obiektywu, zobaczysz tasiemkę. Nie jest wykluczone, że podczas tej operacji całkowicie się złamie.

    PS
    Masz instrukcję serwisową?
  • Poziom 10  
    Nie mam instrukcji.

    lukasz.napora(malpa)gmail.com :):):)
  • Poziom 10  
    Czy ten aparat mozna rozebrac zwyczajnym, malym srubokretem? Nic sie tam nie polamie?
  • Poziom 28  
    Zawsze można coś połamać, jeśli się rozkręca nieostrożnie.

    Instrukcja serwisowa jest tu (powinien to być dokument programu Power Point): https://www.elektroda.pl/rtvforum/topic1368770.html

    Niedługo spróbuję zastąpić tą tasiemkę żyłami z przewodu od zepsutych słuchawek za 3zł. Może się uda :)
  • Poziom 2  
    Witam. U mnie w S630 od wczoraj takie problemy się pojawiły, jak tu autor tego wątku porusza. Dodatkowo niektóre kolory dziwnie wychodzą, głównie zółty, czy pomarańczowy; wczoraj wracając z wykładów wieczorem mijałem cmentarz, więc postanowiłem zrobić kilka nocnych zdjęć. Oto rezultat:
    Samsung digimax s630.Na zdjęciach znajdują się poziome paski

    Myślałem, że się załamię :( Czy to ta sama przyczyna jak wyżej podana przez Was?
    I jak można tego się pozbyć?

    Czekam na odpowiedź, pozdrawiam.
  • Poziom 10  
    Gizmoń napisał:


    Przyczyną awarii jest pęknięta (w moim przypadku całkowicie odłamana) tasiemka łącząca modulik migawki i przysłony z resztą układu. Niestety jest to element, który pracuje podczas wysuwania i wsuwania obiektywu. Wcale nie jest zintegrowana z tym modulikiem, można ją odlutować i wyjąć. W poniedziałek zapytam w serwisie, czy by nie mogli sprowadzić nowej...


    Gizmoń co się dowiedziałeś w sprawie tej tasiemki?
  • Poziom 28  
    Tak, kupiłem na Allegro dwie za 25zł/szt i w jakiś ładny dzień zabiorę się za złożenie aparatu - tasiemka już wymieniona.
    Aby ją wyjąć, trzeba ściąć dwa plastikowe kołeczki, odessać lut z czterech punktów i tasiemka wyjęta.

    PS
    Jakieś ładne to cmentarne nocne zdjęcie, z jakiego statywu robione i jakim programem obrabiane? ;)
  • Poziom 1  
    Gizmoń napisał:
    Tak, kupiłem na Allegro dwie za 25zł/szt i w jakiś ładny dzień zabiorę się za złożenie aparatu - tasiemka już wymieniona.
    Aby ją wyjąć, trzeba ściąć dwa plastikowe kołeczki, odessać lut z czterech punktów i tasiemka wyjęta.

    PS
    Jakieś ładne to cmentarne nocne zdjęcie, z jakiego statywu robione i jakim programem obrabiane? ;)


    I jak dalej są te paski , mam taki sam problem :cry: i myślę że wymiana pomoże :idea:
  • Poziom 20  
    Widać to jednak nie była tasiemka a sklejone listki przysłony.Pare postów wyżej radziłem żeby wykąpać obiektyw w benzynie extrakcyjnej, kol.>gajmix< skrytykował to pomimo, że sam to robiłem i jedynie benzyna extrakcyjna po wyschnieciu nie zostawia żadnych śladów i wiem to z praktyki bo w przeciwieństwie do innych środków całkowicie odparowuje.Wystarczy zrobić małą próbę na kawałku szkła,po wymyciu w benzynie jest odtłuszczone i naprawdę czyste.
  • Poziom 28  
    wibi napisał:
    Widać to jednak nie była tasiemka a sklejone listki przysłony.Pare postów wyżej radziłem żeby wykąpać obiektyw w benzynie extrakcyjnej, kol.>gajmix< skrytykował to pomimo, że sam to robiłem i jedynie benzyna extrakcyjna po wyschnieciu nie zostawia żadnych śladów i wiem to z praktyki bo w przeciwieństwie do innych środków całkowicie odparowuje.Wystarczy zrobić małą próbę na kawałku szkła,po wymyciu w benzynie jest odtłuszczone i naprawdę czyste.


    Widać, że po prostu jeszcze nie złożyłem tego aparatu. Zajmę się tym jak będzie ładny dzień, i napiszę, jak działa.

    W tym aparacie chyba nie ma przysłony złożonej z listków, jest jeden ruchomy ciemny filtr. I nie jest sklejony z resztą. A jeśli już coś czyścić, to trzeba się postarać o prawdziwą benzynę ekstrakcyjną, bo to, co jest obecnie sprzedawane pod tą nazwą w sklepach, zostawia piękne ślady.
  • Poziom 31  
    A nie prościej w izopropanolu? W module z pewnością jest filtr oraz migawka jako taka złożona z kilku listków. Są przecież dwa elektromagnesy i 4 ścieżki w taśmie.
  • Poziom 20  
    Izopropanol to alkohol, ja również korzystałem z niego oraz z 96% spożywczego nie miałem zadawalających rezultatów.O benzynie dowiedziałem się na rosyjskich forach,juz nie pamiętam którym? oczywiście miałem obawy ale w końcu wolałem spróbować niż rozbierać precyzyjny i bardzo delikatny a na dodatek czymś klejony (kropelki na sztyftach plastykowych połączenia mechanizmu) spróbowałem benzyny i rezultat przeszedł moje oczekiwanie.Nic się nie rozpuściło a po kilku chwilach zlepione listki odblokowały się i przesłona zadziałała tak jak powinna.
  • Poziom 28  
    Dziś słońce ładnie świeci, więc złożyłem aparat po wymianie pękniętego flexu migawki. Niczego nie myłem w benzynie, jedynie sprężonym powietrzem zdmuchnąłem pyłki z matrycy i soczewek. Oto zdjęcia:

    PRZED
    Samsung digimax s630.Na zdjęciach znajdują się poziome paski

    PO
    Samsung digimax s630.Na zdjęciach znajdują się poziome paski

    Przy okazji powiem, że instrukcja serwisowa zawiera kilka błędów (przynajmniej moja, w formie prezentacji Power Point). Zapomnieli napisać o dwóch wkrętach w kroku 10 i 13. Ten pierwszy jest blisko gniazda na śrubę fotograficzną i mocuje wewnętrzne chassis (tą konstrukcję z szarego plastiku) z przednią częścią aparatu, drugi jest nad gniazdkami USB i zasilania - mocuje płytę główną do chassis. Bez ich odkręcenia nie da się aparatu rozebrać.
  • Spec od drukarek
    Gizmoń napisał:
    Zawsze można coś połamać, jeśli się rozkręca nieostrożnie.

    Instrukcja serwisowa jest tu (powinien to być dokument programu Power Point): https://www.elektroda.pl/rtvforum/topic1368770.html

    Niedługo spróbuję zastąpić tą tasiemkę żyłami z przewodu od zepsutych słuchawek za 3zł. Może się uda :)


    Niestety link nie działa. Ma ktoś może service manuala do tego aparatu?
    Potrzebuję dokładnej instrukcji jak go otworzyć.
    pozdrawiam
  • Poziom 10  
    mam ten sam problem z moim s730, zauważyłem jeszcze ze ta czerwona dioda raz świeci przed zrobieniem zdjęcia a raz nie (częściej nie). jeszcze nie zabrałem się za rozkręcanie, ale może ktoś wie gdzie można kupić taką taśmę?

    dzisiaj uporałem się z tym problemem,, powodem była pęknięta tasiemka o której mowa wcześniej, zastąpiłem ją 4 drucikami z jakiejś cewki, jest tam mało miejsca, i dużo precyzyjnej roboty, ale było warto, aparacik działa jak nowy:)
  • Poziom 10  
    Po długim czasie, udało mi się skompletować części i wymienić obiektyw.

    Pojawił się jednak kolejny problem,
    Wymieniłem obiektyw. Przez moment było wszystko dobrze, do czasu kiedy nie wypiąłem taśmy wyświetlacza z płyty głównej. Po wpięciu wyświetlacz świeci cały czas na biało. Żadnych informacji, tylko białe tło. Funkcje aparatu są, bo na czuja robię nim zdjęcia, zoom działa, samowyzwalacz też, itd... Poprawiałem to już "n" razy. Nie mam już pomysłu jak to wpiąć by wreszcie zadziałało...


    Panowie macie jakieś pomysły?
    Proszę o pomoc.
  • Poziom 28  
    U mnie są takie znaczniki w postaci cienkiej białej kreski ciągnącej się przez całą szerokość tasiemki. Taśma ma wejść tak głęboko, by ten znacznik był przy krawędzi gniazda, nie wysunięty i nie schowany. Później na gnieździe zamyka się taki zatrzask dociskający taśmę do złącz. Musi działać.

    Jeżeli jednak nie działa, to przyczyną może być:
    -uszkodzony sterownik wyświetlacza na płycie głównej, o ile taki jest
    -uszkodzony sterownik wyświetlacza przy nim samym
    -uszkodzona taśma łącząca wyświetlacz z płytą główną
    A jest to możliwe, jesli nie było żadnych zabezpieczeń przed ESD. Zimą powietrze jest suche i bardzo łatwo się wszystko elektryzuje.
  • Poziom 10  
    U mnie też są takie białe znaczniki.
    Chyba już wiem skąd wynika problem, ten czarny zatrzask ukruszył się z jednej strony :/

    Wątpię, że coś się uszkodziło na płycie, bo przed wyciągnięciem tej taśmy działało.

    Istnieje jakaś możliwość by to docisnąć?

    Przełożyć tego zacisku się raczej nie da z tego co widzę.

    Prze lutować?
  • Poziom 10  
    a mój znowu sie zepsuł po czym znowu zmieniłem taśmę, ale mam ten sam problem z wyświetlaczem, zdjęcia robi dobrze, funkcje działają, ale jest biały wyświetlacz