Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seasonic model: GS-220T - zasilacz AT naprawa...

25 Maj 2009 11:23 4177 12
  • Poziom 9  
    Seasonic model: GS-220T - zasilacz AT naprawa...
    Witajcie.

    Chciałem Was prosić o pomoc w naprawie zasilacza:
    AT Seasonic model: GS-220T.
    Zależy mi na jego naprawie gdyż ma nietypowe rozmiary (kilkanaście lat temu standardowo był montowany w obudowach big-tower komputerów produkcji HIGHSCREEN/VOBIS) i działał bezproblemowo przez wiele lat w komputerze pracującym non-stop jako serwer.

    Dopiero zaczynam swoją przygodę z elektroniką i uważam że taka naprawa to także dobra okazja do nauki, utknąłem jednak w miejscu. Przeczytałem już wiele wątków na forach w temacie, ale żaden nie pasował w pełni do tego przypadku.

    Zasilacz uległ awarii prawdopodobnie podczas wyłączania/włączania prądu przez dostawcę energii, natomiast objawy uszkodzenia są następujące:

    - zasilacz nie startuje, po włączeniu zasilania wiatrak lekko drgnie, a potem nic, słychać tylko ciche buczenie transformatora
    - na napięciach wyjściowych zamiast 5/12V jest odpowiednio ok. 0,86/1,5V
    - co ciekawe po wyłączeniu zasilania zasilacz tak jakby zaczyna pracować, tzn. wiatrak zaczyna się obracać i wzrastają napięcia wyjściowe, ale to dzieje się tylko przez chwilę (przypuszczam że do czasu rozładowania kondensatorów głównych)
    - wizualnie żadnych oznak uszkodzenia (eksplozji kondensatorów) nie stwierdziłem
    - na kondensatorach głównych wydaje się wszystko OK, napięcie wynosi ponad 330V (ok. 116-120V pojedynczo na każdym z nich)
    - tranzystory mocy także wydają się OK, mają oznaczenie C3238 i wg producenta hFE powinno wynosić 10-30, w moim przypadku miernik pokazał 36-37 na każdym z nich, więc chyba jeszcze mieszczą się w normie
    - wg zaleceń z typowych uszkodzeń sprawdziłem także rezystory 330K oraz podwójne diody (są takie dwie) i również są OK

    Nie wiem za co dalej się zabrać, dlatego też proszę o pomoc i ewentualne sugestie, gdyż chciałbym uniknąć rozlutowywania całego zasilacza i sprawdzania wszystkich elementów po kolei.
    Dziękuję i Pozdrawiam
  • Moderator
    Witam.
    Napisałeś jakieś bajki już na samym początku potem również...
    Zasilacz ma jakąś naklejkę, a na niej model to należy napisać w temacie.
    Masz zwarcie, a to może być nawet dioda w linii -12V, a Ty chcesz naprawiać bez rozlutowania zasilacza (powodzenia).
    Potrzeba tez jakieś zdjęcia z niego, a zasilacz odkurz przed ich zrobieniem.
    Pozdrawiam Brać lutującą. :D
  • Poziom 9  
    Jak już wspomniałem zasilacz jest bardzo stary i nie sądzę aby te informacje coś pomogły, ale bardzo proszę, oto kilka zdjęć. Niestety na zasilaczu nie ma żadnej informacji na temat jego mocy, ale przypuszczam że jest to 220-235W. Jeśli jeszcze coś potrzeba dajcie znać.

    Seasonic model: GS-220T - zasilacz AT naprawa... Seasonic model: GS-220T - zasilacz AT naprawa... Seasonic model: GS-220T - zasilacz AT naprawa...

    Co do lutowania to oczywiście wszystkie omówione elementy sprawdziłem po uprzednim wylutowaniu ich z płyty. Natomiast chciałbym uniknąć rozlutowywania całego zasilacza - wszystkich części po kolei i bez wyjątku a to nie znaczy że wogóle.

    Jeśli jeszcze jakieś bajki napisałem to poproszę o konkretną informację co poprawić lub co jest potrzebne, a nie gadanie dla samego gadania.

    Pozdrawiam
  • Moderator
    Dla mnie możesz nic nie robić chodzi mi o innych jacy to będą czytali...
    Podaj napięcia na nogach nr 8, 11 układu :arrow:
    TL494CN oraz jego napięcie zasilania.
    Tylko daj sobie nowe baterie do miernika...
    Oraz link do tranzystorów w przetwornicy mocy.
    Rozumiem że zdjęcia, iż napięcia ujemne (-5V, -12V) masz zrobione na stabilizatorach?
    Na jakich diodach podwójnych masz robione napięcie +5V oraz +12V?
    Czy napięcie PG w jakiejś chwili występuje w momencie działania zasilacza (szczątkowe napięcia podałeś)?
  • Poziom 9  
    Napięcia z układu TL494CN są następujące:
    Pin: 8: 2,77V
    Pin: 11: 2,68V
    Pin: 12: 2,61V

    Tranzystory mocy są takie jak na zdjęciu, a tutaj :arrow: Link do opisu jaki znalazłem...

    Seasonic model: GS-220T - zasilacz AT naprawa...

    Podwójne diody to: CTB-34 (95 16M) oraz CTL22S (94 11)
    Czy napięcia ujemne są na stabilizatorach tego nie wiem, jak mogę to sprawdzić?
    Napięcie jakie mam na PG to 0,06V na stałe, jedynie podczas wyłączania zasilania podnosi się (wtedy gdy zaczyna pracować wiatrak) i największe jakie udalo mi się zaobserwować to 1,2V.
    PS.
    :arrow:
    2SC3832
  • Moderator
    Musisz sprawdzić zasilanie układów TL494, LM393 jak ono jest realizowane?
    Napięcia mogą być robione np. tak jak na załączonym schemacie lub na tych elementach u Ciebie na zdjęciu zamieszczonych na radiatorach (tak muszę ciągnąć od Ciebie informację, a gdyby nie było zdjęć to jak to by wyglądało...) ostatni zasilacz AT robiłem z 13 lat temu.
    Sygnał PG może być robiony na tranzystorku lub raczej LM393 u Ciebie jest na układzie LM339N?
    Sprawdź to...
    Seasonic model: GS-220T - zasilacz AT naprawa...Seasonic model: GS-220T - zasilacz AT naprawa...
  • Poziom 9  
    Przy lewym radiatorze to jedna z podwójnych diod (druga jest przy dużym radiatorze z tyłu). Po prawej stronie przy radiatorze jest natomiast element o nazwie L7905CV, czy to stabilizator napięcia? Jest tylko taki jeden.

    Seasonic model: GS-220T - zasilacz AT naprawa...

    Układ LM to jednak LM339N jak widać na zdjęciu. Jak sprawdzić ten PG, czy ma mieć połączenie z układem LM339N na którejś nóżce? Jeśli chodzi o zasilanie obydwu układów to także chodzi Ci o sprawdzenie z czym są połączone?
  • Poziom 9  
    Bardzo przepraszam, podczas pomiarów napięć pomyliłem nóżki układu.
    Tak więc w rzeczywistości napięcia wyglądają następująco:
    IC1 - TL494CN: 8=2,08V 11=2,17V 12=7,58V (zasilanie)
    IC2 - LM339N: 3=4,87V (zasilanie)
    IC3 - L7905CV: Vin=-0,55V Vout=0,01V

    Natomiast napięcia na wyjściach:
    -12=-0,56V
    -5=0,01V
    +5=0,88V
    +12=1,50V
    PG=0,06V

    Sygnał PG jest bezpośrednio połączony z 13 nóżką układu IC2 oraz pośrednio (kilka rezystorów pod drodze) połączony z układami IC2 (6 nóżka) i IC3 (Vout). IC3 jest zamontowany w podobny sposób jak na powyższym schemacie jedynie kondensatory elektrolityczne mają różną wartość: 47µF i 470µF.
  • Poziom 9  
    Zauważyłem, że po włączeniu zasilacza bez obciążenia oraz przy odłączonym wiatraku zaczęły się palić rezystory 2K2 - R44 i R48 będące na liniach +12V oraz -12V, a co może być tego przyczyną?
  • Moderator
    Czy zastanowiłeś się choć przez chwilę nad tym co napisałeś: „IC3 - L7905CV: Vin=-0,55V Vout=0,01V”...
  • Poziom 9  
    Oznaczenia Vin i Vout wziąłem z dokumentacji tego układu. Jak już pisałem wcześniej jestem początkujący więc pewnych rzeczy jeszcze nie rozumiem a czasem mogę nieświadomie pisać jakieś brednie dlatego jeśli możesz oświeć mnie proszę.
  • Moderator
    Trzeba sprawdzić dlaczego napięcie wejściowe na stabilizatorze -5V L7905CV Masz prawie zerowe.
    Czyli skąd one jest brane i czy przypadkiem układ ten nie jest zepsuty.
    Jedno jest raczej pewne coś Ci gdzieś przywiera napięcie, a gdy znajdziesz co to robi pewno będzie już po naprawie.