Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podłączyć wzmacniacz WS 502 do komputera?

kanibe 25 Maj 2009 13:06 4050 13
  • #1 25 Maj 2009 13:06
    kanibe
    Poziom 9  

    Witam,

    Mam wzmacniacz DIORA WS 502 i korektor FS 502. Chcę do tego zestawu podłączyć kompa. Próbowałem wyjście z kompa podpiąć do wejścia CD i TAPE - bez rezultatu. Czytałem, że wejście PHONO - do gramofonu - jest do tego najmniej odpowiednie, spróbowałem jednak.. na minimalnej głośności z kompa dźwięk poleciał ale jakość jest bardzo niezadowalająca.
    Jakieś wskazówki? Będę wdzięczny.

    1 13
  • #2 25 Maj 2009 13:15
    RaDii
    Poziom 12  

    Korektor jest na pewno dobrze podłączony i przede wszystkim włączony?
    Selektor wejścia też ustawiasz w odpowiedniej pozycji w zależności od tego gdzie podłączasz wejście?
    Czy korektor podłączyłeś zarówno do equalizer INPUT i OUTPUT?

    0
  • #3 25 Maj 2009 13:17
    scotch
    Poziom 27  

    Jak łączysz . Mam kompa pod wzm i ma problemów.Sam zrobiłeś przejściówkę czy fabryczna. Jaka karta

    1
  • #4 25 Maj 2009 13:31
    kanibe
    Poziom 9  

    Tak, kolektor jest prawidłowo podłączony. W zestawie mam jeszcze tuner DIORA (nie pamiętam modelu) i radio dobrze gra przez kolektor.
    Tak, używam selektora na wzmacniaczu by wybrać odpowiednie źródło.

    Dodano po 2 [minuty]:

    Łącze JACK z kompa na 2x CHINCH , używam fabrycznego kabla

    Dodano po 7 [minuty]:

    Karta muzyczna to zintegrowany moduł Intela - w laptopie TOSHIBA, nie pamiętam nazwy modułu.

    0
  • #5 25 Maj 2009 15:01
    RaDii
    Poziom 12  

    A czy korektor wpinasz pomiędzy komputer a wzmaczniacz, czy w tor audio wewnątrz wzmacniacza (INPUT, OUTPUT)?

    0
  • #6 26 Maj 2009 07:53
    kanibe
    Poziom 9  

    Komputer wpinam na wejście CD wzmacniacza a piny INPUT OUTPUT wzmacniacza łącze z INPUT OUTPUT korektora

    0
  • #7 26 Maj 2009 08:26
    RaDii
    Poziom 12  

    Moim zdaniem, jeżeli wszystko jest dobrze połączone, wina jest po stronie komputera albo samego kabla. Spróbuj zamiast kompa wpiąć w ten kabel np. mp3 lub inne źródło sygnału i napisz czy sytuacja się powtarza.

    0
  • #8 26 Maj 2009 08:30
    Darrieus
    Poziom 38  

    Ustaw na TAPE/CD , zależy gdzie podłączyłeś, wyjmij 'dzeka' z kompa i złap go palcem, jak usłyszysz brum to idziemy w dobrą stronę, jak nie to coś jednak jest źle podłączone, albo uwalony selektor w WSce (klucze analogowe tda1028)
    Ostatecznie podłącz się pod wejście tunera , i nie ma bata, jak nie zadziała to kabelek masz zły , a może zacznij od sprawdzenia na wejściu tunera, jak sam mówisz tuner działa na 100%. :P

    0
  • #9 26 Maj 2009 13:25
    Erni90

    Poziom 20  

    Jaki problem to ja nie wiem. Najlepiej to podłącz sam komputer bezpośrednio do wzmacniacza i zależy gdzie go podepniesz jeśli pod tape/cd to musisz takie wejście ustawić we wzmacniaczu wtedy będziemy wiedzieć czy wzmacniacz sprawny. (Ja mam At9100 i podłączone do in a ustawione na aux) jeśli z korektorem to komputer podłączasz do korektora wejście in z wyjścia out podłączasz do wzmacniacza tam gdzie jest in lub tape/cd i wszystko działa. Ewentualnie możesz mieć zły kabel jeśli masz problemy z podłączeniem tego sprzętu.

    0
  • #10 28 Maj 2009 13:40
    kanibe
    Poziom 9  

    ok, sprawdzę wedlug wskazowek i dam znac. Dzieki za porady.

    0
  • #11 30 Maj 2009 20:49
    kanibe
    Poziom 9  

    ok, okazuje się, że wszystkie wejścia wzmacniacza są sprawne i selektor też działa prawidłowo. Muzyka gra z kompa i mp3 playera przez wzmacniacz ale zeby cokolwiek uslyszeć muszę podkręcić głośność na pół gwizdka. To było przyczyną tego że wcześniej nic nie słyszałem mimo prawidłowego podłączenia.. Czyżby sygnał z karty muzycznej i playera był za słaby by porządnie wysterować wejście wzmacniacza? Korektor praktycznie nic nie widzi, tzn muzyka gra ale graficznie nie wybija nic na spektrum. Jesli na wejscie podam sygnał z tunera sytuacja wyglada inaczej i wszystko dobrze i głośno gra. Spodziewałem się że wzmacniacz lepiej podbije sygnał.. Jedyne co mi przychodzi to spróbować z innym kablem jack - cinch, ale czy to rozwiąże sprawę?

    0
  • #12 30 Maj 2009 22:37
    MarcinG
    Poziom 30  

    Ustawienie głośności w komputerze sprawdzałeś?

    0
  • #13 31 Maj 2009 10:42
    Erni90

    Poziom 20  

    Możliwe że ta zintegrowana karta w komputerze jest za słaba chociaż to bardzo dziwne jeśli przy ustawieniu na max głośności w komputerze masz problem z wysterowaniem wzmacniacza.

    0
  • #14 01 Cze 2009 01:30
    Wojtek(KeFir)
    Poziom 41  

    Korektor podłączasz INPUT-INPUT/ OUTPUT-OUTPUT tak? Jeżeli tak, to jest to nieprawidłowe.

    Spróbuj zewrzeć gniazda do korektora we wzmacniaczu. (IN-OUT)

    0