Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS P4PE s478 - System Failed CPU Test

25 Maj 2009 21:59 3511 8
  • Poziom 17  
    Witam !

    Mam uszkodzoną płytę ASUS P4PE s478. Objaw jest taki, że po włączeniu kręcą się wentylatory, zasilacza, procesora, ale nic poza tym, a z głośników wydobywa się głos: "System Failed CPU Test".

    Zaczęło się od tego, że system zawieszał się po załadowaniu, później nie ładował się do końca, kończyło się zawieszeniem. Ostatecznie nie dało się już uruchomić. Czasem po kilku próbach włączenia i wyłączenia uruchomił się, ale po czasie następowało znów zawieszenie systemu.
    Teraz nie uruchamia się już wogóle, oprócz tych wentylatorów i tego komunikatu.

    Co zostało zrobione:
    1. Sprawdzony procesor w innej płycie - działa
    2. Pamięci - działają
    3. Karta graficzna - działa
    4. Zasilacz - 3 różne sprawne podpinane, efekt ten sam
    5. Bateria - wymieniona
    5. Kondensatory - mimo, że nie były spuchnięte, wymieniłem na nowe
    6. Bios - wgrany metodą Hot Flash - bez rezultatu

    Czyżby podstawka procesora? Można coś z tym zrobić w domowych warunkach?
  • Poziom 26  
    Z innym procesorem to samo?
  • Poziom 17  
    Czytałem ten i inne posty również, wszędzie sugerują wymianę kondensatorów, zasilaczy itp, dlatego też, aby nie zadawać zbędnych pytań rozpisałem co zrobiłem. Fakt zapomniałem dodać, że przeczytałem posty na elektrodzie :-). Acha, pamięci też przekładałem w kolejne sloty, grafikę odpalałem na AGP i starą na PCI też, hmmm, co jeszcze .....zworki nie ruszane, oczywiście dodatkowe zasilanie procesora 4pin podpięte
  • Poziom 26  
    A przełożyłeś procesor na jakiś z wolniejszym FSB?
  • Poziom 17  
    2 różne, celeron 1,7GHz i P4 2,4GHz, bios oczywiście resetowany, zarówno zworką, jak i przez wyjęcie baterii, pamięci sprawdzone na innym kompie, jak i przełożone z działającego PC. Dyski, napędy pomijam, bo są zbędne, niepodłączone, mysz, klawiatura podpięte od sprawnego.

    Widziałem na allegro ogłaszające się firmy, które za 40-45zł naprawiają płyty główne, ale zastrzegają sobie odmowę naprawy po ingerencji w płytę. po wymianie tych kondensatorów, przekreśliłem sobie możliwość takiej naprawy :-0

    Napięcia na Power connector (20PIN), oraz dodatkowego PIN4, prawidłowe
  • Poziom 32  
    Uszkodzone kondensatory w płytach tej firmy to rzadkość. Najczęściej w takich przypadkach podobnie jak w płytach innej znanej firmy dochodzi do odkształceń laminatu co powoduje brak kontaktu w relacjach pomiędzy różnymi elementami płyty głównej. Z moich doświadczeń wynika, że całe zło kumuluje się w podstawce procesora i w mostku północnym. Można to sprawdzić poprzez uruchomienie płyty z poluzowanymi zaczepami radiatora, wyginając lub naciskając środek płyty. Czynności do wykonania raczej poza obudową. Nie wykluczam innych usterek.
  • Poziom 17  
    Witam ponownie.

    Chciałbym poinformować, że naprawiłem płytę :-).
    Nie miałem nic do stracenia, więc poszedłem na całość, potraktowałem płytę opalarką. Zdjąłem z gniazda procesora ta ruchomą część usztywniającą procesor, aby się obie nie skleiły i strumieniem gorącego powietrza z opalarki podgrzałem gniazdo procesora do tego stopnia, że cyna wewnątrz gniazda a właściwie elementów wewnątrz zrobiła się błyszcząca, co by świadczyło o tym, ze cyna się topi. troszkę gniazdo mi się przytopiło ;-), ale z brzega, troszkę przesadziłem, ale nie przeszkadzało to tej nakładce (wcześniej zdjętej) by się przesuwała, ani procesorowi.
    Profilaktycznie w ten sam sposób podgrzałem oba mostki.
    Po uruchomieniu komputera moim oczom i uciesze ukazał się obraz :-) :-) :-).
    Wszystko działa jak należy, testowałem komputer na różne sposoby, chodził całą noc aż do teraz i ani razu się nie zawiesił, ani nie wykazywał nieprawidłowości.
    Ryzyko się opłaciło, bo i tak już miałem się poddać.

    Pozdrawiam