Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wina dysku? PC się zawiesił, CHKDSK, restart.

26 Maj 2009 21:47 2253 15
  • Poziom 9  
    Hej,

    Dzisiaj przydarzył mi się dziwny wypadek. Mianowicie komputer podczas pracy się zawiesił i został zresetowany. Niestety ponowne uruchamianie trwało baaaardzo długo. System operacyjny Vista. Po ekranie z biosu normalnie pojawił się zielony pasek ładowania systemu, ale na dość długo, coś koło 5 min. Nie czekałem... Po kolejnym restarcie tak samo. Tym razem poczekałem. Po dłuższym czasie uruchomił się CHKDSK i sprawdził dysk, trwało to chyba z 0.5 h. Po sprawdzeniu dysku komputer sam się zrestartował i uruchamiał się kolejne 5 min. Tym razem z sukcesem. Niestety po uruchomieniu dochodziło do dziwnych sytuacji, zawieszała się przeglądarka bo akurat jej używałem. Po jakimś czasie temperatura opadła (w pomieszczeniu było naprawdę gorąco)
    i teraz podczas pisania posta wszystko działa już normalnie, system przestał się wieszać. Moje pytanie brzmi czy jest to wina dysku? Tylko proszę nie piszcie postów w stylu format, albo sprawdź czy nie masz wirusa etc. System był niedawno reinstalowany, po identycznej historii. Co o tym myślicie? Przepraszam za długiego posta, ale chciałem jak najlepiej opisać moją sytuację.

    Pozdrawiam
  • Spec od komputerów
    Myślę że masz niedostateczne chłodzenie komputera. Sprawdź jakie temperatury. Podaj pełną konfigurację z danymi zasilacza włącznie.
  • Poziom 35  
    Witam

    l245c4l napisał:
    Moje pytanie brzmi czy jest to wina dysku?


    Uruchom jakiś program diagnostyczny dysku np. MHDD i podaj co znalazł. Wtedy można będzie coś powiedzieć.
    Pozdrawiam
  • Poziom 9  
    Ok znów się wiesza:(
    Co ciekawe mogę cały czas poruszać kursorem, jak najeżdżam na skróty to pokazują się podpowiedzi etc.
    Niestety dysku wtedy nie slychać w ogóle. A jak zacznie pracować wszystko się odwiesza.

    Oto specyfikacja komputera:

    Procesor: Inter Core 2 Duo E6600
    Pamięć: Geil 2gb ddr2 800
    Karta graficzna: Asus 8800 gtx
    Płyta główna Asus P5B
    Dysk: WD 160 gb sata II
    Zasilacz: Chieftec CFT-500A-12S

    Temperatury ( z biosu):
    Procesor: 51
    Płyta główna: 52
    Karta graficzna: 81 (ze speedfana)

    Przepraszam że tak długo odpisuje , ale wiesza się teraz co minute.

    Aha, jak się przywiesi, to menedżer zadań pokazuje 0% użycia procesora.
    Czyli generalnie nic się nie dzieje.

    Aha zaraz spróbuję zainstalować MHDD, jak mi się uda to wkleję screenshot'y.
  • Poziom 35  
    Nie powinieneś był resetować komputera podczas ładowania systemu (o ile dalej coś robił). W ten sposób można dobić sobie system.
  • Poziom 9  
    Ale no właśnie cisza była i nic się nie działo. Nie chciało mi się czekać w nieskończoność. Wcześniej przydarzyła mi się podobna historia, też się nie chciał uruchamiać, reset, i komunikat disk error zanim w ogóle system się zaczął uruchamiać. Po tym incydencie musiałem zainstalować od nowa system, ale za nic na świecie nie mogłem tego dokonać. Znów musiałem czekać baardzo długo zanim uruchomiła się instalacja Visty. Odpiąłem dysk, włożyłem do drugiego kompa i tam zainstalowałem bez problemu...
    W czym tkwi problem... Aha zrobiłem scana MHDD i nie było nawet jednego bloku zielonego (tj poniżej 150 ms)

    Aha gdzie mogę znaleźć screenshoty z MHDD. Nie mam default'owo literki C: tylko H: (ponieważ dysk był podpięty do innego kompa w celu instalacji:))
  • Specjalista HDD Recovery
    Podaj Smart dysku Opisy na elce w podwieszonych tematach.
    SMART można sprawdzić Victorią MHDD.
  • Poziom 9  
    migol21 napisał:
    Podaj Smart dysku Opisy na elce w podwieszonych tematach.

    Nie rozumiem o co chodzi z tą elką :)

    A tutaj jest screen ze Smart'em:
    Wina dysku? PC się zawiesił, CHKDSK, restart.

    Hmm czy Ultra DMA CRC Errors powinny tak wyglądać?
    Tutaj znalałem link z podobnym problemem:
    Link
  • Poziom 43  
    Cytat:
    ...Hmm czy Ultra DMA CRC Errors powinny tak wyglądać? ...

    Nie, nie powinien tak wyglądać. Podmień tasiemkę łączącą dysk z płytą główną.
    Elka = forum elektroda.pl
  • Poziom 9  
    Co ciekawe teraz nic się nie wiesza. Dziś nie ma takiego upału jak wczoraj:) Więc nie mam jak sprawdzić czy problem zniknął:)
    Zaraz zmienię kabel. Po zmianie kabla CRC powinno być 0?
  • Poziom 43  
    Nie będzie 0. Wartość pozostanie ta sama, jednak nie powinna już wzrastać po jej wymianie.
  • Poziom 9  
    Zwiększyła się o 1. Teraz pozostaje tylko czekać czy wszystko będzie w porządku... Póki co jest ok, ale potrzebuje upału, bo wtedy problemy się pojawiają:)
  • Spec od pamięci masowych
    Proponuję przeprowadzić test przy użyciu tego narzędzia: OCCT zwracając uwagę czy występują prawidłowe napięcia i czy przy maksymalnym obciążeniu procesora ich wartość waha się w granicach dopuszczalnej tolerancji - opis co do napięć znajdziesz TUTAJ .
  • Poziom 9  
    Hmm czyli napięcia muszę zmierzyć miernikiem?
    Póki co nie posiadam...
    Ale zauważyłem dziwne rzeczy odpalając OCCT, tzn. nie wiem czy nie mam podkręconego cpu, przynajmniej tak pisało w tym programie. Komputer jest z allegro więc :)
    Zamieszczam screen z CPU-Z. Czy wszystko jest tutaj ok?
    Wina dysku? PC się zawiesił, CHKDSK, restart.
    Ok wygląda na to, że to jest ok. W stresie wyniki są już normalne:)
    Wina dysku? PC się zawiesił, CHKDSK, restart.

    Ok odpaliłem tego OCCT i po jakiś 4 minutach wyskakuje:
    Wina dysku? PC się zawiesił, CHKDSK, restart.

    Odpaliłem też orthosa dzisiaj:
    Wina dysku? PC się zawiesił, CHKDSK, restart.
    Za drugim razem włączyłem na 20 min i bez błędów.

    A później sprawdziłem ram programem goldmemory, program chodził 1h i wykazał 2 błędy. Czyli prawdopodobne, że własnie dlatego OCCT i orthos się wywalają. Nie wiem póki co system dziś działa bez zarzutu (jest chłodno:))
  • Spec od pamięci masowych
    tronic1 napisał:
    Myślę że masz niedostateczne chłodzenie komputera. Sprawdź jakie temperatury. Podaj pełną konfigurację z danymi zasilacza włącznie.

    Kolega już wcześniej wskazał możliwą przyczynę. Może założenie dodatkowego "wiatraczka" na mostek północny coś zmieni?
    Co do błędu podanego w OCCT to wina leży raczej po stronie tego programu - zobacz TUTAJ .