Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

denon DRA-435R, wyłącza się dzwięk albo cały amplituner

26 May 2009 22:01 6426 11
  • Level 10  
    Witam, mam nadzieję że w dobrym dziale się odnalazłem, wszedłem w posiadanie w/w amplitunerka, miał grać razem z głośnikami tannoy m f1. Amplituner został zakupiony na allegro i miał być sprawny niestety najprawdopodobniej tak nie jest. Mam pytanie w związku z tym co by mogło być uszkodzone i czy droga to sprawa. Opiszę może objawy, po podłączeniu wszystkiego amplituner włączał się na chwilkę a zaraz potem znikał dźwięk, na obu głośnikach, to samo jest przy podłączeniu kolumn do A jak i do B, innym razem wyłączał się w ogóle po chwili grania, tzn wszystko gasło wyświetlacz i w ogóle, najdłużej jak mu się zdarzyło pograć to ok 20 min. i był wtedy bardzo gorący w okolicy tego aluminiowego radiatora który jest niemalże na środku, poziom głośności był maks na 16 a wszystkich jest 40 więc go nie cisnąłem, moc kolumn jest chyba dopasowana do wzmacniacza bo mają 70 W a wzmacniacz ma bodajże 85 W na kanał. Tak więc w skrócie, włączam, słychać jakby kliknięcie, i albo znika dźwięk, a sam wzmak się pali, albo wyłącza się w ogóle, poza tym gra bardzo ładnie :/
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • OptexOptex
  • Admin of Audio group
    Przede wszystkim należy sprawdzić poprawność połączeń pomiędzy kolumnami, a amplitunerem - opisany objaw świadczy o przeciążeniu wzmacniacza (np. uszkodzony przewód kolumnowy, powodujący częściowe zwarcie).
    Czy impedancja kolumn jest zgodna lub wyższa z tym co jest napisane na tabliczce znamionowej amplitunera?
    Proszę sprawdzić jak zachowa się wzmacniacz bez podłączonych kolumn (można podłączyć słuchawki), czy będzie się nadal grzał?
  • Level 10  
    Impedancja kolumn to 8 ohm, na tabliczce znamionowej amplitunera jest napisane AorB 6~16 ohm oraz A+B 12~16 ohm, wiec podłączałem tylko do A lub tylko do B, myślałem że może coś z przewodem głośnikowym bo cienki albo coś, do sprawdzenia tego amplitunerka pożyczyłem kabel od kolegi od jego zestawu KD, kablem tym były podłączone satelitki o mocy 60 W i rezystancji 4-8 ohm, kabel jakis wybitnie gruby nie jest z 9 cienkich żył i w sumie ma to średnicę ok 0.6-0.7 mm, spróbowałem też podłączyć głośniki kablem ze skrętki cat 5, po 4 żyły na "-" i na "+", więc juz grubość jest wieksza, efekt był ten sam, co do samego podłączenia to pilnowałem i był czerwony do czerwonego i czarny do czarnego, nie mam teraz przejściówki na dużego jacka więc nie sprawdzę jak sprawa wygląda ze słuchawkami, ale dziś skołuje i zobaczę, co do grzania, jak się odłączy głośniki lub wyłączy daną parę A lub B na panelu to amplituner działa, w sensie pali się wyświetlacz, łapie stacje radiowe itp. Kolumny na bank sprawne, kupiłem nówki i słuchałem ich w sklepie.
  • OptexOptex
  • Admin of Audio group
    Cudów nie ma, jeśli wszystko jest ok, to musi działać. Nie podobają mi się te przewody, których Kolega używa, trochę za cienkie. Pomysł ze skrętką sieciową jest do bani.
    Nie chcę narażać Kolegi na dodatkowe koszty, ale ja bym zrobił tak:
    Kupiłbym normalny przewód 1.5mm2 i wszystkie połączenia zrobił od nowa. Gdzieś musi być błąd i podejrzewam, że właśnie w przewodach - może np. pojedynczy włosek z linki dotyka czegoś - nie mam pojęcia.

    Pisze Kolega, że ma znajomego, który ma zestaw KD. Może warto udać się do niego z ampltunerem i u niego podłączyć? W ten sposób można będzie wyeliminować lub potwierdzić usterkę amplitunera.
  • Level 10  
    ok. cały dzień spędziłem niemalże na obserwacji żeby zauważyć jakieś sytuacje powtarzające się, i tak:

    - kwestia połączenia głośników odpada (choć normalne kable zamierzam kupić i tak), bo z wyłączonymi głośnikami a podłączonymi słuchawkami też dźwięk się wyłącza, sprzęt jest na górze lekko ciepły

    - wyłączanie ma miejsce kiedy muzyka jest odtwarzana z zewnętrznego źródła, w tym przypadku z laptopa a dokładniej sygnał idzie z karty muzycznej creative audigy 2 NX podpiętej do portu USB, karta ma własne zasilanie

    - w przypadku słuchania z radia dźwięk się nie wyłącza, słuchałem dziś przez kilka dobrych godzin, ale za to się radio jakby resetuje od czasu do czasu, tzn miałem wprowadzoną do pamięci częstotliwość 104,45 i nagle myk, radio zjeżdża na 90,00 mhz i trzeba znów nacisnąć przycisk danego kanału żeby grało to co przed chwilą

    - przy podłączonym kablu z sygnałem z kompa do wejścia dla CD (próbowałem też do tape) dźwięk z radia też się wyłącza

    Dodano po 14 [minuty]:

    po odłączeniu kabla łączącego kartę muzyczną z amplitunerem radio sobie elegancko gra, tak na głośnikach jak i słuchawkach, z wyjątkiem tego zeskakiwania z zaprogramowanej stacji, czyżby karta mogła być problemem, używam jej już od jakiegoś czasu, wcześniej grała z głośnikami creativa T3000 i nie było żadnych problemów, kabel jest trochę długi bo ma 10 metrów, z jednej jest jack a z drugiej 2 chinche

    Dodano po 2 [godziny] 40 [minuty]:

    właśnie wróciłem z meczu finałowego, przed wyjściem zostawiłem włączone radio bez podłączonego kabla sygnałowego z pc do ampli i po powrocie jak grało tak gra, jutro kupię nowy kabel sygnałowy i normalne kable głośnikowe, jeśli to nie kabel będzie winny to sprawdzę odtwarzanie z integry, jak i tu będzie bez zmian to spróbuję odtwarzania z CD marantza kumpla, coś się musi wyjasnić
  • Level 10  
    a jednak coś w amplitunerku, podpiąłem głośniki nowym kablem głosnikowym 1,5mm² i teraz dźwięk się wyłącza i na radiu i przy podpiętym kompie, dosłownie gra niecałą minutę i koniec, może w śrdku jest gdzieś zwarcie, trudno będę reklamował
  • Level 14  
    Witam!
    Mam dokładnie taką samą sytuację w tym samym modelu. Z mojej analizy wynika, że sytuacja ta może mieć miejsce w wyniku zadziałania układu zabezpieczającego głośniki przed uszkodzeniem. W przypadku nie wiem dokładnie czego przekaźnik odcina sygnał. U mnie czasami grał normalnie parę dni a czasem tylko parę minut. Szukałem zimnych lutów ale nic nie znalazłem. Zdobyłem schemat i zaczynam szukać usterki.
  • Car audio specialist
    Na początek warto sprawdzić czy nie ma zimnych lutów - w tym modelu to się zdarza. Rozkręcamy od dołu, lupa w dłoń i do dzieła.
  • Level 14  
    Witam!
    Dalej walczę z tym sprzętem i mam pytanko do znawców:
    Czy wartości podawane pod niektórymi łącznikami tak jak na zdjęciu są wartościami napięcia jakie powinno na danym łączniku być?
    denon DRA-435R, wyłącza się dzwięk albo cały amplituner
  • Car audio specialist
    A może to ich długość?
  • Level 11  
    Czy autorzy w końcu znaleźli rozwiązanie tej zagadki bo mam taki sam problem tyle że w DRA-335r
    stacje radiowe same sie zmieniają, urządzenie wyłacza się samo co jakiś czas [słychać kliknięcie i wyłącza się wyświetlacz oraz znika dźwięk, świeci się tylko dioda wskazująca źródło] od czasu do czasu sam zmienia mi źródło.
    Kable mam dobre i grube, kolumny DIY ale również dobre z porządną zwrotnicą.
    Wszelkie wskazówki byłyby mile widziane....
  • Level 37  
    Pozwolę sobie odgrzać temat, jako, że jestem świeżo po stoczeniu walki z DRA-435R, w którym wystąpiła podobna usterka. I ja poczułem ciepło buchające z wnętrza urządzenia. Okazało się, że IC604 (stabilizator +12 V) nie miał żadnego radiatora. Druk w okolicy ma objawy przegrzania. Zamontowanie niewielkiego radiatorka i odsunięcie wiązki przewodów zlikwidowało jeden problem. Następnym było samoistne przełączanie wejść. Okazało się, że fabryka coś kombinowała w okolicach IC201 (przełącznik elektroniczny), ponieważ zamontowali kilka zwor wbrew schematowi, za to nie dochodziła dodatnia połówka zasilania (odgięta noga układu TC9164AN). Przywrócenie oryginalnych połączeń spowodowało co prawda zamilknięcie pętli magnetofonowej (bez znaczenia), jednak zanikły przesłuchy z innych źródeł, a amplituner przestał wariować. Niejako przy okazji popróbowałem zabawy z pilotem uniwersalnym, jako że oryginalny RC-129 jest niemal nie do zdobycia, za to cena przyprawia o zawrót głowy. A tu popularny Thomson ROC 3025 z kodem 0775 potrafi włączyć, wyłączyć, zrobić ciszej-głośniej, przełączyć źródło (klawisze 1÷4), a nawet przestrajać tuner. Ponieważ urządzenie ma uszkodzony wyświetlacz, nie wiem, czy można wybierać zaprogramowane kanały tunera. Ale i tak jest nieźle.