Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

maxcom, krótkofalówka, jedna trzeszczy, szumi

misiul111 27 Maj 2009 09:13 4605 10
  • #1 27 Maj 2009 09:13
    misiul111
    Poziom 9  

    Witam wszystkich nie jestem zbyt mocny w elektronice ale zawsze mnie to interesowało ale do rzeczy mam 2 krótkofalówki takie do zabawy firmy MaxCom nic więcej nie pisze na nich i po włączeniu jedna z nich zaczęła strasznie trzeszczeć szumieć. Szumienie ustaje po włączeniu przycisku nadawania lub gdy w drugiej sie włączy nadawanie a ta z usterka w odbieranie, działają normalnie ale to szumienie jest okropne.
    można coś z tym zrobić?
    dodam jeszcze że ta z usterką na wyświetlaczu pokazuje jakby cały czas była na odbiorze
    maxcom, krótkofalówka, jedna trzeszczy, szumi

    0 10
  • #2 27 Maj 2009 10:17
    arturavs
    Poziom 39  

    Ustaw blokadę szumów ( squelch).

    1
  • #3 27 Maj 2009 11:12
    konrad940
    Poziom 22  

    Włącz i kliknij menu.

    0
  • #4 27 Maj 2009 11:42
    misiul111
    Poziom 9  

    No ale one nie mają takiej funkcji a w menu można jedynie zmienić kanał od 1 do 8 a po dłuższym przytrzymaniu menu włącza sie blokada klawiszy
    dodam ze ta sprawna po włączeniu wyświetla tylko kanał na którym pracuje po kliknięciu przycisku rozmowy pokazuje sie napis TX a jak odbiera rozmowę to jest RX a podczas czuwania nic nie wyświetla a ta z usterką po włączeniu ciągle wyświetla RX

    0
  • #5 28 Maj 2009 14:38
    konrad940
    Poziom 22  

    No to wciśnij raz menu i po sprawie.

    0
  • #6 28 Maj 2009 19:35
    misiul111
    Poziom 9  

    Co wy macie z tym menu? tam tylko zmieniam kanał nadawania i to nic nie daje chyba sie nie rozumiemy sorki że w ogóle napisałem

    0
  • #7 28 Maj 2009 22:42
    ElekTrick
    Poziom 19  

    misiul111 napisał:
    Co wy macie z tym menu?
    Wygląda na to, że zaciął Ci się tryb MONITOR - a wyjście z niego, wg. instrukcji do tego radia jest właśnie pod klawiszem menu. Instrukcję masz na stronie producenta.

    0
  • #8 29 Maj 2009 07:18
    SP5ANJ
    VIP Zasłużony dla elektroda

    misiul111 napisał:
    Co wy macie z tym menu? tam tylko zmieniam kanał nadawania i to nic nie daje

    Może też zdarzyć się tak , że w środku w radiotelefonie (nie krótkofałówce) jest za mało ustawiony próg regulacji SQ (blokady szumu).
    Należy w tedy odkręcić pokrywę radiotelefonu, odnaleźć PRK (taki mały przypominający duży łepek od śrubki M3 lub M4) i kręcąc małym śrubokrętem w prawo uzyskać "załączenie" się blokady SQ.

    Dość często taki PRK znajduje się w pobliżu takiej małej czarnej kostki (około 10mm na 7mm - filtr 455kHz) z oznaczeniami 455 .


    Pozdrawiam.
    PS. misiul111 proszę bezwzględnie o wykonywanie poleceń przez moderatora.
    Czy tak trudno jest się czasami podporządkować w imię "poprawnej pisowni" oraz "własnej przyzwoitości". ???

    0
  • #9 29 Maj 2009 13:53
    misiul111
    Poziom 9  

    Aha to zaraz zobaczę.

    Faktycznie to powinno pomóc, poczytałem instrukcje, ciągle ma włączona funkcje "monitor" i nie da sie jej wyłączyć czy może to być jakieś uszkodzenie układu lub zalanie? bo dzieci się nie przyznają do niczego

    rozkręciłem i nie znalazłem żadnej śrubki ani potencjometra czy wymiana tych części by pomogła? "LTUM 450HT" lub "450 C32" dołączam fotki z obydwu stron jeśli to jest przyczyna to dam rade sam to zrobić jeśli nie to chyba serwis?
    maxcom, krótkofalówka, jedna trzeszczy, szumi
    maxcom, krótkofalówka, jedna trzeszczy, szumi
    Ps. Do Moderatora!!!
    Nie kasowałem Pana wpisu jest tam ciągle
    nie chce być jakimś wyjątkiem ale polonistą nie jestem i naprawdę mam problemy z językiem polskim przepraszam za błędy postaram się je poprawić

    0
  • #10 31 Maj 2009 09:06
    konrad940
    Poziom 22  

    Niestety w tych radiach nie ma regulacji sq ani modulacji.
    A gdzie je w ogule kupiłeś? masz gwarancje?

    0
  • #11 31 Maj 2009 11:03
    misiul111
    Poziom 9  

    Gwarancja sie już skończyła a mam je od znajomej i zaproponowałem że popytam na forum co i jak.
    Kiedyś pracowały dobrze od niedawna ta jedna fiksuje i niewiadomo czy zalane czy coś innego się stało czy da się to w domu zrobić? czy konieczny serwis?

    0