Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon IR2016 i przesunięte znaki na wyświetlaczu

27 Maj 2009 10:17 1770 12

  • Poziom 32  
    Z dnia na dzien kserokopiarka zgłupiała. Wszystko działa dobrze, tylko cały tekst, wszystkie znaki sa przesunięte w lewo o jakies 2cm a z prawej jest pusto na wyświetlaczu. Ciężko zgadywac co gdzie jest :)
    Czy ktoś ma jakies pomysły jak sprawdzić czy to wina danych wysyłanych z płyty czy cały moduł wyświetlacza?
  • Specjalista - kserokopiarki
    Do wgrania nowy firmware :)

  • Poziom 32  
    a podeslesz mi :)
  • Specjalista - kserokopiarki
    jak tylko znajdę to prześlę
  • Poziom 21  
    zrob najpierw All Clear, w 99% dziala
  • Poziom 19  
    zaraz zaraz jest inna wersja na początek.
    Podam jak i ile wykonać ruchów bo nie będziesz widział pełnych napisów.:D
    Wejść w serwis potem 4 ruchy do tyłu, zatwierdzić ok , następnie jeden ruch do tyłu i zatwierdzić ok. Myślę że tak to było, jeśli to nie pomoże to tak jak kolega wspomniał nowe oprogramowanie.

  • Poziom 32  
    a all clear gdzie zrobić? w kodach?
    cięzko bedzie jak nie widze wszystkiego :)

    Dodano po 38 [sekundy]:

    tracer a wg ciebie to wchodze w kody czyli ludzik 28 ludzik
    potem 4 razy w lewo itd?
  • Specjalista - kserokopiarki
    Sorry , ale na razie nie mam tego firmware :(

  • Poziom 32  
    ja tam nie mam dostepu :(
  • Poziom 19  
    pcnet napisał:
    a all clear gdzie zrobić? w kodach?
    cięzko bedzie jak nie widze wszystkiego :)

    Dodano po 38 [sekundy]:

    tracer a wg ciebie to wchodze w kody czyli ludzik 28 ludzik
    potem 4 razy w lewo itd?


    tak
  • Poziom 11  
    Proponuje zrobić jak tracer_as tylko zamiast clear all wykonać clear type czyli w ostatnim kroku zamiast jednego ruchu do tyłu zrobić siedem do tyłu i zatwierdzić 2 razy ok. Ta procedura ustawia kraj przeznaczenia i nie kasuje danych liczników serwisowych i parametrów serwisowych, jak to ma miejsce przy clear all.
    Po wykonanej procedurze wyłączamy i włączamy kopiarkę ustawiamy kraj i język. I wszystko ok. Miałem już w kilku kopiarkach i pomogło. :D

  • Poziom 32  
    clear pomogło :)