Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

C35i - nie świecą diody pod LCD

Lutek8 11 Maj 2004 15:39 810 13
  • #1 11 Maj 2004 15:39
    Lutek8
    Poziom 10  

    TEN TEMAT NIE BYŁ JESZCZE PORUSZANY

    Mianowicie, nie świecą mi diody w C35i, ale tylko pod wyświetlaczem, reszta jest OK. Próbowałem wymieniać, nadal to samo. W miejscach, gdzie powinny być diody w S35i też wstawiałem i nadal lipa... Pomocy!

    0 13
  • #2 11 Maj 2004 16:00
    witek1234
    Poziom 17  

    czesc
    A fon nie był zalany
    ??

    0
  • #3 11 Maj 2004 16:02
    Lutek8
    Poziom 10  

    nie wiem, bo kupiłem go na allegro. a jeśli był, to co robić?

    0
  • #4 11 Maj 2004 19:14
    Lutek8
    Poziom 10  

    chyba znalazłem przyczyne. pod skrajną prawą diodą LCD nie ma rezystorka. ścieżki widać wyrwane i nie ma jak go przylutować. ma ktoś jakiegoś pomysła?

    0
  • #5 11 Maj 2004 21:01
    Przemyslaw
    Poziom 28  

    A co tu myslec dlugo? trza go wstawic, drucikami podlaczyc i niech smiga :) Calkiem duze prawdopodobienstwo, ze jak to od LEDow to mozna go drutem od biedy zastapic - moze sie nie spalą.
    Inna sprawa, ze wydaje mi sie, ze tam kazda dioda ma osobny rezystorek i wszystkie sa zasilane z jednego bufora - wtedy powinna tylko jedna nie swiecic...
    Wartosc i przeznaczenie tego "czegos" bede mogl podac jutro.

    0
  • #6 11 Maj 2004 21:25
    Lutek8
    Poziom 10  

    wielkie dzieki przemku, bede czekal na odpowiedz. rzeczywiscie powinna chyba nie swiecic jedna, ale nie swieca 4szt przy lcd... dziwne to.

    0
  • #7 12 Maj 2004 13:00
    Przemyslaw
    Poziom 28  

    Załączam rysunek z chińskiej książeczki.Nie jest najlepszej jakości ale chyba mowi sam za siebie. Jak widać każda dioda ma osobny rezystorek. Te od S35, ktorych nie widac na rysunku tez! Wartosc tych rezystorow to 100 ohm. Na 100% pękła Ci któraś przelotka - pomierz miernikiem polaczenia i uzupelnij drucikiem brakujące.

    0
  • #8 12 Maj 2004 14:28
    Lutek8
    Poziom 10  

    czyli którymi ścieżkami mam się zająć?

    0
  • #9 12 Maj 2004 17:43
    Przemyslaw
    Poziom 28  

    Musisz podlaczyc sciezke, ktora laczy wszystkie rezystory dla LCD ze sciezka ktora laczy wszystkie rezystory dla klawiatury
    albo sciezke, ktora laczy anody (+) diod pod LCD ze sciezka, ktora laczy anody diod pod klawiatura. Nie wiem, ktora ci nie laczy - sam musisz to sprawdzic - nie jestem wrozem :)

    0
  • #10 12 Maj 2004 17:54
    Lutek8
    Poziom 10  

    teraz tak pomieszałem, że świecą pod klawiaturą tylko leciutkim światełkiem.

    0
  • #11 12 Maj 2004 17:55
    Lutek8
    Poziom 10  

    nie wiem, czy połączyłem mase gdzieś lewą czy co?

    0
  • #12 12 Maj 2004 22:13
    Przemyslaw
    Poziom 28  

    Oops! A co sie dzieje teraz z diodami pod LCD? Moze zwarles z masa katode ktorejs diody?
    PS. Nie pisz postow jeden pod drugim >>>Regulamin!

    0
  • #13 12 Maj 2004 22:49
    Lutek8
    Poziom 10  

    te pod lcd wogóle nie świecą bo ich nie ma - wyliutowałem. wszystko było ok ale zacząłem bawić sie w miejscach gdzie mają być diody S35 cała reszta teraz ledwo żarzy...

    0
  • #14 13 Maj 2004 13:59
    Przemyslaw
    Poziom 28  

    Lutek8 >>> teraz to potrzeba by Ci proroka bo naprawde ciezko stwierdzic co zrobiles! Wez miernik do reki i pomierz wszystko - ni e potrafie dostarczyc Ci juz bardziej konkretnych materialow!

    0