Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Kenwood KDC-W313 wyświetla "protect"

skynet86 28 Maj 2009 20:40 22466 6
  • #1 28 Maj 2009 20:40
    skynet86
    Poziom 2  

    KUPIŁEM NOWE radio kenwood w313. Podłączył mi go elektronik.Działało jeden dzień a następnego już nie i wyświetla ciągle napis "PROTECT".Czytałem że to zwarcie na kablach do głośników ale na pewno to nie to.Odłączyłem głośniki i to samo.Restartowałem i to samo.Wyciągnąłem na chwile czerwony bezpiecznik i raz zadziałało ale następnego ranka : "PROTECT"! Już nie wiem co z nim.Włożyłem do auta kumpla... to samo.Podłączyłem radio bezpośrednio do akumulatora i co? i znów to samo.

    Proszę o podpowiedź.Miał ktoś podobny przypadek?Co mam zrobić?Czy radio jest zepsute??

    Dzięki z góry.

    2 6
  • #2 28 Maj 2009 23:28
    Spacewalker
    Poziom 32  

    W instrukcji jest tez napisane zeby uzyć opcji RESET jak pojawi ten komunikat jeśli kable zostały sprawdzone itp. Nic ci tam nie zwiera do masy przypadkiem?

    0
  • #3 28 Maj 2009 23:31
    mariuszmaro
    Poziom 12  

    Witam reklamuj odrazu,ponieważ jeżeli odłaczenie zasilań na kilkanaście minut nie rozwiązuje sprawy to najprawdopodobnie jest wada fabryczna sprzętu(niestety te kenwoody tak mają) a ingerować nie próbuj --od tego jest gwarancja.Pozdr.

    1
  • #4 28 Maj 2009 23:40
    Pufan
    Poziom 20  

    Podłącz w domu lub w innym aucie. Jeśli sytuacja się powtórzy radyjko jest wadliwe.

    1
  • #5 29 Maj 2009 01:58
    rnb_bolii
    Poziom 33  

    Kolega już pisał że wstawił do innego auta...

    1
  • #6 29 Maj 2009 07:58
    EKG
    Poziom 14  

    Witam. Jeśli po resecie jest ten sam efekt, to reklamuj radio. Pozdrawiam.

    -1
  • #7 29 Maj 2009 19:13
    skynet86
    Poziom 2  

    Tak też myślałem... A morał jest jeden: UNIKAĆ MEDIA MARKT za wszelką cenę ;)

    Nawet w domu go podłączyłem do zasilacza 12 V i nic.
    Dzięki za zainteresowanie tematem.
    Pozdrawiam!

    0