Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Xsara] Problem (chyba z elektroniką)

12 May 2004 17:30 5938 12
  • Level 17  
    Auto:
    Citroen Xsara 1.4i Kombi, 2000 r. wersja przed face-liftingiem.
    Objawy:
    - obrotomierz nie działa,
    - przy wyciągniętym kluczyku zapala się kontrolka STOP,
    - włącza się świateło w aucie samoczynnie
    - sama niekiedy włącza się kontrolka oleju
    Zaczęło się to dziać dzisiaj (rano do 15.30 jeździłem i było ok) ojciec wziął auto żeby do sklepu skoczyć i są jakieś jaja.
    Wszystko wygląda na problemy natury elektronicznej.
    Narazie odpiołem akumlator i czekam.
    Macie może jakieś sugestie??
    Proszę o pomoc!
    Dodam także, że silnik szarpie.
  • Level 15  
    Witam. Sprawdz czy jest dobrze podłączone radio, tzn czy przewody nr. 2,3,4 są odcięte od kostki zasilającej (mówimy oczywiście o radiu nie fabrycznym). Te 3 przewody to informacje cyfrowe w sieci, jeżeli zostaną one zwarte do masy bądz plusa to takie głupoty sie robia w samochodzie.

    Pozdrawiam
  • Level 17  
    monterek3 wrote:
    Witam. Sprawdz czy jest dobrze podłączone radio, tzn czy przewody nr. 2,3,4 są odcięte od kostki zasilającej (mówimy oczywiście o radiu nie fabrycznym). Te 3 przewody to informacje cyfrowe w sieci, jeżeli zostaną one zwarte do masy bądz plusa to takie głupoty się robia w samochodzie.

    Pozdrawiam


    Dzisiaj odpiołem całą wiązkę elektryczną od radia (Pioneer KEH-1960) i oby to było to.
    Ale przypomniała mi się pewna kwestia, mianowicie:
    Jak kupiłem Xsare (2 lata temu) to pamiętam, że radio traciło pamięć, tzn. po zaprogramowaniu stacji i wyciągnięciu kluczyka ze stacyjki radio się resetowało.
    Pojechałem z tym do elektryka samochodowego i znależliśmy, że na oryginalnym przewodzie (podtrzymującym pamięć radia) napięcie po ok. 12-13 sekundach od momentu wyciągnięcia kluczyka ze stacyjki zanikało na jakieś 3 sekundy i wracało.
    Pamiętam, że poprowadził on osobny kabel ze skrzynki bezpieczników (pod kierownicą po lewej stronie) i w taki oto sposób to radio miało pamięć.
    Teraz pytanie - dlaczego to napięcie na tym "oryginalnym" przewodzie zanikało i znów wracało??


    Pozdrawiam,
    Proszę o pomoc.
  • Level 17  
    A już myślałem, że rozpięcie wiązki elektrycznej od radia to będzie to. A guzik - równo tydzień po rozpięciu (tzn. dzisiaj) powtórzyły się elektroniczne cyrki (nie działający obrotomierz, migająca kontrolka STOP, zapaliła się kontrolka oleju i żółta po lewej stronie pod immobilaiserem).
    Mam wrażenie, że auto nie lubi nagłych zmian atmosferycznych.
    Błagam o pomoc !!!
  • Level 25  
    a co na to serwis citroena
  • Level 17  
    Wolałbym poznać najpierw wasze zdanie na ten temat :)
  • Level 11  
    hej ja tez mam problem z xsara chyba sie walnela elektronika mialo to miejsce po deszczu. Auto wczesniej wpelni sprawne nagle odmowilo posluszenstwa. nie dziala zaplon wycieraczki przez caly czas swieci lewy kierunkowskaz bez wzgledu czy kluczyki sa w stacyjce czy nie, co jest grane wszystkie bezpieczniki sa oki, czy ktos rozryzl juz podobny problem?
  • Level 25  
    Witam.
    Proponuję sprawdzić na początek masę silnika :o ,oraz ogólnie "przelecieć wtyczkologię " , łącznie z gniazdem "kompa".
  • Level 16  
    Wszystko wskazuje na uszkodzone BSI. Dośc częsta usterka w citroenach.
  • Level 11  
    jak sprawdzic czy BSI dziala poprawnie tzn czy nie jest uszkodzone, chodzi mi o jakis test ktory mozna wykonac w domu,jestem elektronikiem tylko nie mam pojecia jak to przetestowac?
  • Level 17  
    raker wrote:
    Auto:
    Citroen Xsara 1.4i Kombi, 2000 r. wersja przed face-liftingiem.
    Objawy:
    - obrotomierz nie działa,
    - przy wyciągniętym kluczyku zapala się kontrolka STOP,
    - włącza się świateło w aucie samoczynnie
    - sama niekiedy włącza się kontrolka oleju
    Zaczęło się to dziać dzisiaj (rano do 15.30 jeździłem i było ok) ojciec wziął auto żeby do sklepu skoczyć i są jakieś jaja.
    Wszystko wygląda na problemy natury elektronicznej.
    Narazie odpiołem akumlator i czekam.
    Macie może jakieś sugestie??
    Proszę o pomoc!
    Dodam także, że silnik szarpie.


    Serwis Citroena wskazał na wymianę cewkę zapłonową - 3 tygodnie już minęło i wszystko ok narazie.
  • Level 11  
    Witam

    U mnie problem wygląda tak iż podczas jazdy zapala się samo ogrzewanie tylnej szyby lub kierunkowskaz a potem silnik i zegary przestają wskazywać poprostu wszystko spada na zero. Całe podświetlenie deski rozdzielkczej spada o pół tonu tak jakby było skręcone na min. Potem po wyjęciu kluczyka mryga napis STOP i jest sygnał dźwiękowy taki jak przy otworzonych drzwiach, No a potem to już ratuje mnie tylko zdjęcie klemy i mogę jechać dalej...

    Byłem na komputerze w salonie i lipa pokazał tylko sporo różnych błędów.

    Ja mam Xsarę 1.4i 75km taką jak twoja i przejechane mam 90tyś

    Pomogła wymian CEWKI ZAPŁONU, samochód jest jak nowy, a to tylko dzięki koledze Rakerowi, który wcześniej opisał tu ten problem.
  • Level 11  
    w xsarach I nie ma BSI dopiero w tych po liftingu