Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modulator Maximum RF 3000

31 Maj 2009 14:33 4112 6
  • Poziom 9  
    Witam. Mam problem z modulatorem Maximum RF 3000. Modulator jest odpowiednio wpięty w instalacje TV, jest ustawiony na kanał 25 i takowy jest wyszukany na TV. Po włączeniu modulatora na ekranie TV pokazuje się modulowany obraz, ale niestety znika on po ok 3-5 sekundach i trzeba na nowo wyłączyć i włączyć modulator żeby obraz się pokazał (znowu na pare sekund). Czy ktoś miał podobny przypadek lub wie jak temu zaradzić ? co może być w nim uszkodzone ?
  • Użytkownik usunął konto  
  • Poziom 9  
    Nie tylko na 25 tak jest na 30 40 50 60 również, obraz się pokazuje taki jaki ma być i po chwili znika jak by coś w modulatorze go odcinało.
  • Specjalista elektryk
    prawdopodobnie uszkodzony
  • Poziom 35  
    Ten maximum to jakaś chińska podróba polskiego Signala.
    Tak coś podejrzewam bo wyglądają identycznie.
  • Poziom 9  
    Ja myślałem że Signal jest pordóbką Maximuma :)
    kasprzyk: że jest uszkodzony to ja wiem ale myślałem że może miał ktoś podobną przypadłość wymienił jakis element i wszystko wrócilo do normy.

    Podróbka czy nie, założyłem już kilka takich modulatorów i wszystkie działały a ten nie może wystartować.

    Modulator Maximum RF 3000
  • Specjalista elektryk
    grea napisał:
    ..
    kasprzyk: że jest uszkodzony to ja wiem ale myślałem że może miał ktoś podobną przypadłość wymienił jakis element i wszystko wrócilo do normy.


    upsss źle się wczytałem w temat, sorki :)
    pzdr