Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mercedes vito nie gaśnie podswietlenie licznika

salwador 01 Cze 2009 14:19 4963 10
  • #1 01 Cze 2009 14:19
    salwador
    Poziom 16  

    Witam więc jak w temacie po wyłączeniu zapłonu nie gaśnie podświetlanie licznika a po otwarciu drzwi piszczy jakby nie zgaszone światła
    -odłączyłem stacyjkę i dalej nic
    - odłączyłem wszystkie włączniki drzwiowe znikło tylko piszczenie
    - zmieniłem licznik ze sprawnego i to samo
    - odłączyłem włączniki światła i wycieraczek i nic
    - odłączyłem z konsoli bezpieczników wszystkie wtyczki oprócz licznikowej i zasilającej i dalej to samo
    proszę o jakieś sugestie

  • #2 01 Cze 2009 19:17
    HQ SERVICE
    Poziom 10  

    A wcześniej gasło?
    Jeśli tak to sprawdź przekaźnik. Przydałaby się informacja czy światła gasną.
    Pozdrawiam

  • #3 01 Cze 2009 20:25
    Gerri
    Spec od Mercedesów

    HQ SERVICE napisał:
    A wcześniej gasło?
    Jeśli tak to sprawdź przekaźnik.


    Jaki przekaźnik? Przekaźników w tym aucie parę jest...
    Według mnie jest zwalony licznik, a zamieniałeś na inny, nie tego samego typu (z tego, co pamiętam są dwie wersje: low-end i high-end - niezamienne ze sobą)

  • #4 02 Cze 2009 09:04
    autoas
    Poziom 41  

    Może radio źle podłączone?!

  • #5 30 Lis 2010 18:29
    Megawe
    Poziom 28  

    Dzisiaj nie zgasło mi podświetlanie liczników. Licznik jest podświetlony a jak otwieram drzwi to słychać brzęczyk choć żadne światła się nie świecą.
    To jest Vito 112 2002 rok do tej pory wszystko było ok.
    Na razie wyciągam bezpiecznik po lewej stronie na samym dole.
    Czy już wiadomo co jest tego przyczyną?

  • #6 26 Sty 2011 22:09
    broniu72
    Poziom 10  

    odłącz wyłącznik świateł przeciwmgielnych to przestanie piszczeć

  • #7 03 Lip 2012 23:59
    wary2
    Poziom 14  

    Cześć i jak rozwiązałeś problem mam ten sam objaw. Po sprawdzeni licznika w innym aucie wszystko jest ok... Proszę o pomoc

  • #8 24 Sie 2012 03:14
    Dulan
    Poziom 26  

    Pewnie obydwaj odpinają aku, albo wyciągają bezpiecznik.
    Dam znać co jest przyczyną , bo mam takiego pacjenta za kilka dni.

  • #9 25 Sie 2012 01:16
    Dulan
    Poziom 26  

    Ok. Sprawdźcie w białej kostce pin 16 (czerwony z zielonym paskiem) czy jest masa.
    W niektórych przypadkach jest to brązowy z białym paskiem (wersje UK).

  • #10 26 Sty 2014 23:26
    Ewopr
    Poziom 10  

    a jak jest to gdzie szukać dalej ?

  • #11 08 Sty 2017 21:39
    petrykcom
    Poziom 10  

    Witam !
    Z własnego dochodzenia wiem, że liczniki te posiadają przypadłość "przywieszania się".
    Mnie udało się to usunąć poprzez podłączenie do lewego złącza (czarne) zasilania tj. masy na pin 1, i +12V na piny 4 i 9.
    Po podłączeniu zasilania w "zawieszonym" liczniku świeci się podświetlanie wyświetlacza i zegarów. Po przyłożeniu masy do punktu pokazanego na zdjęciu (strona prawa licznika, złącze białe) licznik zaczyna działać poprawnie. W przypadku problemów można też spróbować bez podłączonego zasilania do pinu 9 (tzn. podłączyć tylko 1 i 4). Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME