Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iiyama E2001WSV-inwerter się wyłącza po chwili świecenia

AnnoDomi 01 Cze 2009 16:09 1293 0
  • #1 01 Cze 2009 16:09
    AnnoDomi
    Poziom 27  

    Na dziś następująca zagadka - w monitorze ciemna jest lewa strona panela - obie lampy CCFL świecą (zresztą są umieszczone horyzontalnie a nie wertykalnie - więc gdyby to coś z nimi było to albo góra, albo dół byłby ciemny, a nie cała równomiernie lewa strona) - wygląda tak jakby nie doświecały obie z lewej strony - elektrody lamp są umieszczone z prawej strony. Po chwili od włączenia monitor wyłącza inwerter i czeka na ponowną próbę włączenia - kolejne wysterowanie sygnałem i znów zapala się na chwile panel z ciemną lewą stroną.

    Jakieś pomysły? Ze swojej strony po zamianie między sobą (raczej pro forma a nie w jakimś konkretnym celu) świetlówek efekt taki sam. Co więcej na inwerterze poszukam teraz zimnych lutów (po przypadkowym nieco mocniejszym potraktowaniu mechanicznym PCB monitor zaczął normalnie świecić), ale gdyby w międzyczasie ktoś wpadł na pomysł proszę o info na forum. Jeśli to zimny lut - to wrzucę posta do diagnoz. Jeśli to nie zimny lut - nie chciałbym takiego monitora wydawać, który za godzinę znowu nie doświetli obrazu...

    godzinę później...

    Po przelutowaniu w inwerterze krytycznych punktów obraz jest w pełni podświetlony, tyle że - i tak wyłącza się inwerter po kilku sekundach...
    Jakieś pomysły?

    Sam od siebie sprawdzę/wymienię elektrolity gdyby któryś wyschnięty był. I jeszcze raz świetlówki, czy aby nie tracą gdzieś styku...

    Mam też pytanie - czy ktoś zna zamiennik do półprzewodników użytych w tym inwerterze - ich oznaczenie to K3702 7C4 w obudowie TO220

    ...dzień później... postanowiłem zmienić tytuł postu - już nie że ciemna lewa strona panelu, a że - inwerter się wyłącza...
    Wymiana elektrolitów nic nie dała - dalej się wyłącza inwerter. Jedyne co zauważyłem, to jak długo jest wyłączony (zimny) to świeci dłużej, a po chwili jak się nagrzeje od ciągłego włączania to świeci tylko kilka sekund i się znów wyłącza... zostały do wymiany kondensatory ceramiczne 5D i 15J 3kV na wyjściu do świetlówek - nie mam zamienników więc nie wymieniłem, trafa i magiczne MOSFETy?? K3702 - to co na razie uzyskałem - to, że nie ma już ściemnienia z lewej strony - więc świetlówki świecą na całej długości.

    Coś mało kto miał z tym do czynienia, bo ani jednej podpowiedzi...

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo