Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop C1-118A. Problem z synchronizacją wewnętrzną.

Trafo888 01 Cze 2009 19:06 3196 16
  • #1 01 Cze 2009 19:06
    Trafo888
    Poziom 17  

    Mam specyficzny problem z moim oscyloskopem. Przy ustawieniu synchronizacji wewnętrznej wyzwalania oscyloskop łapie przebieg bez problemu jednak skacze on w poziomie o jedną czy dwie działki w bok. Wygląda to tak jakby na chwilę gubił synchronizację. Dzieje się tak na obu kanałach jednak na kanale drugim to zjawisko jest mniej intensywne.
    Wpływ na intensywność ma również odwrócenie fazy wyświetlanego przebiegu. Po zmianie fazy zmienia się również kierunek tych skoków. Przy synchronizacji zewnętrznej wszystko jest w porządku. Nie wiem co z tym dalej zrobić. To popularny oscyloskop więc może ktoś już się spotkał z podobną usterką? Dodaję schematy tego sprzętu i proszę o pomoc.

    0 16
  • #2 02 Cze 2009 09:54
    dipol
    Poziom 33  

    Wyczyść oscyloskop z starych kondensatorów elektrolitycznych- rosyjskich,sprawdź lutowania,przemyj przełączniki.
    Miałem podobny problem po wyczyszczeniu i wymianie elektrolitów oscyloskop funkcjonuje bez zastrzeżeń.
    73!

    0
  • #3 02 Cze 2009 15:04
    Trafo888
    Poziom 17  

    Przełączniki zostały dokładnie wyczyszczone i zabezpieczone. Elektrolity na płytce podstawy czasowej też zostały sprawdzone i wydają się w porządku. Zresztą gdyby to była wina elektrolitów to przy zewnętrznej synchronizacji również miałbym problemy. Tak mi się wydaje. Potencjometrów kalibracji podstawy czasu wolę na razie nie ruszać ponieważ oscyloskop był nie dawno kalibrowany. Chyba, że to ich wina? Prosiłbym osobę obeznaną w temacie o nakierowanie na elementy odpowiedzialne za wewnętrzną synchronizację. Mógłbym wtedy zawęzić zakres poszukiwań.

    0
  • #4 03 Cze 2009 11:33
    rubens
    VIP Zasłużony dla elektroda

    Trafo888 napisał:
    Elektrolity na płytce podstawy czasowej też zostały sprawdzone i wydają się w porządku.

    Czy masz miernik ESR?
    Jeśli nie, to elektrolitów w wiarygodny sposób nie sprawdzisz.
    Wymień elektrolity w zasilaczu i sprawdź poprawność napięcia stabilizatorów.

    0
  • #5 03 Cze 2009 15:41
    Trafo888
    Poziom 17  

    Niestety nie posiadam miernika ESR. Elektrolity na płytce podstawy czasowej zostały wymienione. Elektrolitów w zasilaczu chyba nie ma sensu ruszać ponieważ przy synchronizacji zewnętrznej jest wszystko O.K. Napięcia na zasilaczu sprawdzę i dam znać.

    0
  • #6 03 Cze 2009 19:36
    nikimis
    Poziom 10  

    Oczywiscie juz była dobra podpowiedz - tylko ze" Kazdy słyszy to czego oczekuje"... przepraszam ale jestem "starym nauczycielem" - problem tkwi własnie w wyschnietych elektrolitycznych kondensatorach... tylko ze trzeba powiedziec ze nie w synchronizacji czy podstawie czasu ale w - ZASILACZU - gdyby Kolega miał drugi oscyloskop to latwo mogłby zauwazyc tetnienie napiec zasilania... w zasadzie po tych prawie 20 latach to wszystkie kondensatory nadaja sie do wymiany,...ale wcale nie musza byc LowESR... jak sugeruje bo oryginalnie wtedy takich nie użyto...

    0
  • #7 03 Cze 2009 20:09
    Trafo888
    Poziom 17  

    Gdyby była to wina elektrolitów zasilacza to wspomniany efekt winien występować również przy synchronizacji z zewnętrznego źródła. Tak przynajmniej sądzę. Efekt ten jest zależny od częstotliwości podawanego przebiegu. Przy częstotliwościach kilkudzięsięciu - kilkuset Hz widać jak przebieg się przesuwa o działkę w prawo i powraca na miejsce. Przy zwiększaniu częstotliwości zwiększa się również częstotliwość tych skoków. Przy częstotliwościach rzędu kilku - kilkudziesięciu kHz, obserwowany przebieg stoi w miejscu jadnak pojawiają się jakby zakłócenia w postaci krótkich mignięć identycznego przebiegu w odległosci nie większej niż wcześniejsze skoki. Przy częstotliwościach rzędu kilkuset kHz i więcej częstotliwość tych mignięć jest już tak duża, że obserwowane są jak coś w stylu razmazanego widma właściwego przebiegu. Mam nadzeję, że napisałem to zrozumiale.

    Postaram się wymienić elektrolity zasilacza jak będę miał trochę wolnego czasu. Do wymiany kondensatorów elektrolitycznych podchodzę z rezerwą ponieważ w ostatnim czasie na elektrodzie jest to podawane jako sposób likwidacji co drugiej usterki. Nawet jeśli nie ma to wiele wspólnego z rzeczywistą wadą sprzętu.

    Napięcia zasilania sprawdzone i są w normie. Jedynie napięcie za mostkiem prostowniczym VD19 jest nieco zaniżone - 138V zamiast 150. Poza tym w porządku.

    0
  • #8 05 Cze 2009 13:38
    rubens
    VIP Zasłużony dla elektroda

    Trafo888 napisał:


    Do wymiany kondensatorów elektrolitycznych podchodzę z rezerwą ponieważ w ostatnim czasie na elektrodzie jest to podawane jako sposób likwidacji co drugiej usterki. Nawet jeśli nie ma to wiele wspólnego z rzeczywistą wadą sprzętu.



    Tak jest jak się nie ma miernika ESR.
    Zrób / zakup miernik a nie będziesz musiał wymieniać w ciemno.
    Wszystkie małe gabarytowo elektrolity możesz w ciemno wymieniać.
    Większe napięciowo i pojemnościowo zazwyczaj są dobre.

    0
  • #9 06 Cze 2009 09:52
    Polikon
    Poziom 14  

    Musisz wziąć pod uwagę że to jest elektronika rodem z CCCP. U mnie w podobnym sprzęcie, tylko jedno kanałowym od wilgoci poodklejały się ścieżki od laminatu i też fiksował.

    0
  • #10 11 Cze 2009 11:14
    5451
    Użytkownik usunął konto  
  • #11 11 Cze 2009 12:31
    rubens
    VIP Zasłużony dla elektroda

    corben napisał:
    Kondzli nie musiałem żadnych wymieniać, większość jest lepiej zrobiona niż dzisiejsze ChRL.Większość oscyloskopów rimmedy była produkowana na potrzeby militarne wiec są lepiej zrobione niż większość dzisiejszego sprzętu typu made in china.


    Tak było ale kilkanaście lat temu.
    Od kilku lat jest zgoła odwrotnie.
    Serie od C1-9X i C1-1XX są budowane dla szerokiego grona odbiorców.
    Tak więc kondensatory są badziewnej jakości.
    C1-99 był wyprodukowany na potrzeby wojska - dlatego kondensatory są dużo lepszej jakości.

    corben napisał:


    PS. mam w pracy kilkuletniego HAMEG 404 i przerywa w nim praktycznie większość gniazd i pokręteł a w moim C1-99 nie (może dlatego że ma 17,5Kg ;)


    Ciekawe - moje doświadczenia są zgoła inne. Na 10 oscyloskopów rosyjskich 9 ma problemy z przełącznikami i potencjometrami .
    Na 10 Hamegów 0,5 ma jakieś problemy z przełącznikami / potencjometrami.
    W Twoim przypadku może to wynikać ze złych warunków pracy w jakich pracują przyrządy lub małego poszanowania urządzeń - stąd "pancerny" 99 daje radę a HM404 nie.

    0
  • #12 11 Cze 2009 14:32
    5451
    Użytkownik usunął konto  
  • #13 12 Cze 2009 13:16
    Trafo888
    Poziom 17  

    Kondensatory zasilacza zostały wymienione na nowe. Nie dało to kompletnie NIC. Zero różnicy! Tylko się niepotrzebnie zabawiłem z rozbieraniem i ponownym składaniem sprzętu.
    Więc ponawiam moje wcześniejsze pytanie.
    Które elementy są bezpośrednio odpowiedzialne za wewnętrzną synchronizację?

    Mojego C1-118 kupiłem od pierwszego właściciela. Jest mało używany. Przechowywany był w suchym i ciepłym miejscu.

    0
  • #14 12 Cze 2009 20:44
    5451
    Użytkownik usunął konto  
  • #15 12 Cze 2009 20:58
    Trafo888
    Poziom 17  

    Komplet schematów jest w załączniku w pierwszym poście.

    0
  • #16 13 Cze 2009 12:05
    rubens
    VIP Zasłużony dla elektroda

    Nie bardzo chce Ci się szukać uszkodzenia.

    Podstawą każdej naprawy jest sprawny zasilacz.
    Jedyną metodą nie mając miernika ESR i pojemności jest podstawiać kondensatory.
    To zrobiłeś - tylko dlaczego psioczysz że wszyscy kazali Ci to zrobić ( mimo iż to nic nie dało).

    Jak się nie ma odpowiednich przyrządów i wiedzy czasami trzeba robić "zbyteczne" ruchy - ale dzięki takim ruchom zdobywa się doświadczenie i wiedzę.
    Do rzeczy.

    Trafo888 napisał:


    Dzieje się tak na obu kanałach jednak na kanale drugim to zjawisko jest mniej intensywne.


    Ideologia synchronizacji jest taka - z konkretnego kanału podawany jest sygnał do wzmacniacza i układu synchronizacji.
    Skoro dzieje się tak na obydwu kanałach to ten sygnał nie dociera do wzmacniacza lub uszkodzenie jest we wzmacniaczu.
    Metoda logiczna jest jedna - na wejście któregoś z kanałów podajesz jakiś sygnał i jakimkolwiek oscyloskopem śledzisz trasę do wzmacniacza.

    Skoro dzieje się tak dla obydwu kanałów to znaczy że "raczej" winy należy szukać we wzmacniaczu.

    Inna metoda - "łopatologiczna" - przeczyścić ( jak wyżej) pisał jeden z kolegów przełączniki, złącza i potencjometry. Jeśli nie wiesz gdzie szukać wzmacniacza - najczęściej są to okolice do których jest podłączony przełącznik wyboru rodzaju wyzwalania / synchronizacji.


    Trafo888 napisał:
    Przy ustawieniu synchronizacji wewnętrznej wyzwalania oscyloskop łapie przebieg bez problemu jednak skacze on w poziomie o jedną czy dwie działki w bok. Wygląda to tak jakby na chwilę gubił synchronizację.


    Do sprawdzenia też okolice potencjometru od stabilizacji synchronizacji.
    Weź schemat - nie płacz że wymieniłeś elektrolity i do roboty.

    0
  • #17 13 Cze 2009 15:38
    5451
    Użytkownik usunął konto