Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lodówka Whirlpool ARC6700/IX - błąd na wyświetlaczu AL 02

markusek 02 Jun 2009 17:44 13852 8
  • #1
    markusek
    Level 15  
    Witam

    Posiadam 3 letnią lodówkę Whirlpool ARC6700/IX. Wczoraj na wyświetlaczu zauważyłem błąd AL 02 - Błąd się tyczy tylko komory chłodniczej. Komora zamrażalnika jest bez błędu. Po wyłączeniu zasilania błąd znikną na około 12 godzin i znowu się pojawił. Teraz po wyłączeniu zasilania błąd się wyświetla przez cały czas.

    Może wiecie co oznacza ten błąd i jak go naprawić ?

    pozdrawiam

    markusek
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    libretto4
    Home appliances specialist
    Tylko serwis pomoże w tym przypadku. Oby nie elektronika... bo jest jej trochę.
    Może być problem z okablowaniem
  • #3
    markusek
    Level 15  
    Lodówka trzyma temperaturę chłodziarka i zamrażarka. Zauważyłem że w pewnym momencie chłodziarka bardzo zeszła z temp. około 3 stopni i nie chciała się wyłączyć. Zawsze jest na 6 stopni. Patrząc od tyłu w dolnym lewym rogu jest chyba termopara, która na połączeniu cienkiego drutu i miedzianej rurki jest zaśniedziały. Może to broi termopara w komorze chłodziarki ? Co myślicie ? Ma ktoś może serwisówkę do tej lodówki mój e-mail markusek(at)interia.pl.

    A może ktoś mi da informację co oznacza ten błąd.
  • #4
    markusek
    Level 15  
    Lodówka pracuje już drugą dobę z błędem AL 02 na wyświetlaczu. Włożyłem do komory chłodziarki termometr i widzę że temperatura jet tak jak kiedyś była nastawiona - 6 stopni. Wyglada na to że w momencie gdy chłodziarka osiągnie zadaną temperaturę wyłącza agregat. Wszytko działa tak jak powinno, poza tym błędem na wyświetlaczu.

    Rozebrałem termostat po lewej, dolnej stronie lodówki. Jest tam cewka, która ma przejście do niej dołączona miedziana rurka z trzema odejściami do komór. Nie znam zasady działania, ale zapewne jest to termostat lub termopara. Cewka ma przejście, wygląda na to że wszystko jest ok.

    Przeglądałem internet w poszukiwaniu tego błędu. Zauważyłem że w tym modelu lodówki ludziom pokazywał się ten błąd a lodówki pracowały normalnie.

    Wiem że to może brzmi jak teoria spiskowa:). Ale wygląda na to jak by lodówka przepracowała jakiś określony czas i tutaj nagle na wyświetlaczu pojawia się błąd AL 02, a lodówka nadal chodzi dobrze. Może po prostu musi przyjść serwisant wykasować błąd i przy okazji dobrze skasować.
  • #5
    bronek1806
    Level 22  
    AL 02 to oznacza uszkodzony czujnik parownika chłodziarki (NTC) w wyniku tego chłodziarka będzie pracowała nie prawidłowo.
    AL 0 - niema takiego błędu. tzn albo coś źle pokazuje albo wszystko ok.

    Jak nie odróżniasz zawór przesterowania od termostatu to nie bierz się za lodówki, bo więcej zepsujesz niż naprawisz.
    to małe urządzenie po lewej to zawór który przełącza chłodzenie na chłodziarkę lub zamrażarkę, wew. niego jest ponad 20atmoswer i nie umiejętne obchodzenie się z nim może spowodować jego rozszczelnienie!!!
  • #6
    markusek
    Level 15  
    bronek1806 wrote:
    AL 02 to oznacza uszkodzony czujnik parownika chłodziarki (NTC) w wyniku tego chłodziarka będzie pracowała nie prawidłowo.
    AL 0 - niema takiego błędu. tzn albo coś źle pokazuje albo wszystko ok.

    Jak nie odróżniasz zawór przesterowania od termostatu to nie bierz się za lodówki, bo więcej zepsujesz niż naprawisz.
    to małe urządzenie po lewej to zawór który przełącza chłodzenie na chłodziarkę lub zamrażarkę, wew. niego jest ponad 20atmoswer i nie umiejętne obchodzenie się z nim może spowodować jego rozszczelnienie!!!


    Z tym błędem AL 0 to moja pomyłka. Poprawiłem na AL 02

    Tak dla pewności numer serwisowy mojej lodówki to:

    8501 670 11091

    (mogę Ciebie prosić abyś jeszcze raz sprawdził błąd wg. numeru serwisowego lodówki)

    Dzwoniłem do serwisu i się okazuje że serwisant może przyjedzie - jeśli będzie okazja z Torunia - 80 km od Grudziądza. Ciekawe ile mnie skasuje. Dlatego może spróbuje sam to naprawić.

    Jeżeli faktycznie błąd AL 02 oznacza uszkodzenie czujnika parownika chłodziarki, to gdzie on jest umieszczony i gdzie go mogę zlokalizować i jak go sprawdzić ? Czy może to jest ten czujnik w formie białej tulejki umieszczony wewnątrz komory chłodniczej po prawej stronie za plastikową osłoną ? Chociaż widzę że chłodziarka pracuje dobrze. Tzn trzyma temp 6 stopni, a agregat jak schłodzi komorę to się wyłącza.

    Akurat wiedzy z chłodnictwa nie mam, ale może dzięki pomocy czegoś się nauczę, a jak będę widział że mogę coś zepsuć to wezwę serwis.

    Jeszcze jedna rzecz. Zamrażalnik nie był rozmrażany od 3 lat :) I jest solidnie oblodzony. Czy to może mieć wpływ na wyświetlanie tego błędu ? Chociaż błąd się tyczy chłodziarki.
  • #7
    bronek1806
    Level 22  
    Czujnik Parownika jest zatopiony w obudowie chłodziarki z tyłu, i jest nie wymienny -teoretycznie (praktycznie możesz wyrąbać dziurę z tyłu chłodziarki i zastosować identyczny czujnik jak ten co masz na dole w komorze za tą krateczką). Jedynie co cie ratuje to sprawdzenie przy module sterującym czy ów czujnik jest dobrze podpięty.
    Ap ropo tego ze już dobrze chłodzi to może był chwilowa nie dyspozycja, a błąd jest zapamiętany i należy go skasować.
    Kasowanie błędów jest przez przytrzymanie przycisku OK 5s
  • #8
    markusek
    Level 15  
    bronek1806 wrote:
    Czujnik Parownika jest zatopiony w obudowie chłodziarki z tyłu, i jest nie wymienny -teoretycznie (praktycznie możesz wyrąbać dziurę z tyłu chłodziarki i zastosować identyczny czujnik jak ten co masz na dole w komorze za tą krateczką). Jedynie co cie ratuje to sprawdzenie przy module sterującym czy ów czujnik jest dobrze podpięty.
    Ap ropo tego ze już dobrze chłodzi to może był chwilowa nie dyspozycja, a błąd jest zapamiętany i należy go skasować.
    Kasowanie błędów jest przez przytrzymanie przycisku OK 5s


    W czwartek próbowałem wciskać przycisk OK przez 5 sek i dłużej i nic to nie zmieniło :( Testowałem różne losowe kombinacje przycisków przez dłuży czas też nic z tego.

    Na weekend musiałem wyjechać. Po powrocie w niedziele okazało się że błąd sam znikną i na górnym wyświetlaczu błąd AL 02 znikną i pojawiła się nastawiona temp. 6 stopni.

    Nie rozumiem jak to się samo naprawiło ? Nie mam pojęcia.

    Tematu na razie nie zamykam, ponieważ nie wiem czy znowu się nie pojawi. Oraz czy takie zachowanie nie świadczy o jakimś uszkodzeniu.
  • #9
    gaza1014
    Level 9  
    Witam!
    Mam ten sam problem, był u nas serwisant i powiedział że jest to część niewymienialna...
    Diagnoza: uszkodzony czujnik NTC parownika chłodziarki zwarcie (375Ω)
    Proszę o radę gdzie dokupić taki czujnik i ile to kosztuje?