Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podczas uruchamiania systemu monitor sam się wyłącza

robertos08 02 Cze 2009 20:54 6363 11
  • #1 02 Cze 2009 20:54
    robertos08
    Poziom 14  

    Witam,
    nie bardzo wiem czy trafiłem z działem ale wydaje mi sie ,że problem jest pokroju hardware. Posiada Komputer
    Pentium 4 3,00ghz
    Asrock 4CoreDual-VSTA
    2x 256 mb ddr I Kingston
    250gb Maxtor SATA I
    grafika to radeon 9600pro
    zasilacz tracer 400w :/
    Pewnego dnia chciałem uruchomić komputer pokazał się bios zaczął się ładować system i nagle robi się czarny ekran po chwili dioda monitora świeci na pomarańczowo i pisze "power..."-ten sam komunikat wyswietla np. jak odłączymy kabel monitora od karty graficznej...

    Pomyślałem zrobie format.Zrobiłem, jednak przy instalacji zaciekawiła mnie jedna rzecz, a mianowicie gdy Windows jest instalowany Pisało pod paskiem stanu instalacji "instalacja urządzeń" wtedy monitor gaśnie i pojawiają się artefakty.... Po instalacji dzieje się to samo co przed formatem.. Spróbowałem uruchomic w trybie awaryjnym i chodzi!! Ale normalnie nie działa. Powyciągałem 1 kość pamieci i stacje dysków. to samo.... I wtedy podłączyłem dysk kolegi Samsung Spinpoint. I wszystko choodzi normalnie.. Pomyslałem ,że mi dysk padł i miałem zapasowy zainstalowałem Windowsa i znów się dzieje to samo co przedtem. Tu kończy się moja wiedza informatyczna i niewiem zabardzo co robić...
    Moje przypuszczenia to:
    - nośnik Windowsa uszkodzony (wątpie bo kilka razy używany)
    - może należy z baterią z biosu pokombinować


    Proszę o pomoc w rozwiązaniu problemu.
    Pozdrawiam, Robert

    0 11
  • #2 02 Cze 2009 20:57
    ajpier
    Poziom 37  

    Wejdź przez tryb awaryjny do systemu i odinstaluj sterowniki kary graficznej.

    0
  • #3 02 Cze 2009 21:01
    mati505824
    Poziom 19  

    Witam,a co się dzieje pod zintegrowaną kartą???Ten sam problem?

    0
  • #5 02 Cze 2009 21:04
    robertos08
    Poziom 14  

    ajpier napisał:
    Wejdź przez tryb awaryjny do systemu i odinstaluj sterowniki kary graficznej.


    Pisałem ,że zrobiłem format... Na dysku jest sam Windows. Ta płyta niema zintegrowanej karty graficznej.

    0
  • #6 02 Cze 2009 21:04
    paniarek
    Poziom 17  

    Miałem kiedyś podobną sytuację...zasilacz miał jakaś niewydolność...po podłączeniu wszystkich peryferiów typu dwa dyski dwa cd-romy wszystkie karty...komp nie kończył bootowania. Tyle że mój startował od nowa. W każdym razie wypróbowałbym jak najwięcej kombinacji z podłączonymi lub odłaczonymi peryferiami, ram też lubi robić takie wyczyny oraz karty grafiki, ponadto złacza sprawdź czy wszystko jest dobrze "powciskane". Pozdrawiam może rady sie przydadzą.

    0
  • #7 02 Cze 2009 21:04
    mat_ed
    Poziom 43  

    Kondensatory sprawdzić na płycie głównej i zasilaczu.

    0
  • #8 02 Cze 2009 21:09
    robertos08
    Poziom 14  

    Pisałem ,że odłączyłem cd-rom i wyciągnąłem kość ram.
    i dalej to samo. Ale za każdym razem gdy podłączę dysk kolegi komp startuje. Jutro sprawdzę napięcie baterii ,bo kolega ma mój miernik

    0
  • Pomocny post
    #9 02 Cze 2009 21:17
    stroggo81717
    Poziom 31  

    A kondensatory jakie? Wypukłe czy normalne?

    0
  • #10 02 Cze 2009 21:36
    paniarek
    Poziom 17  

    Baterię biosu daruj sobie od razu...zaufaj :)

    0
  • Pomocny post
    #11 02 Cze 2009 21:39
    rogal_88
    Poziom 10  

    Tak jak kolega pisze sprawdź kondziorki na płycie i zasilaczu :) jeżeli są ok (nie są wypukłe ani nie nagrzewają się zbyt szybko do kosmicznych temperatur to ok :)) lecz ja jednak stawiałbym na karte graficzną.

    0
  • #12 03 Cze 2009 12:22
    mat_ed
    Poziom 43  

    robertos08 napisał:

    Cytat:


    Kondensatory wszędzie są ok... To jest jednak ciekawe ,że jak włożę inny dysk na którym jest już zainstalowany system sterowniki do nvidi Razz i inne aplikacje to wtedy komputer działa.

    Edit 3.06.09

    rogal_88 napisał:
    lecz ja jednak stawiałbym na karte graficzną.


    Sugerujesz ,że karta graficzna poszła lub została uszkodzona?
    Ma ktoś jeszcze jakiś pomysł jak naprawić tą usterkę?
    Pozdrawiam

    0