Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vista x64 sp1 Brak możliwości aktualizacji

kocz7 03 Cze 2009 14:21 4453 30
  • #1 03 Cze 2009 14:21
    kocz7
    Poziom 9  

    Witam mam pewien problem z błędem podczas uaktualniania systemu.
    Cały czas wypisywany jest kod błędu 80070081. Reszta działa elegancko. Helpdesk radzi Format C:

    Czy może ktoś pokonał tą dolegliwość?

    Vista Home Premium
    WindowsŸ
    Nazwa:Windows Vista Service Pack 1
    Wersja:Multiprocessor Free 6.0.6001
    SystemreportProcesor
    Ilość CPU:2
    Nazwa:64
    Częstotliwość zegara:2206 Mhz
    Podstawka:Other (Socket AM2)
    Woltaż:1,50 Volt
    Technologia:90 nm
    Producent:Advanced Micro Devices
    Model:Familie 15 Modell 11 Stufe 2
    Pamięci podręczne:128 KB Level1 ; 512 KB Level2 ; 0 KB Level3 ; 0 KB Trace
    Płyta główna
    Model:M2A-MX
    Producent:ASUSTeK Computer INC.
    Ekran
    Nazwa:ATI Radeon X1200 Series
    Chipset:ATI Radeon X1200 Series (0x791E)
    RAM:128 MB
    Pamięć (RAM)
    Maksimum modułów:2
    Zainstalowane moduły:2
    Typ RAM:Other Synchronous
    Szybkość dostępu:1 ns
    Całkowita:1.918 MB

    Pozdrawiam
    J.
    kocz(malpa)wp.pl

    0 29
  • #3 08 Cze 2009 06:56
    kocz7
    Poziom 9  

    Witam!
    trochę to trwało nim się zebrałe jestem.
    Co do poprawki to nie mam aktualizuje się tylko Defender i jest w systemie widoczny. Reszta gdzieś zniknęła, więc ciężko odinstalować. System natomiast w nazwie, ale tylko tam wykazuje SP1. Co do tego drugiego narzędzia to próbowałem ale czegoś tam nie wykrywa, może za słaby jestem w angielskim. Czy mógłbyś napisać jak przy pomocy tego programu zaktualizować system, bo podobno idzie.

    Widoczki jak to u mnie wygląda, data może niezbyt świerza ale NIC SIĘ NIE ZMIENIŁO od tego czasu.
    https://obrazki.elektroda.pl/29_1244436832.jpg
    https://obrazki.elektroda.pl/98_1244436602.jpg
    https://obrazki.elektroda.pl/42_1244436677.jpg

    Dzięki za kontakt.
    J.

    0
  • #4 08 Cze 2009 09:32
    Manfred48
    Poziom 17  

    Mój pierwszy post na forum, więc witam szanownych kolegów :)

    Jedno pytanko: Czy system jest legalny ?

    0
  • #5 08 Cze 2009 12:35
    kocz7
    Poziom 9  

    System jest w pełni legalny.
    Nawet wywaliłem kontrowersyjne oprogramowanie czasowe innymi słowy FuLL-LEGAL. Ale pytanie rozumiem bo podobno nie jest to takie częste.:D

    J.

    0
  • #6 08 Cze 2009 14:19
    Manfred48
    Poziom 17  

    Dzwoń do Mikroszajsu niech oni się martwią.

    Moderowany przez mat_ed:

    Co to Mikroszajs? Kolega przyjmie do wiadomości, nie Mikroszajs, a Microsoft. Kolejne tego typu odpowiedzi, zostaną nagrodzone.

    -1
  • #8 08 Cze 2009 21:51
    kocz7
    Poziom 9  

    Z Microsoftem konferowałem przez e-mail 3 albo 4 miesiące.
    Po kasowaniu rejestru, historii chyba wszystkiego co można jedyne zalecenie to format c:\ javascript:emoticon(':cry:')
    Jak na złość system działa sprawnie (tu niespodziewany ukłon w stronę Visty) pomimo karkołomnych eksperymantów system nadal stabilny i ma się dobrze, tyle że się nie aktualizuje. Internet śmiga (nie przez Proxy) wszystko się aktualizuje (oprócz systemu) nawet włącza się szybko (45 sek). Eksperymenty z brakiem firewalli i antywirusów też robiłem. Jedyne moje podejrzenie pada na niewłaściwą konfigurację systemu, zbyt mocne zabezpieczenie, pamiętam że około miesiąca przed tym jak zobaczyłem po raz pierwszy komunikat błędu 80070081 coś tam próbowałem "poprawić" i raczej nie wyszło, ale co - nie pamiętam.

    0
  • #9 08 Cze 2009 22:10
    kaszanos
    Poziom 10  

    Hmm.. a w panelu sterowania odinstalowywałeś wszystkie aktualizację? Winda niestety ma to do siebie, że czasem tylko format pomaga. I nie radzę ściągać programów typu: "instalatory wszystkich aktualizacji", bo można się przeliczyć.

    0
  • #10 08 Cze 2009 23:15
    kneefer
    Poziom 13  

    Ja też długo miałem problem z aktualizacjami. Okazało się, że winowajcą był NIS 09, który pomimo tego że był wyłączany blokował proces svchost.exe. Tylko, że miałem inny kod błędu...

    C:\Windows\WindowsUpdate.log, otwórz notatnikiem i skopiuj nam wycinek z ostatnią próbą aktualizacji (powinien być pod koniec).

    0
  • #11 09 Cze 2009 07:06
    kocz7
    Poziom 9  

    Jak tylko dotrę do domu to skopiuje log aktualizacji.
    Co do aktualizacji nietypowych to próbowałem różne ale raczej pewne typu zamieszczone na płytach PC Word. I tak nic nie wyszło.
    Najgorsze jest to, że aktualizacje działały przez pół roku nim przestały i zmieniły na tyle system (SP1 i inne uaktualnienia), że z oryginalnej płyty twierdzi że nie może instalować starszej wersji.

    0
  • #13 09 Cze 2009 22:53
    kocz7
    Poziom 9  

    Przywracanie najpierw nie zadziałało, pomimo, że cofnąłem się dość znacznie a potem wszystko było kasowane.

    Znalazłem ten LOG o którym wcześniej pisał kneefer.
    Oto jego część po próbie aktualizacji systemu przed chwilą.

    2009-06-09 22:38:28:233 652 10fc AU Triggering AU detection through DetectNow API
    2009-06-09 22:38:28:234 652 10fc AU Triggering Online detection (interactive)
    2009-06-09 22:38:28:235 652 fcc AU #############
    2009-06-09 22:38:28:235 652 fcc AU ## START ## AU: Search for updates
    2009-06-09 22:38:28:235 652 fcc AU #########
    2009-06-09 22:38:28:240 652 fcc AU <<## SUBMITTED ## AU: Search for updates [CallId = {A7E9234E-ACA6-4A05-95D0-E2BF100514A3}]
    2009-06-09 22:38:28:240 652 112c Agent *************
    2009-06-09 22:38:28:240 652 112c Agent ** START ** Agent: Finding updates [CallerId = AutomaticUpdates]
    2009-06-09 22:38:28:240 652 112c Agent *********
    2009-06-09 22:38:28:240 652 112c Agent * Online = Yes; Ignore download priority = No
    2009-06-09 22:38:28:240 652 112c Agent * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
    2009-06-09 22:38:28:240 652 112c Agent * ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D}
    2009-06-09 22:38:28:240 652 112c Agent * Search Scope = {Machine}
    2009-06-09 22:38:28:240 652 112c Setup Checking for agent SelfUpdate
    2009-06-09 22:38:28:241 652 112c Setup Client version: Core: 7.2.6001.784 Aux: 7.2.6001.784
    2009-06-09 22:38:28:270 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\WuRedir\9482F4B4-E343-43B6-B170-9A65BC822C77\muv3wuredir.cab:
    2009-06-09 22:38:28:275 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:373 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\WuRedir\9482F4B4-E343-43B6-B170-9A65BC822C77\muv3wuredir.cab:
    2009-06-09 22:38:28:378 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:415 652 112c Agent Checking for updated auth cab for service 7971f918-a847-4430-9279-4a52d1efe18d at http://update.microsoft.com/v8/microsoftupdate/redir/MUAuth.cab
    2009-06-09 22:38:28:415 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\AuthCabs\authcab.cab:
    2009-06-09 22:38:28:419 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:788 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\AuthCabs\authcab.cab:
    2009-06-09 22:38:28:793 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:885 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\WuRedir\9482F4B4-E343-43B6-B170-9A65BC822C77\muv3wuredir.cab:
    2009-06-09 22:38:28:889 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:933 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\WuRedir\9482F4B4-E343-43B6-B170-9A65BC822C77\muv3wuredir.cab:
    2009-06-09 22:38:28:937 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:28:945 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\SelfUpdate\wuident.cab:
    2009-06-09 22:38:28:949 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:29:240 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\SelfUpdate\wuident.cab:
    2009-06-09 22:38:29:244 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:29:249 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\SelfUpdate\wsus3setup.cab:
    2009-06-09 22:38:29:253 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:29:331 652 112c Misc Validating signature for C:\Windows\SoftwareDistribution\SelfUpdate\wsus3setup.cab:
    2009-06-09 22:38:29:336 652 112c Misc Microsoft signed: Yes
    2009-06-09 22:38:29:353 652 112c Setup Determining whether a new setup handler needs to be downloaded
    2009-06-09 22:38:29:353 652 112c Setup SelfUpdate handler is not found. It will be downloaded
    2009-06-09 22:38:29:353 652 112c Setup Evaluating applicability of setup package "WUClient-SelfUpdate-ActiveX~31bf3856ad364e35~amd64~~7.2.6001.788"
    2009-06-09 22:38:29:361 652 112c Setup WARNING: Cbs StartSession, error = 0x80070081
    2009-06-09 22:38:29:361 652 112c Setup FATAL: Applicability evaluation for setup package "WUClient-SelfUpdate-ActiveX~31bf3856ad364e35~amd64~~7.2.6001.788" failed, error = 0x80070081
    2009-06-09 22:38:29:361 652 112c Setup FATAL: SelfUpdate check failed, err = 0x80070081
    2009-06-09 22:38:29:362 652 112c Agent * WARNING: Skipping scan, self-update check returned 0x80070081
    2009-06-09 22:38:29:499 652 112c Agent * WARNING: Exit code = 0x80070081
    2009-06-09 22:38:29:499 652 112c Agent *********
    2009-06-09 22:38:29:500 652 112c Agent ** END ** Agent: Finding updates [CallerId = AutomaticUpdates]
    2009-06-09 22:38:29:500 652 112c Agent *************
    2009-06-09 22:38:29:500 652 112c Agent WARNING: WU client failed Searching for update with error 0x80070081
    2009-06-09 22:38:29:500 652 c08 AU >>## RESUMED ## AU: Search for updates [CallId = {A7E9234E-ACA6-4A05-95D0-E2BF100514A3}]
    2009-06-09 22:38:29:500 652 c08 AU # WARNING: Search callback failed, result = 0x80070081
    2009-06-09 22:38:29:500 652 c08 AU # WARNING: Failed to find updates with error code 80070081
    2009-06-09 22:38:29:500 652 c08 AU #########
    2009-06-09 22:38:29:500 652 c08 AU ## END ## AU: Search for updates [CallId = {A7E9234E-ACA6-4A05-95D0-E2BF100514A3}]
    2009-06-09 22:38:29:500 652 c08 AU #############
    2009-06-09 22:38:29:501 652 c08 AU AU setting next detection timeout to 2009-06-10 01:38:29
    2009-06-09 22:38:29:502 652 c08 AU Setting AU scheduled install time to 2009-06-10 01:00:00
    2009-06-09 22:38:34:361 652 112c Report REPORT EVENT: {5F17124D-C12F-4411-81DB-B6D698A222F3} 2009-06-09 22:38:29:361+0200 1 148 101 {61CA813A-7585-442E-A66B-B0D15CE6BDC0} 1 80070081 SelfUpdate Failure Software Synchronization Windows Update Client failed to detect with error 0x80070081.

    0
  • #15 10 Cze 2009 22:33
    kocz7
    Poziom 9  

    Szukałem, szukałem aż znalazłem ActiveX jest zaznaczona jako włączona.
    Natomiast Update Agent jest w wersji 32 bitowej i nie instaluje się u mnie.

    0
  • #17 12 Cze 2009 21:56
    kocz7
    Poziom 9  

    Niestety podczas instalacji WU następuje błąd krytyczny i to jeszcze "nieodwracalny" więc też nie instaluje się.

    0
  • #18 13 Cze 2009 12:20
    kneefer
    Poziom 13  

    Najważniejsze są te linijki, które wskazują problem z instalacją nowej wersji WindowsUpdateAgent'a

    Code:
    2009-06-09 22:38:29:353 652 112c Setup SelfUpdate handler is not found. It will be downloaded 
    
    2009-06-09 22:38:29:353 652 112c Setup Evaluating applicability of setup package "WUClient-SelfUpdate-ActiveX~31bf3856ad364e35~amd64~~7.2.6001.788"
    2009-06-09 22:38:29:361 652 112c Setup WARNING: Cbs StartSession, error = 0x80070081
    2009-06-09 22:38:29:361 652 112c Setup FATAL: Applicability evaluation for setup package "WUClient-SelfUpdate-ActiveX~31bf3856ad364e35~amd64~~7.2.6001.788" failed, error = 0x80070081
    2009-06-09 22:38:29:361 652 112c Setup FATAL: SelfUpdate check failed, err = 0x80070081


    Kończą mi się już pomysły co może być źle. Będę próbował jednak dalej.

    0
  • #19 13 Cze 2009 20:32
    kocz7
    Poziom 9  

    Muszę mieć jakiś nietypowy problem (albo tak prosty), że trudno go zlokalizować faceci z Micosoft zaczęli mi wierzyć dopiero jak przesłałem kilka zrzutów ekranu.
    Nic to.
    Jak mi się całkiem rozsypie to zrobię format c:\ i rozpocznę zabawę od początku, tylko trochę szkoda. No i pozostaje chęć poznania źródła problemu.

    0
  • #21 15 Cze 2009 09:04
    kocz7
    Poziom 9  

    Ale to jest dołujące!
    WU nie instaluje się jak wcześniej - normalka,
    ale dlaczego ten drugi program wyświetla błąd (jakiś inny, plików mu brakuje czy coś) tego nie rozumiem.

    0
  • #23 15 Cze 2009 21:33
    kocz7
    Poziom 9  

    Nie ale nortona 360°, pewnie są do siebie podobne.
    Czy to źle?

    0
  • #24 15 Cze 2009 23:58
    kneefer
    Poziom 13  

    spróbuj w module internet security dać ustawienia ----> ustawienia internetowe ----> inteligentna zapora ----> kontrola programów ----> (znajdź "proces hosta dla systemu windows [svchost.exe]") ----> i zmień w pasku po prawej "dostęp" na zezwalaj.

    0
  • #25 16 Cze 2009 06:58
    kocz7
    Poziom 9  

    Jak tylko dotrę do domu zaraz to wypróbuję.
    Czy tak samo nie może być poblokowany sam windows?

    0
  • #27 17 Cze 2009 08:38
    kocz7
    Poziom 9  

    W Nortonie svchost.exe nie jest blokowany.
    Chyba że gdzieś w Windows ewentualnie jakiś inny składnik systemu.

    0
  • #29 18 Cze 2009 10:04
    kocz7
    Poziom 9  

    Zrobiłem na zezwalaj, odblokowałem wszystko co można i nadal bez zmian.
    System stabilny jak skała. Nie ma jakiejś opcji zamrażania stanu systemu? Chociaż z drugiej strony można wszystko instalować dodawać sprzęt i inne takie, tylko tych p***ych aktualizacji nie przyjmuje.

    0