Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra WS-418 po wymianie tranzystorów grzeje sie trafo

03 Cze 2009 17:13 7200 34
  • Poziom 11  
    Witam
    Dostałem uszkodzony wzmacniacz, uszkodzenie polega na tym że była spalona końcówka mocy, zbudowany jest on na tranzystorach typu 2N6488, 2N6491, BD139, BD135. Wymieniłem wszystkie tranzystory na nowe tak jak w schemacie podano, rezystory i kondensatory.
    Chciałem sprawdzić wzmacniacz ale po podłączeniu na 2 sekundy transformator nagrzał się do 35-40°C. Co może być przyczyną tego uszkodzenia, dodam żę trafo było sprawne ?
    Unitra WS-418 po wymianie tranzystorów grzeje sie trafo Unitra WS-418 po wymianie tranzystorów grzeje sie trafo Unitra WS-418 po wymianie tranzystorów grzeje sie trafo
  • Pomocny post
    Poziom 14  
    Stawiam na uszkodzone tranzystory końcowe, lub mostek prostowniczy. Jesteś pewien co do poprawności montażu tranzystorów? Podkładki są?
    Swoją drogą, dziwne, że bezpiecznik sieciowy się nie spalił.
  • Poziom 11  
    Wymieniłem wszystkie, przebicia nie mają na radiatorze B E, G S, a tranzystory zamontowałem tak jak było przed wymianą
  • Spec od sprzętu Unitra
    firewalle84 napisał:
    dodam że trafo było sprawne
    Było ale, może już nie jest...

    Dodano po 52 [sekundy]:

    Artur k. napisał:
    Sprawdź mostek prostowniczy.
    Bezpiecznik w tym momencie by musiało palić a autor o tym nic nie wspomina.

    Dodano po 2 [minuty]:

    Na fotce widać źle ustawione peerki od prądu spoczynkowego. Ustaw je na połowę.
  • Poziom 11  
    Jak je ustawić na połowę ? Mostek prostowniczy jest sprawny
  • Spec od sprzętu Unitra
    firewalle84 napisał:
    Jak je ustawić na połowę ?
    Normalnie, śrubokrętem przekręcić. Jeśli dalej trafo się będzie grzało to odłącz od niego stronę wtórną i włącz, zobacz czy nadal się grzeje.
  • Poziom 11  
    Ustawiłem peerki od prądu spoczynkowego i trafo zaczęło sie grzać, odłączyłem przewody od wtórnego zasilania i trafo NIE grzało się
  • Spec od sprzętu Unitra
    To szukaj zwarcia w układach wzmacniacza. Jaki masz bezpiecznik na tylnej ściance?
  • Poziom 11  
    Za duży myslałem że jest 2,5A ale dokłądnie przyjżałem sie to jest 12,5A słąbo widać 1 bo jest przytarte
  • Pomocny post
    Spec od sprzętu Unitra
    To już wiemy dlaczego się nie przepala. Miernik do ręki i mierz czy zwarcia nie ma na szynach zasilania względem +/-38V i masy.
  • Poziom 11  
    Dzięki wam jutro się za to wezmę i napiszę co z tego wyszło A jaki bezpiecznik założyć ile amperowy ?
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    Piotrek Majstersztyk napisał:
    Widać że brakuje podkładek mikowych pod tranzystory mocy.
    Widać że chłop obeznany w tych sprawach nie jest ale takiej szopy by nie odstawił. Chyba...
  • Poziom 41  
    Nie chyba tylko na pewno. Podkładek nie ma...
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    Kurcze faktycznie...Nie ma :D
    To jest nie możliwe jakie lamerstwo się tu czasem uprawia :cry:
    Drogi autorze ja rozumiem że ktoś może się uczyć itp. ale żeby aż taki błąd popełnić? Wynika z tego że masz ZERO pojęcia o podstawach elektromechaniki/elektroniki a zabierasz się za naprawę takiego sprzętu? Rób swoje a to zostaw tym którym się na tym znają. Mam nadzieję że nie jesteś z wykształcenia elektronikiem?
  • Poziom 11  
    Witam
    Po przeczytaniu mojego tematu dowiedziałem sie że nie ma podkładek mikowych,
    ja użyłem (( pastę izolującą przezroczysta )) a co do tematu to jest zwarcie na zasilaniu 30V i 26V
    Aha a ja jestem na etapie nauki w zawodzie elektryk:D

    Unitra WS-418 po wymianie tranzystorów grzeje sie trafo

    Dodano po 30 [minuty]:

    Co zasila napięcie 30V i 26V ?
  • Spec od sprzętu Unitra
    firewalle84 napisał:

    ja użyłem (( pastę izolującą przezroczysta ))
    I co nadal uważasz że nie są potrzebne te podkładki? Nie kompromituj się tylko poczytaj podobne tematy.
  • Użytkownik usunął konto  
  • Poziom 11  
    jest 0,03Ί poszukam w domu podkładek lub kupię i założe jutro i sprawdzę czy jest nadal zawarcie
  • Użytkownik usunął konto  
  • Poziom 14  
    firewalle84 napisał:
    jest 0,03Ί poszukam w domu podkładek lub kupię i założe jutro i sprawdzę czy jest nadal zawarcie


    Proponuję najpierw odlutować tranzystory końcowe (przy okazji je sprawdzić, najpewniej znów uległy uszkodzeniu) i uruchomić wzmacniacz na samych sterujących, używając słuchawek. Jak wszystko będzie w porządku montować końcowe z podkładkami.
  • Poziom 41  
    Raczej nie zwarcie tranzystorów do radiatora nie skutkuje uszkodzeniem wzmacniacza, bo prąd zwarcia nie płynie przez strukturę, tylko przez nóżkę i blachę.
  • Poziom 30  
    A co ze starymi podkladkami na uszkodzonych tranzystorach? Mozna je wykorzystac...
    Od biedy mozesz zmniejszyc prad spoczynkowy, odkrecic tranzystory od radiatora i na moment uruchomic wzmacniacz, kontrolujac temp. tranzystorow. Dla pewnosci wsadz w miejsce bezpiecznikow rezystory kilku Ohm'owe o mocy 1/4W.
  • Spec od sprzętu Unitra
    W jakim celu ma odkręcać tranzystory komp. term. od radiatora?
    Przecież wiadomo że wtedy prąd ten gwałtownie wzrośnie i może uszkodzić tranzystory końcowe.
  • Spec od sprzętu Unitra
    Twoja porada jest bez sensu bo czy wzmacniacz ruszy nie trzeba tych tranzystorów pozbawiać kontaktu termicznego od radiatora. Nie ucz takich rzeczy początkujących.