Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po włączeniu PC komputer uruchamia się i po chwili wyłącza

03 Cze 2009 20:48 10489 48
  • Poziom 9  
    Zakupiłem nowy komputer rok temu w lipcu. Po ok. 3 miesiącach zaczęły pojawiać się problemy z włączaniem komputera. Wdusiłem przycisk - wentylatory się uruchomiły - klawiatura, mysz i monitor nie reagowały. Oddałem komputer do serwisu, a oni powiedzieli, że był nie dokładnie zmontowany i oddali. Jak odebrałem następnego dnia to samo, z tym, że jak bios wydał dźwięk to wtedy się normalnie włączał [przedtem żadnego dźwięku nie było] a jak nie, to znowu nie reagował monitor ani mysz, a wentylatory chodziły. Męczyłem się 7 dni, a następnie po włączeniu komputer uruchamiał się i po 4 sek. wyłączał i tak cały czas. Oddałem ponownie do serwisu i w zamian dali komputer zastępczy, który o dziwo też po miesiącu się wyłączył i nie szło włączyć. Serwis stwierdził, że były mikropęknięcia na płycie głównej i ją wymienił na nową, inną. Oddali mi mój komputer, ale po 2 tygodniach problem znowu się powtórzył. Wciskam przycisk - wentylatory się uruchamiają i po 4 sek. wszystko wysiada i muszę wyłączyć listwę z prądu i ponownie próbować uruchomić. Czasami, żeby włączyć muszę tak 20 razy próbować, aż w końcu zaskoczy sprzęt.

    Zasilacz był razem z obudową Tracer 4 Life HF 450W
    procesor- intel core 2 quad 2.50GHz Q9300
    pamięć - DDR2 4GB Kingston DUAL
    dysk - 500GB Seagate 16 MB
    grafika - GF 9600GT 512 MB ZOTAC

    Pożyczyłem od kolegi zasilacz CODEGEN 500W i niestety problem występuje ten sam. Dodam, że kiedy komputer jest rozgrzany to włącza się przeważnie za pierwszym razem, a jak zimny to 20x można tak w kółko włączać a on i tak się wyłącza. Proszę o pomoc
  • Sklep HeluKabel
  • Poziom 43  
    Tracer i Codegen to atrapy, załatw solidny zasilacz i sprawdź. Sprawdź również kondensatory na płycie głównej i zasilaczu.
  • Poziom 9  
    Płyta była 3 tyg temu wymieniana na nową innej firmy. Kondensatory są ok. Niestety wszyscy moi znajomi mają albo słabe zasilacze albo kiepskiej firmy. Co radzicie, mam zainwestować w porządny zasilacz Amacrox AX450. Czy 450W wystarczy ?
  • Poziom 43  
    Komputer masz podłączony do instalacji z uziemieniem? Na tą konfigurację polecałbym 500-550W.
  • Poziom 9  
    nie ma uziemienia ;/ . Czy to faktycznie wina tylko i wyłącznie zasilacza ? W serwisie powiedzieli mi, że sprawdzali kolejno wszystkie podzespoły i została płyta główna, którą obarczyli za wszystkie problemy ale po zmianie płyty nadal ten sam problem. Gwarancję mam jeszcze do końca czerwca

    P.S też jestem z Leszna
  • Poziom 43  
    Cytat:
    nie ma uziemienia ;/ ...

    Mamy odpowiedź. Brak uziemienia jest na 99,9% przyczyną problemów.
    Musisz wezwać elektryka aby odpowiednio przerobił instalację elektryczną w Twoim domu, inaczej problemów nigdy się nie pozbędziesz, a może być jeszcze gorzej.
  • Poziom 9  
    Mam w domu drugi komputer zasilacz 300W i żadnych problemów, telewizor 32 cale LCD i też działa jak należy
  • Poziom 43  
    Ten drugi komputer podłączony do gniazdka z bolcem?

    Cytat:
    ...Oddałem ponownie do serwisu i w zamian dali komputer zastępczy, który o dziwo też po miesiącu się wyłączył i nie szło włączyć. ...

    Co potwierdza iż brak uziemienia uszkodził i drugi komputer.
  • Sklep HeluKabel
  • Poziom 9  
    obydwa są podłączone do gniazdek z bolcem. uziemienie jest przy jednym komputerze 6 lat i działa, a przy drugim nie ma i właśnie przy tym się psuje. Zamienię komputery i zobaczę. Dzięki za pomoc
  • Pomocny post
    Poziom 43  
    Wiele podobnych przypadków zostało omówionych na elektrodzie.
    Dla mnie sprawa jest jasna. Sam stwierdziłeś iż nie masz uziemiania w domu. To, że inny PC i TV działają OK mnie osobiście nie przekonuje.

    Jeśli po przerobieniu instalacji elektrycznej tj. zrobieniu uziemienia, będziesz miał nadal problem, wtedy włączę się ponownie do dyskusji. Na chwilę obecną dla mnie temat jest zakończony.

    Skorzystaj z wyszukiwarki i poczytaj jakie są skutki braku uziemienia. Temat bardzo szczegółowo omówiony na forum.
  • Poziom 9  
    Tylko, że w serwisie też komputer nie chciał się włączyć. Oni raczej powinni mieć uziemienie ;/ Zamieniłem komputery i na razie chodzi. Włączył się za pierwszym razem, zobaczymy dalej.
  • Poziom 43  
    Cytat:
    Tylko, że w serwisie też komputer nie chciał się włączyć...

    Tu z kolei mógł dać o sobie znać ten wyrób zasilaczo-podobny, który masz zamontowany czyt. tracer.
    Załatwiając solidny zasilacz miałbyś już pewność.
  • Poziom 9  
    Amacrox AX500 będzie dobrym rozwiązaniem ?
  • Poziom 9  
    Okazało się, że w pokoju obok mam uziemienie i teraz trzymam tam komputer i jak na razie działa. Zasilacz jednak i tak wymienię.
  • Poziom 9  
    Niestety problem powrócił. Jest uziemienie a nadal nie chce się uruchomić poprawnie choć teraz problem występuje rzadziej.
  • Poziom 43  
    Uziemienie jest to OK, nie zapominaj, że pozostał jeszcze zasilacz, o którym pisałem.
  • Poziom 9  
    Amacrox AX500, OCZ 500W,Pentagram 500W Modecom VOLCANO 550W. Który z tych zasilaczy byś wybrał ?
  • Poziom 43  
    Pentagram Silent Force 550 TOTAL P 9202-5, myślę jednak, że ten Pentagram, który zaproponowałeś da radę.
  • Poziom 9  
    Zamówię ten 550, więcej mocy zawsze potem można jakoś wykorzystać.
  • Poziom 9  
    Zasilacz zamontowany, jak na razie wszystko OK. Działa w 100%. Wszystko okaże się w ciągu 2-3 dni.

    Dodano po 5 [godziny] 37 [minuty]:

    Niestety cieszyłem się zbyt wcześnie. Dzisiaj znowu nie chciał się włączyć. Ze złości otwarłem go i odłączałem po kolei wszystko co się da wentylatory, dvd, wyświetlacz lcd, na końcu dysk i nadal nie chciał się włączyć. Wyciągnąłem jedną kość pamięci 2GB i się włączył ale nie wiem na ile to wystarczy. Gdy było podłączone zasilacz + płyta gł + procesor + graficzna + 2 razy 2GB DDR2 niestety komputer sam się wyłączał
  • Pomocny post
    Poziom 43  
    Nie ma przypadkiem zbyt dużej ilości kurzu? Przeczyść wnętrze, w szczególności banki pamięci, styki pamięci.
  • Poziom 9  
    Choć już czyściłem, to zrobię jutro jeszcze raz dokładnie. A ten stary zasilacz - "Tracer" Dzisiaj go otwarłem i od razu się rozleciał. Zginął śmiercią naturalną. Pentagram o wiele mnie hałasuje i do tego nic nie drży. Dzięki, że go poleciłeś.
  • Poziom 18  
    lemko14 napisał:
    Choć już czyściłem, to zrobię jutro jeszcze raz dokładnie. A ten stary zasilacz - "Tracer" Dzisiaj go otwarłem i od razu się rozleciał. Zginął śmiercią naturalną. Pentagram o wiele mnie hałasuje i do tego nic nie drży. Dzięki, że go poleciłeś.


    Sprawdzi czy komputer odpali na dywanie czyli płyta zasilacz grafa i wszystko złożone ale bez obudowy ,bo miałem to samo. Problem polegał na tym iż płyta dotykała nieco tej blachy od obudowy i robiła zwarcie. Obkleiłem tom sciane co sie do niej płytę przykręca taśma pakowa i problem znikł. A komputer włączał się poświecił diodami chwile i gasł.
  • Poziom 9  
    no właśnie tak mam, tylko, że czasem się włącza normalnie a czasem nie. A mogę tam odkręcić to płytę ? nic się nie zepsuje przy tym ?
  • Poziom 43  
    Zdemontuj całość z obudowy i przez kilka dni testuj na tzw. pająka. Całość zmontuj np. na biurku.
  • Poziom 9  
    ok, zrobię jak mówicie. Jak nie będę mógł złożyć to mat_ed zjawię się w twoim domu hehe ;].

    Dodano po 1 [godziny] 10 [minuty]:

    Złe wieści. Wyciągnąłem wszystko z obudowy i niestety nie chciał się włączyć. Dopiero za 5 razem mi się udało. Czy może to być coś związane z przyciskiem power w obudowie z przodu ? czasami komputer wyłączy się i mimo tego, że nigdzie nie dotykam to po 20 sek znowu próbuje sam się włączyć, Wygląda to tak, jakby ten przycisk blokował coś i dawałby znać, że ciągle jest wduszony.
  • Poziom 9  
    ja mam podobny problem a drugim kompie jak się sam włącza i wylancza to robię tak JAK KOMPUTER SIE PONOWNIE WLONCZY TO JA GO SZYBKO SAM WYLANCZAM ZANIM ON SAM SIE WYLONCZ , po tym jak go sam wyłącza to dziala tak jak powinien dopóki ktos z mojej rodzinki zle kompa wylonczy to znaczy odlonczom mu nagle zasilanie itp. Jak to u ciebie zadziała to napisz bo sam jestem ciekaw czy ten sposób dziala na innych komputerach .
  • Poziom 18  
    lemko14 napisał:
    ok, zrobię jak mówicie. Jak nie będę mógł złożyć to mat_ed zjawię się w twoim domu hehe ;].

    Dodano po 1 [godziny] 10 [minuty]:

    Złe wieści. Wyciągnąłem wszystko z obudowy i niestety nie chciał się włączyć. Dopiero za 5 razem mi się udało. Czy może to być coś związane z przyciskiem power w obudowie z przodu ? czasami komputer wyłączy się i mimo tego, że nigdzie nie dotykam to po 20 sek znowu próbuje sam się włączyć, Wygląda to tak, jakby ten przycisk blokował coś i dawałby znać, że ciągle jest wduszony.

    A próbowałeś bez przycisku tz np odpalić na szybkości śrubokrętem ?? W to miejsce co jest podpięty power ?? Odłącz te kable od obudowy z obudową nie ma być żadnego połączenia. Bude postaw koło drzwi albo w łazience
  • Poziom 31  
    lemko14 napisał:
    ok, zrobię jak mówicie. Jak nie będę mógł złożyć to mat_ed zjawię się w twoim domu hehe ;].

    Dodano po 1 [godziny] 10 [minuty]:

    Złe wieści. Wyciągnąłem wszystko z obudowy i niestety nie chciał się włączyć. Dopiero za 5 razem mi się udało. Czy może to być coś związane z przyciskiem power w obudowie z przodu ? czasami komputer wyłączy się i mimo tego, że nigdzie nie dotykam to po 20 sek znowu próbuje sam się włączyć, Wygląda to tak, jakby ten przycisk blokował coś i dawałby znać, że ciągle jest wduszony.

    A kondensatory sprawdzałeś, czy nie są wypukłe?