Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belinea 105035 - fioloetowy obraz

03 Cze 2009 23:12 1838 1
  • Poziom 10  
    Belinea 105035, obraz fioletowy, bez względu na tryb pracy. OSD menu wyświetlane normalnie, bez przesycenia kolorem fioletowym.
    Schemat w pod adresem:
    http://www.netzip.com.pl/~mdomarecki/Belinea105035/belinea_105035_s.1-8_%5bET%5d.pdf

    Przeglądając to forum, podjąłem już pewne kroki.
    Co sprawdziłem:
    - karta graficzna - bez zmian po podłączeniu do innego komputera
    - kabel monitor - karta graficzna - sprawdziłem przejście na pinach R, B, G na odcinku wtyczka - płytka PK. Ruszanie kablem nie powoduje żadnych zmian w wyświetlanym obrazie
    - to nie zimne luty, przelutowałem z użyciem kalafonii prawie całą płytkę PK. Zresztą długotrwała praca (nagrzanie płytki PK) ani wstrząsy (opukiwanie, itp) nie nie dają żadnych zmian czy poprawy.

    Ponieważ obraz jest fioletowy, wyglądało mi to na "niedobór zielonego".
    Sprawdziłem więc C523, C 221 oraz C222 (strona 3 i 4 schematu) - wszystkie sprawne (tj. pojemność w granicach +/- 15% wartości nominalnej)

    Poźniej "odkryłem" VR221 - regulując nim udało mi się nieco poprawić "balans bieli", tj. osłabić przesycenie kolorem fioletowym. Później, regulując VR501 (tor R) i VR541 (tor B) doprowadziłem do dalszej poprawy wyświetlanej bieli.

    Już myślałem, że sobie poradziłem, jednakże pojawiły się "ale":
    - biel nie jest idealna, "gołym okiem" widać, że jest zbyt czerwona. Szczególnie widać to gdy monitor wyświetla okienko DOS-u.
    - jak się później okazało regulacja jasności obrazu i kontrastu z poziomu OSD powoduje "rozjazd", tj. udaje się ustawić jako taki "balans bieli" przy jasności i kontraście ustawionym na 100, jeśli zaczynam np. przyciemniać obraz przez OSD to "balans bieli" wyraźnie się pogarsza (rośnie udział koloru czerwonego)
    - radiator Q501 (tor R) jest wyraźnie cieplejszy (tj. parzy) w porównaniu do radiatora Q521 (G) (mocno ciepły, ale nie parzy), zaś Q501 (B) jest najchłodniejszy (ale tylko trochę chłodniejszy niż Q521).
    - regulacja VR521 nie przynosi żadnej zmiany w "balansie bieli".

    Na wszelki wypadek sprawdziłem zatem:
    - Q532 (przewodzi po zwarciu B przez 1k do masy, po zwarciu do Vcc zatkany)
    - D532 (spadek w kierunku przewodzenia ca. 0,65V)
    - R527 (wartość ze schematu +/- 10%)
    - VR521 - nie ma "przerwy", ślizgacz kontaktuje w każdym położeniu.

    Skończyły mi się pomysły, nie mogę poskładać tego "do kupy" i wyciągnąć sensownych wniosków. Dlatego proszę o pomoc. Co jeszcze mogło się popsuć?

    Nie jestem elektronikiem z zawodu (ani z wykształcenia), nie mam oscyloskopu, jedynie multimetr za 20 zł. Monitor ma już z 10 lat, ale fajnie jakby jeszcze trochę mi posłużył.

    Czy możecie poradzić gdzie dalej szukać?

    Z góry dziękuję
    Maciej
  • Poziom 14  
    Wymien C205, lub C206, lub C207 sprawdzilbym tez C243, C223 i C203
    jak nie bedzie poprawy to pewnie sam scalak U201 do wymiany.