Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

czat wp znikające loginy

aron20000 06 Cze 2009 00:36 20195 15
  • #1 06 Cze 2009 00:36
    aron20000
    Poziom 22  

    Witam od jakiegoś czasu mam następujący problem tj. w czasie wchodzenia na czat wp loguję się i przełącza mnie na czata, następnie wyświetla ogólny czat (i jest on widoczny), ale z prawej strony u góry w oknie loginów innych osób nie widzę nazw loginów tylko drobne kropki w całym okienku, co to może być??? Czy tylko format c: pomoże. Jave już instalowałem ponownie, bez rezultatów. Przed jakimiś dwoma miesiącami było w porządku.

    Przeniosłem z Sieci Początkujący.
    Gusioo.

    0 15
  • Pomocny post
    #2 06 Cze 2009 01:27
    978074
    Użytkownik usunął konto  
  • #3 06 Cze 2009 20:46
    aron20000
    Poziom 22  

    System to widows xp profesional sp2 a przeglądarka to internet explorel

    0
  • Pomocny post
    #4 06 Cze 2009 22:20
    fajny
    Poziom 21  

    Zainstaluj najnowszą wersję Firefox'a, zainstaluj wszelkie potrzebne wtyczki (java itp.) i dopiero próbuj.

    Moderowany przez Gusioo:

    Czy obchodzenie problemu, po przez zainstalowanie innej przeglądarki, jest jedynym rozwiązaniem? Pytanie retoryczne. Kolejna taka światła porada skończy się ostrzeżeniem.

    0
  • #5 06 Cze 2009 23:20
    aron20000
    Poziom 22  

    Może jestem staroświecki ale chciałbym zostać przy IE jakoś bardziej mi ona pasuje.

    Dodano po 52 [sekundy]:

    Właśnie jave instalowałem i przeinstalowywałem i nic nie pomagało

    0
  • Pomocny post
    #6 06 Cze 2009 23:28
    fajny
    Poziom 21  

    To może zainstaluj najnowszą wersję Internet Explorera?

    0
  • #7 07 Cze 2009 01:47
    aron20000
    Poziom 22  

    Postaram się zainstalować tą najnowszą wersję IE. Ze swojego lapka korzystam z neta przez wifi, jak wysiadł czat na stacjonarnym to przesiadłem sie na lapka ale dzisiaj na laptopie tez ten czat sie raz zawiesił i juz nie mogę korzystać. Co to może być ???

    0
  • Pomocny post
    #8 07 Cze 2009 10:33
    fajny
    Poziom 21  

    * w przypadku, gdy używasz przeglądarki Microsoft Internet Explorer wybierz w menu Narzędzia (Tools) pozycję Opcje Internetowe (Internet Options). Następnie wybierz zakładkę Zabezpieczenia (Security) i wciśnij przycisk Poziom domyślny (Default Level).
    * w przypadku, gdy używasz przeglądarki Netscape Communicator lub Sylaba Communicator wybierz w menu Edycja (Edit) pozycję Preferencje (Preferences) i tam po kliknięciu na Zaawansowane (Advanced) zaznacz pozycję Włącz Javę (Enable Java).

    Na koniec przeładuj stronę. To wszystko... Życzymy miłej zabawy.

    Uwaga: Przeglądarka Microsoft Internet Explorer w systemie Windows XP nie zawiera maszyny wirtualnej Java. Jeśli nie masz zainstalowanej Javy (lub jest ona w zbyt starej wersji i sprawia problemy), zainstaluj najnowszą wersję JVM (dla systemów Windows 95/98/Me, Windows NT/2000, Windows XP oraz innych systemów, w tym dla Linuxa):
    http://java.sun.com/getjava/

    Może coś takiego?

    0
  • Pomocny post
    #9 07 Cze 2009 13:08
    978074
    Użytkownik usunął konto  
  • #10 14 Lip 2009 00:26
    Mir
    Poziom 25  

    Witam to i ja się dołożę .
    Mam problem równiez z czatem wp. Równiez nie widzi mi w oknie osób na kanale nicków same rozmazane kreski jakby zakodowane jawa najnowsza ,
    system przeinstalowany ,uzywam mozilli najnowszej i explorera 7 taki sam objaw .
    Spróbowałem sposobu jak kolega wyżej napisał o Explorerze nie pomogło ,czaem chce sobie porozmawiac a to dobija ,na innych kompach u mnie jest ok i to mnie ciekawi .
    Sam nie wiem gdzie mam juz szukać przyczyny ,nie wiem jak skonfigurowac mozlle pod czat standardowo powinna działac a tu tak samo .
    Prosze o sugestie nie wiem czego sie złapać .

    0
  • #11 14 Lip 2009 08:27
    aron20000
    Poziom 22  

    Właśnie te objawy wciąż u mnie występują, pomimo zastosowania się do sugestii kolegów powyżej. Może ktoś miał podobny problem i udało mu się go rozwiązać.

    0
  • Pomocny post
    #12 14 Lip 2009 22:15
    978074
    Użytkownik usunął konto  
  • #13 15 Lip 2009 08:33
    aron20000
    Poziom 22  

    Spróbuję poszperać w tych ustawieniach i dam znać czy z tym czatem wszystko wróciło do normy.

    0
  • #14 17 Lip 2009 17:37
    Peloelo
    Poziom 9  

    Witam!
    mam DOKŁADNIE TEN SAM OBJAW, NAJNOWSZĄ jAVĘ, ie 7, WSZYSTKO PRZEJECHANE MKS-EM, a cały chat wp chodzi wolniej i się wiesza.
    Czy to jest jakiś syf w kompie czy też może nowa Java bądź jakiś inny program nie wyrabia i sprzęt się wiesza i ślimaczy ?
    Bardzo proszę o odp jeśli ktoś wie bądź miał i usunął ten problem.
    Dzięki!

    0
  • #15 17 Lip 2009 18:05
    978074
    Użytkownik usunął konto  
  • Pomocny post
    #16 24 Lis 2009 19:02
    Lashe
    Poziom 11  

    Najprawdopodobniej to jest rozwiązanie problemu z zamazaną listą nicków na czacie WP (zresztą nie tylko). Problem polega na konflikcie Javy z DirecDraw, w niektórych konfiguracjach / wersjach sterowników od grafiki. Rozwiązanie testowane na Windows XP

    Najpierw robimy mały test:
    Start-Uruchom-Dxdiag-Zakładka 'Ekran'-Przyspieszenie DirectDraw ---> 'wyłącz'

    Po tym zabiegu uruchamiamy przeglądarkę, odpalamy czat i powinno być już ok.

    Przy wyłączonym DirectDraw niestety w wielu grach mogą pojawić się problemy... Ale i na to jest sposób. Włączamy DD ponownie.

    Rozwiązanie na stałe:
    Prawy przycisk myszki na Mój komputer - zaawansowane - zmienne środowiskowe - nowa (zmienna dla użytkownika)

    Nazwa zmiennej: _JAVA_OPTIONS
    Wartość zmiennej: -Dsun.java2d.d3d=false

    Powodzenia

    1