Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta 1902w podświetlenie znika po sekundzie

rafaelle1 06 Cze 2009 18:05 1972 3
  • #1 06 Cze 2009 18:05
    rafaelle1
    Poziom 12  

    Witam , mam monitor manta1902w kiedyś zgasło mi podświetlenie , wymieniłem spuchniety kondensator i działał z jakiś rok , teraz znów jest to samo , tzn jak go włączam zapala sie na sekunde i gaśnie , ale tylko podświetlenie , monitor działa.
    co mogło paść , dodam że jak podłączam 1 lampe to jest tak samo w obu gniazdach , jak podłączam drugą to w żadnym nie działa , jeżeli sie spaliła 1 lampa to czy można to jakoś obejść , bo na tej która działa widać wszystko ok(przez sekunde)

    0 3
  • #2 06 Cze 2009 19:23
    Jakant
    Poziom 35  

    Masz uszkodzenie w inwerterze. Temat wielokrtnie opisywany na forum, wystarczy skorzystać z wyszukiwarki. Zacznij od wymiany elektrolitów w inwerterze, podstaw świetlówki ,sprawdż tranzystory i oporności trafek.

    0
  • #3 07 Cze 2009 01:08
    rafaelle1
    Poziom 12  

    czytałem tematy na forum , zastanawiało mnie dlaczego 1 lampa działa a druga nie , kondensatory wymieniłem wszystkie jakbym miał świetlówki to bym wymienił i nie pisał na forum , nie wiem jak sprawdzić tranzystory :(

    0
  • #4 07 Cze 2009 19:59
    rafaelle1
    Poziom 12  

    pomoże ktoś ? chciałem wiedzieć czy to lampa , czy szukać uszkodzenia na płytce inwertera

    Proszę poprawić treść postu -zdania zaczynamy wielką literą a kończymy kropką - zgodnie z regulaminem pkt. 15. [dzimi]

    Dodano po 5 [godziny] 57 [minuty]:

    co za różnica czy napisze z dużej czy zmałej litery , nie pomoże to rozwiązać problemu , władza wam uderza ? kiedyś możnabyło tu sie czegoś dowiedzieć i uzyskać pomoc , teraz większość odpowiedzi to "użyj wyszukiwarki" , do wiadomości @Jakant używałem wyszukiwarki , czytałem posty 4 dni zanim napisałem , chciałem tylko sie dowiedzieć czy mam spaloną lampe ale widze że tu już sie nie dowiem niczego .

    ps .
    moderatorzy powinni zmienić podejście , elektroda sie strasznie zmieniła , a szkoda ...

    0