Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Utrata dwóch partycji, DMDE nie rozpoznaje dysku

07 Cze 2009 11:30 1947 2
  • Poziom 10  
    Witam!!

    Siedzę już nad tym problemem od wczoraj rana.... Mój dysk to seagate ST9120822AS 120GB, oryginalny z laptopa lenovo 3000 n200...

    wczoraj podczas pracy na komputerze zaczął nagle intensywnie pracować wydając przy tym dziwny pisk, nagle ujrzałem bluescreen, potem już windows sie nie włączał (bluescreen przy włączaniu). w instalatorze windows pokazuje moje obie partycje (c: 24,4GB, D:87,3GB) jako nieznany system plików.

    podłączyłem go do kieszeni i w windowsie widział normalnie obie partycje, ale tylko do czasu jak spróbowałem skopiować dane z d na inny dysk... wtedy zawiesił sie, a po restarcie partycja miała już system plików RAW i wielkość 0.

    Do tej pory problem jest podobny do kilku znajdujących sie na forum, ale gdy chciałem odczytać 0-100 LBE, ujrzałem coś takiego:
    Utrata dwóch partycji, DMDE nie rozpoznaje dysku

    Po kliknięciu OK zwaraca oczywiście błąd "Invalid parameters"
    Możecie mi jakoś pomóc? nie chcę za dużo namieszać, ponieważ dane na tym dysku są dla mnie dość ważne

    Utrata dwóch partycji, DMDE nie rozpoznaje dysku

    S.M.A.R.T
    Utrata dwóch partycji, DMDE nie rozpoznaje dysku

    Utrata dwóch partycji, DMDE nie rozpoznaje dysku
  • Poziom 10  
    Wielkie podziękowania dla kolegi nirvanowca za pomoc...

    W moim przypadku rozwiązaniem okazała sie sama kopia posektorowa, choć myślałem ze to bedzie dopiero początek.... Wykonałem ją programem DMDE spod DOS. Po 12h kopiowania na drugi dysk o identycznej pojemności okazało się, ze skopiowany dysk pracuje normalnie.... obie partycje są widziane, a wszystkie dane nienaruszone....

    Narazie nie wiem co było przyczyną awarii dysku z braku czasu na jego testowanie, ale jak tylko skończy mi sie sesja, to napewno go przetestuję i napiszę.