Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio na systemie win ce 5.0 a GPS-odblokowanie

easy_discus 04 Lut 2013 02:31 171437 231
  • #151
    dezerter1942
    Poziom 2  
    Witam, ostatnio dostałem do naprawy radio chinavasion C-21, http://gadzetomania.pl/2009/10/03/cvha-c21-nawigacja-i-centrum-rozrywki
    Usterka była prosta bo tylko był oderwany kabelek od zasilania wyświetlacza. Spodobał mi się ten sprzęt i wiec go kupiłem i w tym momencie popełniłem błąd ponieważ nie sprawdziłem go od razu i okazuje się że nie da się załączyć auto mapy, pojawia się jakiś błąd na dodatek w chińskim języku, jak by tego było mało to jeszcze wczoraj nie wiem jakim cudem załączyła mi się kalibracja ekranu, której w żaden sposób nie da się wyłączyć , przeczytałem cały temat ale nie umiem nigdzie znaleźć firmware do tego urządzenia.. Proszę o pomoc bo już nie mam pomysłu jak sobie z tym poradzić. Pozdrawiam
  • #152
    skaktus
    Poziom 37  
    Rób testy z kalibracją do skutku. Firmware cięzko będzie znaleźć bo wiele odtwarzaczy z zewnątrz i modelowo to to samo, w środku inne bebechy. Jesli radio nie przchodzi kalibracji, rób testy z resetem itd. Jak to nic nie da masz duży brelok.
  • #153
    dezerter1942
    Poziom 2  
    Witam ponownie, wczoraj znów zacząłem robić z tym urządzeniem i w końcu udało mi się dojść do ładu:) po kilku dniach znów podłączyłem radio do zasilania i co dziwne kalibracja ekranu nie załączyła się, pobrałem pliki CVGX-C14 update software.rar , rozpakowałem , wrzuciłem na kartę, odpaliłem radio, instalacja trwała około 30s później kalibracja ekranu i wszytko śmiga, automapa włącza się bez żadnych problemów.

    Mam jeszcze jedno pytanie czy po za funkcją GPS to radio czyta kartę SD? bo nie się załączyć żadnej muzy z karty tylko z USB albo CD. a do czego ma służyć ikonka IPOD? jej też nie da się załączyć.
  • #154
    Max_Maximus
    Poziom 19  
    posiadam dalco dl-7103 z gps...no i bluesreen....czy ktorys soft moze pasowac?
  • #155
    bziumak
    Poziom 11  
    Mam kilka pytań odnośnie radia Naviheaven NA-7495GPS i będę wdzięczny za pomoc:
    1. Mam problem z Automapą, której używam do nawigacji. Problem polega na resetowaniu ustawień automapy po wyłączeniu silnika. Wszystkie ustawienia, zarówno klawiatury (układ QWERTY) jak i trasy są ustawiane na domyślne. Proszę o informację, czy powinienem coś inaczej ustawić, dograć do automapy lub oprogramowania radia, aby ustawienia zapamiętywały się?
    2. Czy istnieje możliwość, aby na stałe zapisać intensywność podświetlenia w tzn radiu chciałbym aby domyślnie radio włączało się z dimm3 (ciemniejsze) a nie dimm1?
    3. Czy jest możliwość odblokowania radia (wejścia do WIN)? jeśli tak to jak?
    4. Czy można jakoś zmienić animację startową i końcową i tapetę w radiu? Może gdzieś w WIN ustawia się ścieżki do plików i wystarczy podmienić?

    Będę wdzięczny za waszą pomoc.
  • #156
    agalecho
    Poziom 10  
    Też mam to radio i już to przeszedłem.Wejdź na "Strona Główna -> Forum elektroda -> CarAudio Ogólne -> Radia Naviheaven - porównanie, testy" strona 6 i dalej.
    Podświetlenie załącza się zawsze na tym samym jasnym poziomie-takie ustawienie w sofcie radia.Na WinCe5.0 pracuje modół nawigacji i można do niego wejść(poradnik na forum my-navia)
    Jeśli chodzi o system radioodbiornika ,też chętnie wbiłbym jakąś inną tapetę-np.ze znaczkiem auta-ale tu grzebanie jest ryzykowne i nie spotkałem się z dobrą metodą,którą by ktoś polecał i jeszcze sprawdził na sobie nie uwalając systemu radia.Modół nawigacji pracuje na wince5.0,a radio-nie mam pojęcia,może jak się gdzieś dokopiesz do dobrej rady i sam to wypróbujesz to się podziel-ja z radiem bym nie eksperymentował :D
    Resztę znadziesz w postach powyższego wątku.
    Pozdrawiam-tak ogólnie radio jest fajne więc się nie zrażaj 8-)
  • #157
    bziumak
    Poziom 11  
    Dzięki za info, dalsza dyskusja w podamy przez Ciebie wątku :)
  • #158
    skaktus
    Poziom 37  
    GPS pracuje na WinCE natomiast samo radio na systemie pisanym pod dany model. Odtwarzacz MP3 i filmów pracuje na systemie znanym z odtwarzaczy DVD typu Wiwa czy KORR. Takie łączenie różnych systemów w jeden i mamy efekt - kiepska jakość i awaryjność.

    Jedyne radia które pracują w pełni pod Windowsem to GoClevery, GMS, Clarion oraz Blaupunkty (to wiem na 100%). Dodatkowo GMS Luxury to ten sam model co Blaupunkt i Alpine (mają nawet takie same piloty IR).

    Tanich odtwarzaczy nie polecam - ciągle coś w nich nie działa, psuje się itd...
  • #159
    slawcioo88
    Poziom 21  
    Mam takie radio z gpsem ale nie posiadam anteny, jest złącze identyczne jak gniazdo s-video w nim 2 piny to 5v i gnd a kolejne 2 to dane które lecą do modułu w którym siedzi windows. czy to gniazdo to może być rs-232 z danymi rx i tx? czy jest szansa że zadziała moduł gps na rs232 taki podłączany do komputera? Dodam że automapa nie wykrywa urządzenia czyli pewnie wbudowanego modułu tam nie ma.
  • #160
    skaktus
    Poziom 37  
    Skoro uruchamia ci się automapa to w takim razie po co ci moduł z windowsem ? Z tego wychodzi że masz windowsa w radiu. Ten system to pewnie samo zasilanie dla modułu GPS (czyli sam odbiornik) A co idzie po kablach to nikt nie wie - co radio do jest inaczej.
  • #161
    slawcioo88
    Poziom 21  
    Po prostu nie mam anteny, a producent podaje wbudowany moduł gps, antena sirf3. Gdyby brakowało samej anteny to chyba automapa by wykrywała gps ale zasięgu by nie było, czy tak?

    Dodano po 6 [minuty]:

    Dodam jeszcze że pisaliście że radio nie działa na systemie windows, no i tak jest ale nakładka graficzna jest już aplikacją windows, bo znalazłem w pamięci windowsa (co mnie zaciekawiło jest 2GB) tło graficzne radia i przyciski, tapetę startową radia, tło menu całego. Więc jak ktoś by chciał sobie zmienić to wychodzi że jest taka możliwość, ale ja wolę nie próbować bo nie wiem jak się radio zachowa w takim wypadku.
  • #162
    skaktus
    Poziom 37  
    Czyli wychodzi na to że brak mu modułu GPS a radio ma Windowsa. Daj znać jakie to radio, model, foto i może coś się wymysli.
  • #163
    slawcioo88
    Poziom 21  
    Model to takara gpv1207 zauważyłem że takie gniazdo "anteny" ma także gpv1208 i chyba inne tej firmy, a poza tym kupiłem za grosze moduł gps na rs232 i zobaczy się czy to obsłuży.
  • #164
    slawcioo88
    Poziom 21  
    Więc udało się, z radia wychodzi rs232 rx i tx w standardzie ttl po podłączeniu max232 moduł gps na rs232 działa poprawnie.
  • #165
    skaktus
    Poziom 37  
    Wrzuć schemat na forum, foto wtycznek, dokładne modele i opis i pomożesz innym.
  • #166
    killer878
    Poziom 9  
    Jestem tu nowy wiec witam wszystkich serdecznie. Za błędy lub źle sformułowane pytanie z góry bardzo przepraszam i proszę o wyrozumiałość.
    Mój problem polega na tym że jakiś rok temu kupiłem radio 2 din. HT-9000 system win. ce 5.0 link do radia http://translate.google.pl/translate?hl=pl&sl...&sa=X&ei=NLpGUaJMgaS0BvikgLgJ&ved=0CHEQ7gEwCg , jakieś pół roku temu wrzuciłem w radio kartę AutoMape na początku było ok a po jakimś czasie głupiały kolory aż w końcu cała NAVI zrobiła się czarno-biała i tylko co jakiś czas włączają się kolory i po 2 minutach robi się to samo (a na radiu kolory są). Jeśli chodzi o stan techniczny radia to wszystko jest w 100% ok tylko coś nie tak z systemem. Próbowałem wgrać to co podawaliście na forum ale u mnie tego nie widzi i nie przeprowadza instalacji , dodam ze od tego czasu kiedy straciło kolory radio jest ciężko przełączyć chodzi o to że słucham na przykład radia przełączam na CD niby wczytuje a i tak po chwili wraca do radia bardzo bym prosił o pomoc i z góry bardzo dziękuję.
  • #167
    skaktus
    Poziom 37  
    Pozostaje ci tylko szukać sposóbu na wgranie oprogramowania inaczej nic z tego.
  • #168
    killer878
    Poziom 9  
    Dzięki za odpowiedź.
    Jak byś mógł mi podsunąć parę sposobów jak można było by inaczej to wgrać, bo ja jestem ciemny w tym i co najlepiej wgrać który plik zapodany na tym forum.
  • #169
    agalecho
    Poziom 10  
    Kolego killer878.
    Może spróbój najprostrzego sposobu,który jak widzę na Elektrodzie jest mało popularny.Poprostu wejdź na stronę producenta/sprzedawcy,czyli www.hoatoa.com.w zakładkę "contact us" i napisz,czy mogą naprawić twoje radio.
    Ja tak zrobiłem mając radio z Chinavasion.com.-RoadKing.Padł mi moduł nawigacji-wogóle się nie włączał.Po skontaktowaniu się przysłali mi w pdf.protokół naprawy(choć wczesniej przysłali maila,żebym skontaktował się z najbliższym serwisem to mi pomogą-ale odpisałe,że oni są najbliższym serwisem,który może mi pomóc i już nie robili problemów),wysłałem radio(koszt do strefy SzenZen -35zł-jako list,radio 2DIN nie przekracza wymiarów).Trochę to trwało,po 3 tygodniach dostałem mail,że odesłali sprzęt i link do płatności przez PayPal-chyba 30$.Jeszcze dostałem jakiś tandetny długopis z laserkiem i breloczek z przeprosinami,że ich sprzęt zawiódł.Ale ogólnie pełna kultura i profesjonalizm.Strona,którą podałeś nie wygląda na mało profesjonalną,mają duży wybór różnych sprzętów dedykowanych ,więc myślę ,żezależy im na kliencie.Radio i tak masz do d...a znając życie na tak zaawansowanej technice w Polsce żaden serwis się nie zna lub normalnie nie ma dostępu do podzespołów.Pozdrawiam.
  • #170
    killer878
    Poziom 9  
    Ok tylko, że mi chodzi aby już w to radio nie inwestować a z tego co piszesz to ponad 130 zł cie to kosztowało, po za tym u mnie radio w stanie technicznym jest w 100 % sprawne muszę nowe oprogramowanie wgrać i tu moje pytanie do was jakie jeszcze są sposoby na wgranie i jaki plik wgrać najlepiej. Z góry dziękuję za odpowiedz.
  • #171
    agalecho
    Poziom 10  
    1.Spróbój poprosić producenta o oprogramowanie.
    2.Budowa takich sprzetów jest modułowa-tak jest taniej w produkcji,serwisie i rozwoju modeli.Więc nawigacja jest jakby małym komputerkiem z wgranym systemem Windows podłączonym do radioodbiornika,który pełni funkcję monitora i interfejsu.Oprogramowanie radia może nie być wcale Windows,tylko specyficznym oprogramowaniem interfejsu jak np.w komórkach(tych co nie mają Symbiana,Windowsa,ani Androida tylko własne coś:))
    3.Jeżeli Automapa lub inne oprogramowanie instaluje się i odpala to prawdopodobnie modół nawigacji jest OK.Moduł nawigacji przesyła sygnał do radia tu system radia powoduje wyświetlanie informacjii,jak i pozwala na dostęp do modułu nawigacji.Więc prawdopodobnie modół nawigacji u ciebie jest OK,a jest problem z oprogramowaniem radia.
    4.Oprogramowanie radia najczęściej jest tworzone pod dany model lub linię(prosto mówiąc -w różnych obudowach ta sama elektronika)ale dla danego producenta.Nie spotkałem się z czymś takim,że oprogramowanie Peing można wrzucić do Naviheaven.
    5.I tu wracamy do punktu wyjścia,oprogramowanie do twojego radia ma prawdopodobnie producent-za darmo,wrzucając do tego radia różne śmieci poprostu zabijesz je do końca.A jeszcze nie wiesz czy problem nie leży w procesorze graficznym lub zasilaniu(albo jego braku)jakiegoś scalaka.Nie jest to odbiornik SAT np.Fergusona gdzie już w projekcie założono,że będą wgrywane nowe oprogramowania.Tu może jest wgrane i ma działać,jak nie to serwis.
    6.Nie gniewaj się ,że się madrze.Nie jestem też fachowcem elektronikiem,ale piszę to z własnego doświadczenia związanego z chinolami.Kiedyś miałem problem z jednym z pierwszych radyjek z Chinavasion i próbowałem tak jak ty i miałem po 2 próbach niebieski ekran z chińskimi znaczkami,ale napisałem do Chinavasion,dali mi linka z ich strony z oprogramowaniem,ściągnąłem,wypaliłem na płycie założyłem płyte do napędu ładnie się wgrało i radio ożyło-ale było to oprogramowanie pod dany model,ekran itd.Dlatego sądzę,że tylko dobra wola producenta,albo i te nieszczęsne 130 zł.może ożywić twój sprzęt-poprostu nie zepsuj go gorzej.
    Pozdrawiam i życzę powodzenia.
  • #172
    mistyfik
    Poziom 1  
    Witam,
    Podłączając się pod temat - mam problem z radiem http://www.xsonic.pl/radio-samochodowe-vs-ded...cali-dvd-gps-bluetooth-ipod-ready-p-5726.html

    Radio włącza się normalnie. bluetooth działa - kalibracja ekranu przebiega pomyślnie.
    1. Po chwili grzebania w systemie system wiesza sie ( nie ma karty ani płyty cd ).
    2. Włączając GPS pokazuje się ekran uruchamiania - wersja automapy i stoi. Próbowałem z innych kart - inne wersje - lecz nic.

    Szukałem nowego softu żeby zainstalować - niestety poszukiwania zakonczyły sie niepowodzeniem.

    Będe wdzięczny za wszelkie wskazówki - ew na namiary na kogos kto podejmie sie naprawy tego "chińczyka" ;)
  • #173
    killer878
    Poziom 9  
    Ok wielki dzięki kolego za zainteresowania.
    Jeśli producent nie da mi nowego oprogramowania to napisze.
    Prosiłbym koledzy o dalsza rady związane z moim problemem pozdrawiam.
  • #174
    pingwin1166
    Poziom 10  
    Witam posiadam radio Macrom M-DVD 5542R i nie posiadam do niego oryginalnej karty SD.
    Jest możliwość uruchomienia jakiejkolwiek nawigacji?
  • #175
    skaktus
    Poziom 37  
    Na kartę wrzucić np.AM i odpowiednio edytować plik canva.inf
  • #176
    pingwin1166
    Poziom 10  
    możesz mi powiedzieć coś więcej na ten temat?
    jak ma to wyglądać?
  • #177
    slawcioo88
    Poziom 21  
    Musisz znać ścieżkę do nawigacji, jak się nie da w radiu w ustawieniach ustawić to jest problem musisz szukać w internecie albo u kogoś zerknąć, jak będziesz znał ścieżkę i nazwę pliku to dalej dasz radę.
  • #178
    pingwin1166
    Poziom 10  
    Właśnie w tym tkwi problem że w radiu nie ma takich ustawień. Wiem tylko tyle ze oryginalnie jest tam iGo8 a zawartości karty oryginalnej nie mogę nigdzie znaleźć.
  • #179
    killer878
    Poziom 9  
    Witam.
    Powracam do tematu o radyjku HT-9000 , wysłałem do producenta prośbę o oprogramowanie ale on milczy i wątpliwa sprawa ze kiedykolwiek sie odezwie wiec wziąłem dalej sprawy w swoje ręce. Ściągnąłem plik o nazwie AUTORUNCE którego wgrałem na kartę. I uzyskałem dostęp win.ce50. Prosiłbym was o dalsze rady co teraz zrobić i czego szukać aby odzyskać kolory w NAVI. Z góry dziękuję i przepraszam za błędy bo pisze z komórki.
  • #180
    killer878
    Poziom 9  
    Dodam ze jak podłączyłem pod radio laptopa to na chwile kolory wróciły a może ma za małe napięcie prądu, niby radio kolory ma ale NAVI potrzebuje chyba więcej prądu bo ma GPS.