Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio na systemie win ce 5.0 a GPS-odblokowanie

easy_discus 11 Lis 2010 13:37 167144 231
  • #61
    adiee
    Poziom 12  
    Witam mam podobny problem jak w temacie mam radio Dalco C012 zdjęcia bardzo podobne jak u kolegi wyżej, jako tako działa nav igo8 ale jakoś bardziej jestem przyzwyczajony do automapy. Po wejściu do nawigacji wiem ze mam taką wersje SACG 1001 V2.9 dane z instrukcji:
    4.3 dotykowy ekran LCD
    System operacyjny GPS -WINDOWS CE.NET 5.0
    SD-RAM : 64 mb

    jak sprawdzić dokładnie jaką wersje softu mam i jakie firmware będzie do niego właściwe. dziękuję pozdrawiam

    czy nic nie uwale jak wgram soft zamieszczony przez kolegę maj652?
    ciekawość przewyższyła wgrałem i teraz całkiem nowy wygląd tylko jeszcze AM niebradzo chce stratować staje na wyborze pojazdu klepsydra i się zawiesza
  • #62
    Spark1983
    Poziom 2  
    Ja wgralem takze soft CVGX-C34 i tez niezle smiga.
    Jesli chodzi o AM to jeszcze na nim nie sprawdzalem.
    Natomiast na orginalnym sofcie do Dalco GPS-C012 mialem pewien myk zeby AM chodzila. Trzeba bylo wlaczyc na poczatek iGO a pozniej AM. Wtedy nie bylo juz tego okna z chinskimi znaczkami i kodem bledu Windowsa. AM chodzila poprawnie. Wiadomo jednak ze nie jest to satysfakcjonujacy sposob uruchamiania AM wiec kombinuję dalej.

    Edit.

    Na CVGX-C34 AM 6.6 bezproblemowo :) i na CVGXC-14 też ok.
  • #63
    adiee
    Poziom 12  
    na sofcie CVGX-C34 działa najlepiej, tak przy okazji doszedłem w czym jest problem że automapa nie chce odpalać(w starym sofcie)--> problem jest w dacie trzeba wejść do windowsa odpalając windows comander na platformę win ce 5 i w ustawieniach zmienić datę na dzisiejszą (wystarczy rok)i powinno działać, program w załączniku
    Załączniki:
  • #64
    Spark1983
    Poziom 2  
    adiee napisał:
    na sofcie CVGX-C34 działa najlepiej, tak przy okazji doszedłem w czym jest problem że automapa nie chce odpalać-- problem jest w dacie trzeba wejść do windowsa odpalając windows comander na platformę win ce 5 i w ustawieniach zmienić datę na dzisiejszą (wystarczy rok)i powinno działać, program w załączniku


    Mi odpala bez zmiany daty. Byly male problemy jesli chodzi o kalibracje samego ekranu, poniewaz sie zapetlala, ale wystarczy raz skalibrowac i jesli poprosi o ponowna kalibracje trzeba wylaczyc i wlaczyc urzadzenie. Wtedy kalibracja zostanie zapamietana a jednoczesnie mozemy przejsc juz do normalnego korzystania.

    Swoją drogą nie wiecie jak można zmienić grafike radia ? Bo ta orginalna jest dość tandetna.
  • #65
    adiee
    Poziom 12  
    Też bym chciał wiedzieć jak zmienić grafikę i ewentualnie gdzie ona siedzi jak ją zgrać i wgrać ( całe menu), było by super gdyby ktoś miał schemat takiego radia.
  • #66
    Pontikos
    Poziom 38  
    Wyglad interface takich urzadzen zwykle siedzi w pamieci stalej -ROM - modyfikacjia pliku firmware (dosc niebezpieczna bez niezbednej wiedzy) - nie jest to zabawa w podmienianie plikow.
  • #67
    umcys
    Poziom 11  
    witam
    Też mam podobny problem z radyjkiem "made in małe chińskie rączki"...
    Radio kupiłem jakiś rok temu i do niedawna spisywało się całkiem nieźle...

    Problem zaczął się jakieś 3 miesiące temu - GPS zaczął się wieszać, czasem nie dało się go właczyć za pierwszym razem...

    Na dzień dzisiejszy GPS nie uruchamia się wcale - po włączeniu zamiast dotychczasowego menu do obsługi navigacji i paru innych rzeczy mam tylko niebieski ekran - nic się nie wyświetla, nic się nie da na ekranie wcisnąć...

    Pozostałe funkcje radia działają popawnie...

    Czy jest szansa na ratunek GPSu w moim aucie??
    Jaki soft do niego wgrać, bo nawet nie potrafie zidentyfikować mojego radia na podacych w temacie chińskich stronach.. :/
    Probowałem wgrać:
    http://download.chinavasion.com/download/CVGX-C14%20update%20software.rar
    oraz
    http://download.chinavasion.com/download/update%20software%20for%20CVGX-C34.rar
    Żąden z tych plików nawet nie próbował sie instalować w moim radyjku...

    Radio na systemie win ce 5.0 a GPS-odblokowanie Radio na systemie win ce 5.0 a GPS-odblokowanie Radio na systemie win ce 5.0 a GPS-odblokowanie
  • #68
    adiee
    Poziom 12  
    mam tez podobny problem mam 2 radia dalco c012 jedno działo całkiem dobrze (zmieniłem mu tylko soft aby obsługiwał AM),natomiast w drugim miałem niebieski ekran na radiu, dvd, blututh, gps chodził, nie wiedziałem jak naprawić te radio bo po stronie elektronicznej wszystko było ok - domyślałem się że wywaliło soft. utwierdziło mnie w tym przekonaniu jak podczas jazdy wyskoczył bład po chińsku na AM potwierdziłem i od tamtej pory miałem blue screeny jak w 2 radiu.jedno radio uruchomiłem poprzez wejście menadżerem do windowsa i szukałem po "omacku"resteta softu nawet formatowałem pamięci nand(później wgrywałem ponownie), jedno naprawiłem nad 2 sie jeszcze męczę -jak znajdę to napisze. jeżeli ktoś wie jak podłączyć sie do tego radia w które piny aby mieć połączenie z activ synh to byłbym wdzięczny za taką podpowiedz pokusił bym się nawet o zamianę windowsa dla eksperymentów, a dziś przejrzę rejestry w jednym radiu i ustawie tak samo w 2 zobaczę może to pomoże o wynikach napiszę pozdrawiam
  • #69
    umcys
    Poziom 11  
    adiee napisał:
    jedno radio uruchomiłem poprzez wejście menadżerem do windowsa

    W jaki sposób to zrobileś?? Ja mam bluescrean i nie mogę wystartować niczego z kart SD...

    Jest jakiś sposób żeby odpalić jakisś bootloader z karty SD w tym radiu??
    Z kąd wziąść taki bootloader??
  • #70
    adiee
    Poziom 12  
    poprzez działający panel gps to dalej pójdzie
  • #71
    umcys
    Poziom 11  
    adiee napisał:
    poprzez działający panel gps to dalej pójdzie


    jakby panel gps działał to nie miałbym blue-screan'a... ;)

    u mnie nie działa NIC.... :cry:
  • #72
    adiee
    Poziom 12  
    to ja bym się zastanowił nad połączeniem panela z płytą taśma złącze, a jak doszło do uszkodzenia twojego radia?
  • #73
    umcys
    Poziom 11  
    Nie działa NIC po przełączeniu na GPS...
    Radio, muzyka z USB/SD, TV, Kamera cofania działa jak należy (co zresztą widać na załaczonych fotkach)...

    Jednak po przełaczeniu na GPS nie działa nic związanego z GPSsem... Jest tylko niebieski ekran... Nie można nic zrobić... Nie uruchamia się konsola GPSu (ktora włączała sie gdy jeszcze GPS działał)...

    Do uszkodzenia doszło stopniowo... Najpierw (na począdku żadko, potem coraz częściej) GPS sie wieszał (zatrzymywał) podczas pracy... Ale po wyłączeniu i włączeniu ponownie radia GPS działał poprawnie... Jakiś czas...
    Nastepnie były problemy z załączeniem GPSu... Konsola GPS nie zawsze sie włączała... Na począdku żadko, potem coraz częściej...
    Aż wreszczie konsola GPS przestała włączać się zupełnie...
  • #74
    adiee
    Poziom 12  
    otwierałeś radio sprawdziłeś połączenia z płyty z panelem?(taśma często się uszkadza)wygląda mi to na takie uszkodzenie a nie soft bo nie miał byś nic albo tylko 1 ale na pewno nie menu główne.
  • #75
    umcys
    Poziom 11  
    Płyta główna od GPSu jest inna niż ta opowiedzialna za radio, dvd i tv??
    Wszystko poza GPSem działa w moim radiu...
  • #76
    zwirek67
    Poziom 9  
    Witam serdecznie wszystkich,na początek mam pytanie co zrobić gdy gps się wiesza po każdej aktualizacji i jest w zasadzie bez zmian,n.p.nie można przejść przez kalibrację ponieważ jest zapętlona,to znaczy panel reaguje na dotyk,ale się nie zatwierdza.Czy jest możliwość wykasowania i wgrania od nowa całego oprogramowania na GPS ???z góry dziękuję za jakiekolwiek wskazówki.:cry:

    Dodano po 15 [minuty]:

    Jeszcze zapomniałem dodać że cała reszta działa radio.dvd.sd ,ale nie działa panel dotykowy!!! a dokładniej to nie można zatwierdzić żadnego zadania panelem dotykowym.pozostają tylko klawisze,które nie obsługują wszystkich funkcji,niestety.:cry:

    Dodano po 3 [minuty]:

    Oczywiście wszystkie połączenia są O.K. żadnych przetarć załamań itd.
  • #77
    zwirek67
    Poziom 9  
    No i widzę że temat umarł jak mój GPS :cry: :cry:
  • #78
    karateka28
    Poziom 9  
    Spark1983 napisał:
    Ja wgralem takze soft CVGX-C34 i tez niezle smiga.
    Jesli chodzi o AM to jeszcze na nim nie sprawdzalem.
    Natomiast na orginalnym sofcie do Dalco GPS-C012 mialem pewien myk zeby AM chodzila. Trzeba bylo wlaczyc na poczatek iGO a pozniej AM. Wtedy nie bylo juz tego okna z chinskimi znaczkami i kodem bledu Windowsa. AM chodzila poprawnie. Wiadomo jednak ze nie jest to satysfakcjonujacy sposob uruchamiania AM wiec kombinuję dalej.

    Edit.

    Na CVGX-C34 AM 6.6 bezproblemowo :) i na CVGXC-14 też ok.


    witam.
    udzielam się tu jako nowy, ale wiernie czytam wasze posty. otóż mam ( jak zwykle ) mały problem z radiem dalco c012 - czyli standard, ale problem nie jest standardowy. szukałem na stronach z softami które tu zapodawaliście softu CVGX-C34 i niestety nic po za PDF-ami nie ma :( . jeśli to możliwe to BARDZO PROSZĘ o to aby ktoś przesłał mi ten plik mailem jako załącznik. -->> karateka28 @ wp . pl <<-- oczywiście wszystko razem bez odstępów .
    ręce mi już opadają . nie chciała mi chodzić automapa na oryginalnym sofcie, więc ściągnąłem i wgrałem c14 o którym pisaliście wyżej że będzie ok. instalacja przebiegła zworowo ( wszystko wg. opisów ) , ale po instalacji i resecie zmienił się tylko wygląd ładowania gps. była na początku kalibracja, później wybór języka i tyle. klikam i klikam na ENGLISH i nic :( . nie prosił mnie też o podanie ścieżki do AM . nie wiem o co kaman ;> . pomyślałem że może jakiś plik się nie dograł, chociaż wszystko moim zdaniem się zainstalowało. dla wszystkiego włożyłem kartę z softem raz jeszcze i .... łaaaaa..... wszystko się pokaszaniło obraz jakby nałożył się na siebie trzykrotnie z przesunięciamu o kilka cm w bok . wygląda to tak jak na załączonym zdjęciu. niestety tym samym softem (c14 ) nie mogę postawić gps na nogi i nie wiem czemu :cry: pomóżcie , PROSZĘ bo już nie wiem co robić.
    https://obrazki.elektroda.pl/4605390300_1298922174.jpg
    Radio na systemie win ce 5.0 a GPS-odblokowanie


    AHA.... i jeszcze jedna sprawa...
    za każdym razem kiedy wsiadam do samochodu i włączam radio wszystko muszę od nowa ustawiać ;> , tzn bas , sopran , programowanie stacji rodiowych itd. radio zwyczajnie nic nie pamięta. czy muszę do plusa podłączyć jeszcze jakiś kebeleszek ? w radio wsadziłem wtyczki iso i chyba teoretycznie powinno pamiętać , ale cóś nie bardzo sobie radzi. ma skleroze :| . również POMOCY !



    dostałem info że jak nie idzie instalacja z czytnika kart gps to żeby wgrać z płytki CD . wie ktoś może czy tak się da i czy czegoś znowu nie "uwale" ??
  • #79
    gawers
    Poziom 2  
    Mam podobny problem z radyjkiem Dalco GPS-C012 po wgraniu softu C14 czy też C34 instalacja przebiega super ale po kalibracji wyskakują języki od angielskiego do Hiszpańskiego i na tym konie ......wygląda to tak jakgdyby rozdzielczość była za duża na 4.3'.......szukam pomocy ...może ktoś wie jak zmienić rozdzielczość lub ma inny plik software na te urządzenie

    Dodano po 2 [minuty]:

    gawers napisał:
    Mam podobny problem z radyjkiem Dalco GPS-C012 po wgraniu softu C14 czy też C34 instalacja przebiega super ale po kalibracji wyskakują języki od angielskiego do Hiszpańskiego i na tym konie ......wygląda to tak jakgdyby rozdzielczość była za duża na 4.3'.......szukam pomocy ...może ktoś wie jak zmienić rozdzielczość lub ma inny plik software na te urządzenie
    :cry:
  • #80
    gawers
    Poziom 2  
    Dalco GPS-C012 jak w poprzednim poście pytałem o jakiś inny soft ,to teraz mam prośbę o pomoc w przywróceniu orginalnego softu i czy to jest wogóle możliwe. Serdecznie pozdrawiam i proszę o pomoc,bo naprawdę ręce mi już opadają ,nowe radio i już same problemy na własne życzenie
  • #81
    karateka28
    Poziom 9  
    no i właśnie miałem takie samo menu. klikałem i klikałem na angielski i nic, zero opcji zatwierdzenia i dlatego ponownie włożyłem karte z softem c14 i od tej pory dupa... obraz na ekranie taki jak w moim poprzednim poście, czyli na pół ekranu trzy obrazy z przesunięciem o kilka cm w bok każdy i teraz nic już się nie instaluje nawet jak wkładam kartę sformatowaną w FAT z softem c34 - zero reakcji 15- 20 min w czytniku i nic . nie wiem co mam począć :cry:
  • #82
    lipinskipatryk
    Poziom 1  
    koledzy nie da sie pobrac tego softu moze ktos wie co jest grane ??

    Dodano po 1 [godziny] 3 [minuty]:

    koledzy prosze o pomoc potrzebna mi nakladka na windowsa jak wlaczam swojego chinczyka to odrazu wskakuje win ce 5.0 zamiast nakladki na windows no i do tego ciagla kalibracja ekranu .Ma ktos te pliki jeszcze na kompie bo z forum nie moge pobrac
  • #83
    zwirek67
    Poziom 9  
    Witam wszystkich,jakiś czas temu pisałem o moim problemie z wieszającym się gps,niby ekran reagował na dotyk bo kiedy dotykałem ekranu gps to dzwięk zanikał czyli tak jakby działał prawidłowo,ale niestety nie było można zadnego zadania uruchomić,dotyczyło to również kalibracji,była zapętlona i co się okazało???
    Był uszkodzony ekran dotykowy,po długim dedukowaniu wszystkich za i przeciw kupiłem nowy ekran na ebay-u i właśnie wczoraj pszyszedł.Założyłem go dzisiaj i co się okazało??? że był to strzał w 10-kę wszystko lata jak dawniej :D,a więc jeśli macie takie objawy jak opisywałem wyżej i wcześniej na 99% jest to ekran dotykowy który można znaleźć w googlarce.
    Mam nadzieję że pomogłem,życzę powodzenia w naprawach waszych sprzetów :D:idea:

    Dodano po 4 [godziny] 11 [minuty]:

    Aha jeszcze jedna ważna sprawa,jeżeli podczas kalibracji dotkniecie ekranu w dowolnym miejscu poza znacznikami i kursor mimo to przechodzi z punktu kalibracji do następnego kalibracji to na 100% jest to wina nakładki dotykowej na ekran:D
    A tak to wygląda:

    http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewIt...658560&ssPageName=STRK:MEWAX:IT#ht_2396wt_905
  • #85
    karateka28
    Poziom 9  
    dla mnie nic to nie da, bo ekran mam sprawny. reaguje na dotyk , tylko nie chce się zainstalować soft od nawigacji . kompletny trup.
  • #86
    sebastianpiszczek
    Poziom 10  
    witam ja mam problem po prubie zmiany nakładki nie moge włączyć navi
    gdy włączam navi pojawia sie niebieski obraz gdy chcę wgrać firmware to są problemy wgrywam na karte sd wkładam do czytnika gps i nic ma ktoś jakieś pomysły ?
    Pozdrawiam
  • #87
    Pontikos
    Poziom 38  
    opisz dokladnie przeprowadzana procedure firmware upgrade. Podaj DOKLADNY model urzadzenia i DOKLADNA nazwe pliku firmware.
  • #89
    emdzej25
    Poziom 10  
    Witam mam prośbę chodzi mi o odblokowanie Win ce jak i wykonanie upgrade w tym użądzeniu nie mam pojęcia jak tego dokonać. Radyjko zakupiłem jakieś 2 lata temu wszystko śmigało ale ekran doktykowy nie działa prawidłowo w opcji radia, SD, itd w nawigacji jest OK. Wygląda na to ze on jest przesuniety w dół. W radiu jak dotykam klawisza 1 włącza sie np.3. Kalibracja nie pomaga, reset również. Może upgrade coś naprawi.
    Pomóżcie Proszę.

    Radio na systemie win ce 5.0 a GPS-odblokowanie Radio na systemie win ce 5.0 a GPS-odblokowanie Radio na systemie win ce 5.0 a GPS-odblokowanie
  • #90
    zmariusz
    Poziom 11  
    moze troche z innej beczki w moin naviheaven zw-gps przestał działać jakiś czas temu rds może ktoś wie o co chodzi?