Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio na systemie win ce 5.0 a GPS-odblokowanie

easy_discus 05 Lip 2011 09:00 167510 231
  • #91
    zyjo2
    Poziom 2  
    Witam!
    Od kilku dni jestem szczęśliwym ;) posiadaczem radia wszystko mającego, dokładnie ten model:
    http://www.hoatoa.com/en/displayproduct.html?proID=2931100

    Radio kupowałem używane, wszystko działa poprawnie poza GPS(kupując dostałem informacje, że gps działał do momentu gdy gość chciał wgrać sobie TT, gdy to zrobił przestał działać gps-czy mówi prawdę, tego nie wiem).
    Po włączeniu Navi ekran jest ciemny/czarny(może lekko widać podświetlenie), absolutnie nic się nie dzieje, wkładałem wczoraj kartę SD z automapą i nic.
    Czy możecie mi pomóc?
    Jak sprawdzić jaką mam wersje systemu (ponoć Win 5 CE)?
    Jak wejść do pulpitu windows?
    Jaki soft ewentualnie wgrać?
    Od czego mam zacząć?

    Z góry dziękuje za każdą pomoc!

    Pozdrawiam
  • #92
    zyjo2
    Poziom 2  
    Zapomniałem dodać, że przy włączaniu Navi w tle caly czas gra radio, no a ekran czarny i nawigacja nic.
  • #93
    lukon1
    Poziom 11  
    Witam pewnie już temat umarł ale może jeszcze mi ktoś pomoże
    Więc zakupiłem radio Dalco C012 dokładnie z tego linku allegro.pl/dalco-c012-gps-dvd-divx-bt-usb-tv-4-3-dotyk-lcd-i1761697936 i mam problem z automapą czyli nie mogę uruchomić może ktoś podpowie co mam ściągnąć lub co wgrać będę bardzo wdzięczny


    pozdrawiam Łukasz



    Już sobie pomogłem sam (cvgx-c14) i po problemie:D
  • #94
    Kojec
    Poziom 2  
    Witam,

    mam problem z nowym radio naviheaven NA-5096, problem jest taki że działa mi tylko radio, w ogóle nie czyta płyt, na karcie sd i pendrive nie widzi mp3, a gdy jestem na karcie sd i chcę wyjść do menu klikając na nie na pasku wyskakuje czerwony napis "invalid key", prócz tego jeszcze nie chce się wyswitlacz zamknąć jak go wysunę ... ;/ nie mam pojęcia co mam z tym zrobić, radio mam z modułem gps który też na razie nie działa,oraz nie widze ikon menu w ogóle ;/. Proszę o jakąś pomoc.
    Powiem tylko że kabelek "brake" nie podłączyłem do masy, jest luźny/
  • #95
    activ85
    Poziom 9  
    Kojec i jak? poradziles sobie jakos ?? ja mam to samo.
  • #96
    Kojec
    Poziom 2  
    Tak, odesłałem radio na gwar i okazało się że podczas ransportu odczepiła się płyta główna radia.
  • #97
    regi.NRG
    Poziom 10  
    Dobra. Juz mam sofcik CVGX-C34 :) .
    Dla tych co nie znalezli go, a ciezko go teraz znalezc, to ponizej do pobrania.
    Zdania zaczynamy wielką literą i kończymy kropką.Proszę niezwłocznie poprawić swoją wiadomość.jever 23
    Przepraszam i obiecuje poprawe.
    Załączniki:
  • #98
    skoku8
    Poziom 2  
    Witam.
    Posiadam takie oto cudo

    http://img839.imageshack.us/img839/457/dsc0218kopiowanieg.jpg
    http://img844.imageshack.us/img844/2756/dsc0219kopiowanie.jpg
    http://img4.imageshack.us/img4/2083/dsc0220kopiowanie.jpg
    http://img593.imageshack.us/img593/8162/dsc0221kopiowanie.jpg
    http://img838.imageshack.us/img838/6908/dsc0222kopiowanie.jpg
    http://img41.imageshack.us/img41/2351/dsc0223kopiowanie.jpg
    http://img714.imageshack.us/img714/9505/dsc0224kopiowanie.jpg

    Mój problem polega na tym że nie działa port USB i po włączeniu nawigacji chwilowo pokazuje się auto mapa a następnie pokazuje się menu ale słychać w głośnikach ze auto mapa nadal działa. po ponownej próbie włączenia pokazane jest tylko map loading (patrz zdjęcie) i nic więcej nawigacja nie włącza się. Może trzeba wgrać windowsa albo go zaktualizować tylko pytanie jakiego windowsa i w jaki sposób. Radyjko było kupione razem z autem podobno jest na windowsie 5.0ce czy jakoś tak i ma rozdzielczość800x480 . Pomóżcie jakiego widowsa mam ściągnąć i najlepiej skąd. Z góry dziękuje za pomoc i pozdrawiam
    Obrazki zamieszczamy według tej instrukcji: https://www.elektroda.pl/rtvforum/topic2053101.html. Proszę niezwłocznie poprawić. jever 23
  • #99
    Pontikos
    Poziom 38  
    Windowsa NIE TRZEBA wgrywac - on tam jest i tam pozostanie - nawet sam go nie dasz rady usunac.

    To co trzeba zrobic, to ODPOWIEDNIU przygotowac skrypt wlaczajacy Automape, by NAJPIERW wylaczal MENU, a POZNIEJ wlaczal Automape - bo dotychczas po prostu Automapa dziala w tle - na wierzch wylazi menu :)

    Ponowne klikniecie w "Nawigacja" powoduje probe zaladowania Automapy po raz drugi (DRUGIEJ na raz!) - a na dzialanie na raz dwoch Automap urzadzenie sie nie godzi - az takie glupie nie jest :)
  • #100
    skoku8
    Poziom 2  
    W takim razie jak przygotować ten skrypt i jak go wgrać ?
  • #101
    Pontikos
    Poziom 38  
    Jak przygotowac, mozna powiedziec wylacznie znajac strukture oprogramowania urzadzenia - przez sciezke nawigacyjna odpalic Resinfo, zobaczyc jakie procesy da sie a jakie wolno killowac - wtedy napisac skrypt MortScript-a killujacy te procesy i odpalajacy Automape.
    A wgrac - tak samo, jak zostala wgrana Automapa - na kerte i smiga.
  • #102
    skoku8
    Poziom 2  
    Mógłbyś mi wytłumaczyć krok po kroku jak to sprawdzić i podać linki do programów których mam użyć ?
    Prosiłem o coś w wiadomości wyżej - trzeciej prośby nie będzie. jever 23
  • #103
    Pontikos
    Poziom 38  
    Przepraszam Kolego, ale nie moge tego zrobic. Uwazam ze osoba ktora nie jest w stanie uzyc forumowego przycisku "szukaj" by znalesc program, do ktorego link na tym Forum podawalem kilkanascie razy (chodzi o samodzielnosc i inwencje w wykorzystaniu uzyskanych informacji), jest na najlepszej drodze do trwalego uszkodzenia swojego radia, nawet pomimo posiadania instrukcji krok-po-kroku. A takiej odpowiedzialnosci na siebie wziac nie moge.
  • #104
    jaskier82
    Poziom 10  
    Witam. Zakupiłem Radio PHANTOM AVX-1047 i za nic w świecie nie mogę wgrać żadnego oprogramowania z mapami. Jest slot na SD ale nie ma możliwości wyboru ścieżki mapy. Po kliknięciu na GPS wyświetla się tylko napis Multi Media CAR itd... i obojętnie czy jest karta czy jej brak. Jesli chodzi o odtwarzanie muzyki z SD jest OK.
    CO trzeba zrobić by na tym sprzęcie odpalić AM. Z góry dzięki za pomoc.
    to jest to radio http://www.sklep.hadron.pl/product-pl-3407-Phantom-AVX-1047.html
  • #105
    Pontikos
    Poziom 38  
    Poszukaj plikow INI lub CFG na karcie SD (oryginalnej) - czesc tanich urzadzen tego typu ma koniecznosc ustawienia sciezki w pliku na karcie, a nie na urzadzeniu.
  • #106
    jaskier82
    Poziom 10  
    Zakpiłem radio bez karty SD. Może jakiś obraz takiej karty by sie znalazł??
  • #107
    krecik61
    Poziom 10  
    Witam. Kopiłem niedawno takie radyjko Radio na systemie win ce 5.0 a GPS-odblokowanie
    Podobno jest z gps, ale nie widzę podłączenia anten, nie wiem też jakie mapy wrzucić żeby to dzialalo. Nie znalazłem nigdzie nazwy tego sprzętu.
  • #108
    Pontikos
    Poziom 38  
    jaskier82 - jesli "zakliles" a nawet nie raczyles podac modelu urzadzenia, to kpij dalej.

    krecik61 - antena GPS moze byc wbudowana. Nie wmowisz nam, ze na urzadzeniu brak JAKIEJKOLWIEK nalepki producenta. Chyba ze usunal ja zlodziej.
  • #109
    krecik61
    Poziom 10  
    Dziękuję za szybką reakcję.

    Niestety nie ma żadnej nalepki, oprócz tej z podpiępieciem kabli
    Radio na systemie win ce 5.0 a GPS-odblokowanie

    A tak wygląda menu jak wlożę kartę SD
    Radio na systemie win ce 5.0 a GPS-odblokowanie

    Naprawdę nie mam pojęcia jaka to firma. radio pochodzi z samochodu sprowadzonego z Holandii i nie ma do niego żadnych instrukcji.

    Dodano po 2 [godziny] 4 [minuty]:


    krecik61 - antena GPS moze byc wbudowana. Nie wmowisz nam, ze na urzadzeniu brak JAKIEJKOLWIEK nalepki producenta. Chyba ze usunal ja zlodziej.[/quote]

    Jak wyżej napisałem, nie ma żadnej naklejki producenta. Obejrzałem kilkanaście zdjęć chińskich radyjek i na żadnym nie ma nazwy.
    A co do anteny GPS. W każdym przypadku radia z GPS z tylu radia jest gniazdo anteny.
    Mialem kilka zwyklych nawigacji i każda mimo wbudowanego odbiornika, miala wejście antenowe dla zewnętrznej anteny.
  • #110
    Pontikos
    Poziom 38  
    1. Zbyt czesto uzywasz slowa "kazdy". To ze widziales kilka nawigacji z zewnetrznym gniazdem, nie oznacza to absolutnie regoly, a raczej chlubny wyjatek.
    2. Rozumiem ze doskonale potrafisz tez odroznic gniazdo anteny TMC od gniazda anteny GPS.
    3. w ustawieniach systemu urzadzenia musisz wybrac sciezke do aplikacji nawigacyjnej (a nie w trybie video ;) )
  • #111
    krecik61
    Poziom 10  
    Pontikos napisał:
    1. Zbyt czesto uzywasz slowa "kazdy". To ze widziales kilka nawigacji z zewnetrznym gniazdem, nie oznacza to absolutnie regoly, a raczej chlubny wyjatek.
    2. Rozumiem ze doskonale potrafisz tez odroznic gniazdo anteny TMC od gniazda anteny GPS.
    3. w ustawieniach systemu urzadzenia musisz wybrac sciezke do aplikacji nawigacyjnej (a nie w trybie video ;) )


    Ok. Tyle tylko że jak wchodzę w ustawienia,, to jedyne co mam dotyczące Navigacji jest wlączenie dżwięku i jest to nieaktywne
    Radio na systemie win ce 5.0 a GPS-odblokowanie
    Nic innego nie ma.
    Muszę dodać że jak wlożę kartę SD z nawigacją to jest tak jakby chciało coś zainstalować
    Radio na systemie win ce 5.0 a GPS-odblokowanie
    i nic się nie dzieje.
    Automapę na kartę wgrywałem jak na PDA
  • #112
    Pontikos
    Poziom 38  
    Jesli to Chinczyk, mozna sprawdzic sciezke \mobilenavigator\mobilenavigator.exe na karcie (zamianst \Automapa EU\wceam.exe )

    A Automape instalujesz dla urzadzenia PNA, czyli Windows CE 5/6 - chyba ze EWIDENTNIE znajdziesz w dokumentacji, ze jest na nim Windows Mobile, w co szczerze watpie.
  • #113
    krecik61
    Poziom 10  
    Pontikos napisał:
    Jesli to Chinczyk, mozna sprawdzic sciezke \mobilenavigator\mobilenavigator.exe na karcie (zamianst \Automapa EU\wceam.exe )

    A Automape instalujesz dla urzadzenia PNA, czyli Windows CE 5/6 - chyba ze EWIDENTNIE znajdziesz w dokumentacji, ze jest na nim Windows Mobile, w co szczerze watpie.


    przy instalacji Automapy na SD jest taka opcja:
    Radio na systemie win ce 5.0 a GPS-odblokowanie
    Próbowałem każdej po kolei i nic. Po włożeniu karty SD i uruchomieniu na panelu radia GPS, startuje karta pokazuje się czarny ekran z napisem "Initializing" i wyłącz się do poziomu przeglądania jak na zdjęci w poprzedniej odpowiedzi.
    Przy jednej instalacji na karcie jest folder \mobilenavigator\mobilenavigator.exe, ale przy tej instalacji nic się nieuruchamia.
    Może to radio potrzebuje jakiegoś innego programu do nawigacji?

    Dodano po 15 [minuty]:

    A jeszcze dodam co do nazwy, może coś to wyjaśni, że gdy próbuję sparować telefon z radiem przez BT to pojawia się nazwa BT-ZQL. Co prawda powiązać nie można. Nie wiem czemu (próbowałem HTC HD, LG GT560 i Nokię N96)
  • #114
    Pontikos
    Poziom 38  
    1. Instalujesz WYLACZNIE dla Windows CE 5/6
    2. skopiuj plik wceam.exe do foldera glownego karty i zmien nazwe na autorunce.exe - moze zadziala.

    Jesli nie, musial bym miec radio na stole - wtedy na 100% bede w stanie uruchomic mape GPS.
  • #115
    krecik61
    Poziom 10  
    Pontikos napisał:
    1. Instalujesz WYLACZNIE dla Windows CE 5/6
    2. skopiuj plik wceam.exe do foldera glownego karty i zmien nazwe na autorunce.exe - moze zadziala.

    Jesli nie, musial bym miec radio na stole - wtedy na 100% bede w stanie uruchomic mape GPS.


    Niestety nie zadziałało.
    Nie mam za bardzo możliwości podjechać do Łodzi.
    Może jakieś inne propozycje?
  • #116
    Pontikos
    Poziom 38  
    Przesylka lub znalezienie serwisu w miejscu zamieszkania.
    Lub probowanie do skutku online kilkunastu innych wariantow autostartu lub pliku inicjujacego..
  • #117
    krecik61
    Poziom 10  
    Pontikos napisał:
    Przesylka lub znalezienie serwisu w miejscu zamieszkania.
    Lub probowanie do skutku online kilkunastu innych wariantow autostartu lub pliku inicjujacego..



    OK. Dzięki za pomoc.
    Jak na moje możliwości to chyba wyczerpalem wszystkie warianty.
    Chyba zostaje tylko serwis.

    Dodano po 9 [minuty]:

    A jeszcze może sprawa BT. Jak próbuję sparować z telefonem, komunikat brzmi aby wybrać kod "0000" lub "1234". Niestety ani jeden ani drugi nie dziala. Pokazuje że zly PIN lub kod i nie chce się połączyć. Ikonka BT jest przekreślona.
    Radio na systemie win ce 5.0 a GPS-odblokowanie
    Jak pisałem wcześniej, próbowałem z HTC HD, LG GT560 i Nokią N96.
    Pokazuje się bląd połączenia
  • #118
    krecik61
    Poziom 10  
    Próbowałem wszystkich softów załączonych na tym forum.
    Po uruchomieniu karty napis "No suported file".
    Co to oznacza?
    Dalej nie działa nawigacja i BT
  • #119
    krecik61
    Poziom 10  
    Sprawa wyjaśniona.
    Kolega Pantikos się mylił. Pomimo symboli na radiu, nie ma GPS. Według serwisu jest to uboższy model do którego nie włożono odbiornika GPS. Obudowa jest w standardzie, środek okrojony. Tak więc GPS nie będzie.

    Pozostaje tylko sprawa BT. Nie wiem jak go odblokować i w serwisie też nie wiedzą.
    Radio raczej nie posiada Windowsa. Ma jakiś soft producenta i nic więcej.
  • #120
    Pontikos
    Poziom 38  
    Uwazam ze sie nie mylilem.
    Porada by zadzialala, gdyby w urzadzniu byl zamontowany GPS modul, a nie tylko informacja na obudowie.
    Opieralem sie na informacjach podanych przez Ciebie, a nie na specyfikacji urzadzenia, ktora nie jest dostepna. Odpowiedz dotyczyla urzadzenia z modulem GPS, ktorego w Twoim egzemplazu nie zamontowano, POMIMO informacji na obudowie /menu.

    W kwestii modulu BT - sugeruje sprawdzic, czy w urzadzeniu jest on zamontowany fizycznie, a nie wylacznie w formie nadruku na obudowie i nie dzialajacych opcji w menu.