Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Belinea 10 17 15 czerwony obraz.

Marian Harendarz 09 Cze 2009 17:57 3127 5
  • #1 09 Cze 2009 17:57
    Marian Harendarz
    Poziom 16  

    Witam. Występuje brak bieli, obraz jest czerwony. OSD ma właściwe kolory. Po włączeniu resetu w menu jest poprawnie, ale tylko przez chwilę i ekran robi się czerwony. Co może być powodem takiego zachowywania się monitora? Proszę o sugestie.

  • #2 09 Cze 2009 19:55
    L0bo
    Poziom 25  

    Częstym powodem są "wypalone" świetlówki.
    Czy masz możliwość podmiany ?

  • #4 09 Cze 2009 22:42
    L0bo
    Poziom 25  

    "Factory Reset" nie zawsze pomagał.

    Code:
    "Po włączeniu resetu w menu jest poprawnie, ale tylko przez chwilę i ekran robi się czerwony."


    "Factory Reset" pomagało na kilka sekund.
    Widać było zmianę barwy świetlówek.

    BTW, należy spróbować wszystkich możliwości.

  • Pomocny post
    #5 09 Cze 2009 22:52
    WojtasJD
    VIP Zasłużony dla elektroda

    Skąd wiesz może to zwykły Reset a nie ten factorowy :wink: do którego trzeba wejść kombinacją przycisków ?

    Do barwy świetlówek możnaby się "dostać" odłączając kabelek do matrycy ale to i tak nie ma sensu bo czy to Factory reset czy zwykły to przecież nie wyłącza inwertera.
    No chyba że barwa się zmienia zależnie od brightness, łatwo sprawdzić.

  • #6 09 Cze 2009 23:04
    Marian Harendarz
    Poziom 16  

    Dzięki wielkie, pomogło AUTO RUN w Factory1. Pozdrawiam.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo