Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FSC Amilo Pro v3515 - karta sieciowa niewłaściwie działa

09 Cze 2009 18:29 2110 3
  • Poziom 2  
    Posiadam powyższy laptop, gdy siadł windows zainstalowałem go ponownie. Niestety nie działa internet popularny LAN. Mimo że nie jest podłączony kabel sieciowy karta wybiera adres IP . Po podłączeniu kabla sieciowego szuka ponownie IP po czym wybiera ten sam. WLAN działa.
  • Poziom 14  
    Witam
    Może trochę więcej szczegółów...
    Jaki system, stery wgrane ?

    Co rozumiesz przez słowa "Po podłączeniu kabla sieciowego szuka ponownie IP po czym wybiera ten sam" ?
  • Poziom 2  
    Windows XP SP2, a sterowniki to te jakie otrzymałem na płycie od producenta laptopa. Karta sieciowa VIA Rhine II Ethernet Adapter, sterowniki VIA VT6103L wersja 3.58.0.443. Gdy kabel sieciowy jest niepodłączony karta sieciowa mimo to wyszukuje połączenie, i po chwili pojawia się ikonka w prawym dolnym rogu połączenia lokalnego z wykrzyknikiem na żółtym tle, po sprawdzeniu ukazuje się IP 169.254.192.68 oraz maska podsieci 255.255.255.0, gry podłączam kabel sieciowy komputer wyszukuje połączenie po czym ponownie na ikonce połączenia pojawia się żółty trójkąt z wykrzyknikiem z tym samym IP i maska podsieci co poprzednio. Prawidłowe ustawienia powinny wyglądać następująco IP 192.168.0.16 Maska podsieci 255.255.255.0 Brama domyślna 162.168.0.1 jest to sieć lokalna. Po wprowadzeniu ręcznym tych wartości lan dalej nie działa zapala się tylko jedna ikonka. Przed reinstalacją windowsa lan był, wszystko działało bez zarzutów.
  • Poziom 2  
    Ma ktoś jakiś pomysł ?