Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Usterka płyty głównej MS 7046

wiech 10 Cze 2009 01:31 2504 9
  • #1 10 Cze 2009 01:31
    wiech
    Poziom 14  

    Witam
    Dostałem płytę MS 7046 .Włożylem Celerona D,pamięc PC2100 i grafikę na PCI.
    Po właczeniu kompa -rozbłysk na monitorze,rusza z oporem wiatrak i po chwili kilka długich przeciągłych sygnałow od4 do 6 i cisza. Co można z tym zrobić?

    0 9
  • #2 10 Cze 2009 01:45
    bubi89
    Poziom 21  

    Masz tu opis sygnałów dźwiękowych biosu:
    http://active-comp.pl/bios.html
    Przede wszystkim dokładnie określ ile i jakie dźwięki wydaje twój bios, oraz określ jaki masz rodzaj biosu.

    0
  • #3 10 Cze 2009 01:53
    Mariopi
    Poziom 34  

    SRY - jak to "kultowy" inżynier Mamoń powiedział: "lubię melodie, które znam". Niekoniecznie dodam moje/nie moje staropolskie przysłowie: "z gówna bata Waść nie ukręcisz".

    Moderowany:

    Brak związku z tematem, wiadomość bezwartościowa, ostrzeżenie.

    0
  • #4 10 Cze 2009 03:09
    wiech
    Poziom 14  

    Bios Phoenix.Liczba sygnałow nie jest stała podczas kolejnych prób włączenia.Raz 4,raz 5 a raz 6 .Sygnał dlugi przciągły i wszystkie sygnały takie same

    Dodano po 20 [minuty]:

    Czy to może być uszkodzony Bios?

    0
  • #5 10 Cze 2009 10:28
    bubi89
    Poziom 21  

    Sprawdziłbym czy pamięć jest dobrze włożona. Najlepiej wsadzi ją jeszcze raz.

    0
  • #6 10 Cze 2009 11:45
    wiech
    Poziom 14  

    Wsadzałem z 10 razy pamięć.Pamięć ta pracuje na 266 mhz.

    Dodano po 43 [sekundy]:

    A i to do wszystkich slotow

    0
  • #7 10 Cze 2009 18:48
    tomato1508
    Poziom 16  

    Przy Phoenix`e to to trochę dziwne że są takie sygnały na POST, ale pewno to będzie coś z pamięcią. Sprawdź to dokładnie.
    A tak to jesteś pewny czy kość jest dobra???

    0
  • #8 12 Cze 2009 23:26
    wiech
    Poziom 14  

    Pamięć sprawdzona u kolegi w kompie -działa

    0
  • #9 07 Lip 2009 15:50
    Mariopi
    Poziom 34  

    Mariopi napisał:
    SRY - jak to "kultowy" inżynier Mamoń powiedział: "lubię melodie, które znam". Niekoniecznie dodam moje/nie moje staropolskie przysłowie: "z gówna bata Waść nie ukręcisz".


    Pomimo "prezentu" w postaci ostrzeżenia pozwolę sobie wyjaśnić, że ww post absolutnie ma związek z tematem i miał kolegę Autora uchronić przed brnięciem w ślepą uliczkę jak widać po wielu nieudanych próbach i późniejszych postach.
    A mianowicie:

    1. Jeżeli płyta główna za każdym razem, w tych samych warunkach "odgrywa inną melodię BIOS" to chyba jasne jest, że coś z nią nie tak (to, że w ogóle próbuje dawać oznaki życia nie jest przesłanką, że jest w pełni sprawna).

    2. Akurat ten model płyty jest dosyć upierdliwy w sprawie kompatybilności (bodajże wykonanie MS dla MEDION), więc byle chłam, szmelc (nawet chodzący na "innym kompie" na pewno jej nie podejdzie) - np. radziłbym do testów od razu użyć markowej pamięci DDR1 400 niż kombinować na jakiejś tam PC2100.

    3. Kolega Autor nie podał właściwie żadnych danych dotyczących użytych do testu komponentów - więc moje stwierdzenie, że "z gówna bata nie ukręci" notabene istniejące w oficjalnym słowniku jęz. polskiego uważam za uzasadnione w celu wyłącznie zaakcentowania li syzyfowej roboty.

    P.S. A co WY Kolego dodaliście merytorycznie od Siebie do tematu? NIC - złapaliście tylko...białego szczura - moje gratulacje zastosowania insygniów władzy, kończ Waść i wstydu oszczędź ....

    0
  • #10 19 Lut 2010 11:34
    wilson35
    Poziom 9  

    Witaj wymień kość pamięci z PC2100 na kość PC2700 Ponieważ Płyta nie obsługuje kości P2100 dlatego że mają szynę tylko 266 MHz a potrzebna kość z szyna 333Mhz sam takiej używam

    0