Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell 2007WFP - podświetlenie matrycy wyłącza się po 40s.

kurkudor 12 Cze 2009 15:16 2939 3
  • #1 12 Cze 2009 15:16
    kurkudor
    Poziom 9  

    Witam,

    Posiadam monitor DELL 2007WFP który po włączeniu działa przez około 40 sekund po czym podświetlenie matrycy jest wyłączane. Po wyłączeniu i ponownym włączeniu znów działa przez ten sam czas.
    Monitor stał przez kilka miesięcy w bardzo wilgotnym pomieszczeniu. Wewnątrz monitora na metalowych osłonach widać korozję. Płytki drukowane były pokryte białym osadem. Wszystko to zostało wyczyszczone "kontakt'em".
    Proszę o jakieś wskazówki gdzie szukać przyczyny usterki.

    Poniżej zdjęcia elementów zasilania monitora.

    Dell 2007WFP - podświetlenie matrycy wyłącza się po 40s. Dell 2007WFP - podświetlenie matrycy wyłącza się po 40s. Dell 2007WFP - podświetlenie matrycy wyłącza się po 40s.

    0 3
  • #2 13 Cze 2009 12:08
    Pol-UK
    Poziom 29  

    Sprawdź jakie masz zasilanie inwertera po jego wyłączeniu po 40 sekundach, sprawdź klucze i trafa w inwerterze oraz wymień kondensatory. Pozdrawiam

    0
  • #3 24 Cze 2009 11:46
    szemielos
    Poziom 14  

    Sprawdź kondensatory na początek

    0
  • #4 28 Cze 2009 19:50
    kurkudor
    Poziom 9  

    Dziękuję za wskazówki.

    Napięcie zasilające inwertera wynosi 18,82 VDC i nie zmienia się po wyłączeniu podświetlenia. Do inwertera idą też 3 napięcia sterujące bezpośrednio z układu sterowania (Genesis FLI5961H-LF). Napięcia wynoszą kolejno 2,78V, 3,29V oraz ok. 200mV. W momencie wyłączenia podświetlenia ostatnie napięcie zmienia się z 200mV na 3,29V.
    Zauważyłem, że gdyby nie podawać tego napięcia podświetlenie matrycy nie wyłącza się. Jedynym mankamentem jest to, że monitor nie przechodzi w stan uśpienia (włącza się self-test - tak samo jak w przypadku włączenia monitora bez podpiętych źródeł video).

    Chciałbym zapytać czy takie zachowanie może świadczyć o uszkodzonym układzie sterownia monitora i czy odpinając jedno z napięć sterujących nie uszkodzę monitora?

    0