Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig STF 72-1002/7 - uszkodzony zasilacz

mariusz197729 12 Cze 2009 19:02 4323 10
  • #1 12 Cze 2009 19:02
    mariusz197729
    Poziom 9  

    Mam problem bo nie wiem jaki zamiennik można wstawić za Tranzystorek ST1802FX. Czy można wogóle wstawić inny? Potrzebuję porady. To chodzi w przetwornicy w Grundigu model - STF 72-1002/7 .Pozdrawiam



    Proszę poprawić tytuł tematu. Regulamin p.11, 11.1. [RR]

    0 10
  • #3 12 Cze 2009 19:56
    InkER_o
    Poziom 11  

    To jest wysokonapięciowy tranzystor mocy (1500V; do 10A). Ogólnie należy do grupy tranzystorów BJT. Przykładowe zamienniki: BU208A BU508A/BU508AFI

    0
  • #4 12 Cze 2009 20:08
    mirex
    Poziom 43  

    Miło nam koleżanko, ale niestety pudło.
    Wiedza katalogowa nijak się ma do praktycznej. Tylko w wyjątkowych przypadkach BU508 nada się jako zamiennik powyższych. Zapewne byłoby szybkie "bum". O BU208 nawet nie warto gadać, z wiadomych chyba przyczyn.

    0
  • #6 12 Cze 2009 23:02
    LeDy
    Poziom 43  

    petarda0 napisał:
    w/g tego wygląda ze np. BUH515D ale należy sprawdzić dokładnie
    Jak już to bez D

    0
  • #7 13 Cze 2009 12:56
    stereoo
    Poziom 23  

    Jeżeli uszkodzeniu uległ Q613 to koniecznie nalezy wymienić również Q612 a nawet Q611 ponieważ Q613 rzadko pada bez przyczyny.

    0
  • #8 21 Cze 2009 11:45
    mariusz197729
    Poziom 9  

    Wymieniłem te Tranzystorki i wstawiłem tego BUH515 .Tv odpalił ale tylko na chwilkę i dostał zwarcia uszkadzając również opornik 3,9OM

    0
  • #9 22 Cze 2009 08:41
    Mirek Z.
    Moderator

    Dlaczego nie wymieniłeś wszystkich uszkodzonych lub podejrzanych elementów? Sprawdź wszystko łącznie ze stroną wtórną - diody i sterowanie transoptora.

    Schemat TV4KS jest w Bazie.

    0
  • #10 26 Cze 2009 18:16
    mariusz197729
    Poziom 9  

    Posprawdzałem jeszcze raz wszystko i było ok. Ale wymieniłem jeszcze na inny kondensatorek 1.2n C616 na 2KV i BUH515 wstawiłem z innego źródła. Tv odpalił i chodzi prawidłowo.

    0
  • #11 26 Cze 2009 18:33
    LeDy
    Poziom 43  

    I tak nie wiadomo co było winne. Czy C czy BUH.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo