Elektroda.pl
Elektroda.pl
X
Elektroda.pl
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowanie baterii w laptopie - Regeneracja ogniw New

Maku 20 Cze 2009 18:41 442377 982
  • #61
    jarob
    VIP Zasłużony dla elektroda
    arecki09 napisał:
    Ta kolejność to od minusa do plusa?? Bo mam tu 3 minusy i 2 plusy. I czy muszę podłączać te stare czy mogę się wstrzymać aż przyjdą nowe ogniwa.


    Możesz poczekać na nowe ogniwa. Podłączasz od minusa do plusa pakietu. Najpiew minus potem plus pierwej sekcji itd.
  • IGE-XAOIGE-XAO
  • #62
    arecki09
    Poziom 17  
    Ok no to czekam na ogniwa jak przyjdą to się odezwe jak efekty mojej pracy.
  • #64
    holtex
    Poziom 13  
    W sbw pokazuje nadal te same dane co przy starym wsadzie...
  • #66
    jarob
    VIP Zasłużony dla elektroda
    holtex napisał:
    W sbw pokazuje nadal te same dane co przy starym wsadzie...



    ...a czy na pewno zapisałeś nowe dane do pamięci?

    Czy miałeś odłączone ogniwa od elektroniki?

    Dodano po 2 [godziny] 42 [minuty]:

    li53 napisał:
    jarob


    Pomóż mi zresetować ten T20-M37516-80AR danych, dane zostało zablokowane i nie może opłaty i absolutorium



    Nie podałeś jaką pojemność ustawić. Ustawiłem 4400 mAh

    Wsad zresetowany, niestety nie wiem czy jest zablokowany. Jest to wsad drugiego rodzaju i program Case go nie rozpoznaje.
    Załączniki:
  • #67
    Richi
    Poziom 39  
    Mam taki problem, bateria z MIM2030 Medion 95300 na bazie Mitac Notebook.
    ACCSmart wskazuje Designed Capacity 73260mWh a Full Charged Capacity tylko 12210mWh.
    Ładowanie baterii w laptopie - Regeneracja ogniw New
    W everets wskazanie zuzycia to jakies 83%.
    Mam jakis wsad z poprzedniego tematu o Regeneracji ogniw ale po wgraniu go do pamieci wskazania sa dokladnie te same.
    Zalaczam obydwa swady z tej baterii moze ktos sie temu blizej przyjzy.
  • #68
    PiotreXxX
    Poziom 13  
    Wstawiam zdjęcia elektroniki z mojej baterii gdzie nie potrafię znaleźć eepromu. Prosiłbym o wskazanie, który układ to ta pamięć.

    Ładowanie baterii w laptopie - Regeneracja ogniw New

    Ładowanie baterii w laptopie - Regeneracja ogniw New

    Ładowanie baterii w laptopie - Regeneracja ogniw New
  • #69
    rudiksam
    Poziom 17  
    [quote="PiotreXxX"]Wstawiam zdjęcia elektroniki z mojej baterii gdzie nie potrafię znaleźć eepromu. Prosiłbym o wskazanie, który układ to ta pamięć.

    на последней фотографии справа от м 37515 стоит две еепром. S190

    (это SEIKO 29190A 64x16)
    IC10 и IC8.
  • IGE-XAOIGE-XAO
  • #70
    PiotreXxX
    Poziom 13  
    Большое спасибо. Сейчас в эту программу?


    Zna ktoś pinout tego S190 ? Czy raczej jest on taki sam jak seria 24Cxxx ?
  • #72
    pshypadek
    Poziom 1  
    Mam baterie od fujitsu siemens, laptop Amilo li 2727 kupiony około rok temu, cały czas trzymałem go na kablu przy wsadzonej baterii przez te głupotę bateria z 2,5h trzyma mi teraz około 40 minut jak można z niej skasować licznik? Oznaczenie baterii to btp-b7k8. czy załączony wyżej programik mi pomoże - na razie nie testowałem bo mam Viste 64 bit i na bank mi nie odpali :-)
    Poprawiłem. (gsm_virus)
  • #73
    mctel
    Poziom 12  
    Co mozecie powiedziec o Baterii do Toshiby L20 ?

    Bateria w ciagu 2 lat trzymala coraz mniej , ostatnio jak spalil sie zasilacz, uzywalem przez kilka dni przetwornicy 12V > 18V z allegro i bateria z 5minut trzyma 0s , calkowicie nic , ladowanie troche zajmuje.
    Czy mozliwe ze przetwornica made-in-china przez kiepska jakosc napiecia wyjsciowego uszkodzila baterie ( ogniwa ? )
    Jest sens probować je wymienic ?
  • #74
    jarob
    VIP Zasłużony dla elektroda
    pshypadek napisał:
    mam baterie od fujitsus siemens, lapek amilo li 2727 kupiony około rok temu, cały czas trzymałem go na kablu przy wsadzonej baterii przez te głupotę bateria z 2,5h trzyma mi teraz około 40 minut jak można z niej skasować licznik? - oznaczenie baterii to btp-b7k8. czy załączony wyżej programik mi pomoże - narazie nie testowałem bo mam viste 64 i na bank mi nie odpali :-)



    Jeżeli cały czas trzymałeś na zasilaczu, to licznik nie wymaga kasowania. Musisz jedynie przeprowadzić kalibrację baterii. Sposób opisany kilka stron wcześniej, aktualnie przeniesiony do tematu z dopiskiem "old". Użyj przycisku szukaj.

    Dodano po 2 [minuty]:

    mctel napisał:
    Co mozecie powiedziec o Baterii do Toshiby L20 ?

    Bateria w ciagu 2 lat trzymala coraz mniej , ostatnio jak spalil sie zasilacz, uzywalem przez kilka dni przetwornicy 12V > 18V z allegro i bateria z 5minut trzyma 0s , calkowicie nic , ladowanie troche zajmuje.
    Czy mozliwe ze przetwornica made-in-china przez kiepska jakosc napiecia wyjsciowego uszkodzila baterie ( ogniwa ? )
    Jest sens probować je wymienic ?


    Jeśli w ciągu dwóch lat trzymała coraz mniej, to najwyraźniej padła już całkowicie sama z siebie. Myślę, że przetwornica nie wiele się do tego przyczyniła.
    Rozebrać baterię zawsze można i zobaczyć co w niej siedzi.
  • #75
    arecki09
    Poziom 17  
    Witam ogniwa powinny lada chwila przyjść. Dlatego moje pytanie czy najpierw połączyć ogniwa a potem podłączyć do elektroniki od minusa do plusa. Proszę o szybką odpowiedź.
  • #76
    jarob
    VIP Zasłużony dla elektroda
    Oczywiście, najpierw łączysz ogniwa w pakiet, a dopiero potem podłączasz do elektroniki.
  • #77
    holtex
    Poziom 13  
    jarob napisał:
    holtex napisał:
    W sbw pokazuje nadal te same dane co przy starym wsadzie...



    ...a czy na pewno zapisałeś nowe dane do pamięci?

    Czy miałeś odłączone ogniwa od elektroniki?



    Jeszcze go nie wgrywalem, po prostu programem sbw otworzylem wsad i pokazuje pojemność i ilośc ładowań tak samo jak przy wsadzie, który zgrałem z baterii.
  • #78
    maczopr
    Poziom 12  
    Dell Inspirion 910 - nie laduje bateri , sprawdzalem z inna bateria jest ok .
    Wiec pytanie . Czy mozna stara bateria jakos podladowac na sztywno ??
    Sprawdzalem miernikiem rozne konfiguracje pinow i najwiecej udalo mi
    sie zmierzyc 0.9V .... nigdzie nie znalazlem tych 14V. Wiec pomyslalem ze moze na sztywno podlaczyc baterie do ladowarki i moze jak sie troszke naladuje to ruszy w laptopie.
    Ale niestety nie wiem do ktorych pinow podpiac ladowarke ..
    Ma moze ktos opisy pinow w tym konektorze do baterie ???
    Dzieki.
  • #80
    arecki09
    Poziom 17  
    Witam Wczoraj udało mi się wszystko polutować. Włożyłem do lapka baterie i lapek nie ruszył. Spodziewałem się. Podłączyłem pod zasilacz zaświeciło że ładuje włączyłem system powyłączałem alarmy i hibernacje i odłączyłem zasilacz. Laptop chodził i mrugała dioda o padniętej baterii ale lapek chodził. Włączyłem wi-fi i tak go zostawiłem. Chodziło jeszcze gadu i tak wytrzymał 2,13h. Podłączyłem go pod zasilacz i po ok 2h kontrolka o ładowaniu zgasła. Włączyłem laptopa i się normalnie uruchomił. Było 100%. Posiedziałem z 15min. i go wyłączyłem. Dzisiaj go włączam. Pobawiłem sie w szukanie sieci wi-fi. po ok 1,40h wyłączyłem go. Było 95% baterii. Po 30min. go włączyłem i laptop się włączył i system się załadował. Na okienku zapraszamy zaczęła migać kontrolka o padniętej baterii. po ok. 5min. się wyłączył sam z siebie. Teraz się ładuje. Czy dałby radę ten miernik ustawić mało inwazyjnie bo czas pracy laptopa bardzo mnie zadowala.
  • #81
    jarob
    VIP Zasłużony dla elektroda
    arecki09 napisał:
    Witam Wczoraj udało mi się wszystko polutować. Włożyłem do lapka baterie i lapek nie ruszył. Spodziewałem się. Podłączyłem pod zasilacz zaświeciło że ładuje włączyłem system powyłączałem alarmy i hibernacje i odłączyłem zasilacz. Laptop chodził i mrugała dioda o padniętej baterii ale lapek chodził. Włączyłem wi-fi i tak go zostawiłem. Chodziło jeszcze gadu i tak wytrzymał 2,13h. Podłączyłem go pod zasilacz i po ok 2h kontrolka o ładowaniu zgasła. Włączyłem laptopa i się normalnie uruchomił. Było 100%. Posiedziałem z 15min. i go wyłączyłem. Dzisiaj go włączam. Pobawiłem sie w szukanie sieci wi-fi. po ok 1,40h wyłączyłem go. Było 95% baterii. Po 30min. go włączyłem i laptop się włączył i system się załadował. Na okienku zapraszamy zaczęła migać kontrolka o padniętej baterii. po ok. 5min. się wyłączył sam z siebie. Teraz się ładuje. Czy dałby radę ten miernik ustawić mało inwazyjnie bo czas pracy laptopa bardzo mnie zadowala.


    Nie rozumiem pytania.

    Przeprowadź normalną kalibrację i będzie oki.

    Dodano po 5 [minuty]:

    rake napisał:
    Witam,
    prosze o reset wsadu
    bateria: 255XX1/258XX1 (amilo)
    kontroler: BQ2060A
    pamięć: 24C02N


    10.8V
    4400mAh


    Oto wsad po resecie:
  • #82
    jarob
    VIP Zasłużony dla elektroda
    holtex napisał:
    jarob napisał:
    holtex napisał:
    W sbw pokazuje nadal te same dane co przy starym wsadzie...



    ...a czy na pewno zapisałeś nowe dane do pamięci?

    Czy miałeś odłączone ogniwa od elektroniki?



    Jeszcze go nie wgrywalem, po prostu programem sbw otworzylem wsad i pokazuje pojemność i ilośc ładowań tak samo jak przy wsadzie, który zgrałem z baterii.


    Coś kolego ściemniasz i sugierujesz, że nasz kolega nie zresetował wsadu.
    Dla przekonania Ciebie, że Twoje twierdzenie jest nieprawdziwe zgrałem oba wsady i załadowałem do SBW. Oto screeny z nimi:
    Ładowanie baterii w laptopie - Regeneracja ogniw New

    Ładowanie baterii w laptopie - Regeneracja ogniw New
  • #83
    rake
    Poziom 11  
    jarob napisał:

    rake napisał:
    Witam,
    prosze o reset wsadu
    bateria: 255XX1/258XX1 (amilo)
    kontroler: BQ2060A
    pamięć: 24C02N


    10.8V
    4400mAh


    Oto wsad po resecie:

    bateria po włożeniu do laptopa nie ładuje się i pokazuje cały czas stopień naładowania 21%, rozładowałem ją obciążeniem 0.7A do 9.2V i nadal to samo...
    czy to ma jakieś znaczenie, że eeprom wylutowałem, przeprogramowałem i wlutowałem?
  • #84
    jarob
    VIP Zasłużony dla elektroda
    Nic nie napisałeś co dzialo się z baterią przed tym jak zaczałeś jej naprawę.
    Nie podałeś, czy sprawdziłeś bezpieczniki.
    Też nie podajesz, czy program BatteryMon widzi poprawnie baterię.

    Może być tak, że źle wlutowałeć pamięć. Coś nie styka lub się zwiera.
  • #85
    rake
    Poziom 11  
    bateria przed naprawą leżała ok 2 lat i jej pojemność w batterymon wynosila ok 1300mWh, sprawdziłem ogniwa pod kątem spadku napięcia i różnic między ogniwami (spadek przy obciążeniu 20W wynosił 0.35V na całą baterie, i na każdym ogniwie było takie samo napięcie, więc stwierdziłem, że wystarczy zresetować pamięć).
    BatteryMon widzi baterię, ale wyświetla informacje sprzed aktualizacji pamięci.

    Poniżej załączam screena z batterymon a w międzyczasie sprawdze bezpieczniki i czy przypadkiem nie uszkodziłem ścieżek.

    Rozumiem, że odłączenie i podłączenie ogniw nie jest konieczne?


    Ładowanie baterii w laptopie - Regeneracja ogniw New
  • #86
    jarob
    VIP Zasłużony dla elektroda
    Włąśnie, że jest konieczne.

    Nowe wartości zostaną przepisane z pamięci do wewnętrznej pamięci sterownika dopiero po ponownym załączeniu napięcia na sterownik.
  • #87
    rake
    Poziom 11  
    pamięć wlutowana prawidłowo.

    Jeśli odlutuje bezpiecznik zaznaczony na tym zdjęciu https://obrazki.elektroda.pl/62_1244579493.jpg (ten żółty z oznaczeniem H3) to wystarczy i nic się nie stanie, czy lepiej odłączyć ogniwa od plusa do minusa każde po kolei?
  • #88
    jarob
    VIP Zasłużony dla elektroda
    Trzeba odłączyć wszystkie ogniwa od plusa do minusa na kilkanaście sekund, a potem podłączyć. No może samego minusa nie trzeba odłączać.
  • #89
    rake
    Poziom 11  
    Ładuje i wydaje się, że wszystko jest ok:)
    Dziękuje za pomoc!
  • #90
    arecki09
    Poziom 17  
    Witam wy kalibrowałem baterie ale kłopoty z pomiarem stanu są nadal. Zauważyłem że podczas ładowania i do końca ładowania jest ciągle 44042mAh ale jak odłączę od zasilania i zacznę używać go na akumulatorach to po ok 15 min. full charge capacity rośnie stopniowo nawet do 59304mAh. Czy da się to zmienić. No i nie wyświetla czasu pracy na bateriach.