Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zodiak DSS-402 wskaźnik poziomu sygnału - ciągle świeci.

26 Cze 2009 07:01 8683 55
  • #31 26 Cze 2009 07:01
    marian1981.02
    Spec od sprzętu Unitra

    Tak, kablówka nie ma tak dobrego sygnału jak mogło by się wydawać. Po drugie po co jakiś filtr?

  • #32 26 Cze 2009 08:32
    Anonymous
    Użytkownik usunął konto  
  • #33 26 Cze 2009 08:47
    marian1981.02
    Spec od sprzętu Unitra

    Na AM jest ogólnie słaby sygnał, to już wogóle nie ma o czym mówić.
    Coś musi być z głowicą lub anteną skoro na wyjściu UL1200 jest max 1,1V.
    Kto przestrajał głowicę w tym zodiaku?

  • #34 26 Cze 2009 08:49
    kaem
    Poziom 26  

    Postaraj się o transmiterek samochodowy UKF, włącz go w pobliżu odbiornika z podłączonym 1 metrem drutu jaką anteną, dostrój odbiornik do transmitera i sprawdź co pokazuje wskaźnik.

  • #35 26 Cze 2009 09:15
    Ptolek
    Poziom 36  

    W sumie możliwości jest wiele, może być nawet uszkodzony któryś filtr p.cz. albo jakiś kondensatorek.
    Jak masz Radmora to można spróbować doprowadzić przewodem ekranowanym sygnał z głowicy UKF do Zodiaka. Jak na innej głowicy będzie podobnie, to znaczy, że wina najpewniej leży już w torze p.cz., choć takie porównanie też jest nie do końca dobre, bo głowice mogą mieć inny poziom sygnału wyjściowego.
    Ja bym po prostu próbował dostroić głowicę w tym Zodiaku, jak się nie uda to dopiero myśleć dalej. Tylko musisz czuć się na siłach.

  • #36 26 Cze 2009 12:16
    Anonymous
    Użytkownik usunął konto  
  • #37 26 Cze 2009 12:39
    Ptolek
    Poziom 36  

    A to zmienia nieco postać rzeczy. Wskaźnik może i był zepsuty, ale nie wiadomo, czy napięcie na 13 nóżce UL1200 też było niskie, bo... wskaźnik był zepsuty. Ruszałeś cewkę (właściwie transformatorek) wyjściową p.cz. w głowicy? Coś trzeba próbować dostroić, a jak się nie da, to szukać usterki. Nie zdarzyło mi się przestrajać tej głowicy, i nie uzyskać chociaż 3,5V na nóżce 13 UL1200. Masz w pobliżu jakieś mocne stacje lokalne i na dobrze ustawionym kawałku drutu też nic więcej się nie da wycisnąć?
    To zacznij od podstrojenia cewki wyjściowej głowicy na maksymalny sygnał i możesz sprawdzić napięcie na kolektorze T101. Nie zaszkodzi też porównać napięć na UL1200 ze schematem.

  • #38 26 Cze 2009 13:02
    marian1981.02
    Spec od sprzętu Unitra

    Dobrze Ci to chyba wyszło? Skąd ta pewność? Ja stawiam na źle zestrojoną głowicę. Czasem pomaga lekka korekcja któreś cewki lub trymera w głowicy i już jest znaczna poprawa na wskaźniku a na słuch niby bez zmian.
    ARCz działa? Na RMF musisz mieć full sygnał. Jeśli nie to wywal tą kablówkę i sprawdź na innej antenie, chodź by metr drutu.

  • #39 26 Cze 2009 13:13
    Anonymous
    Użytkownik usunął konto  
  • #40 26 Cze 2009 13:17
    marian1981.02
    Spec od sprzętu Unitra

    Zastosuj na nowo procedurę strojenia tak jak to robiłeś podczas przestrajania. Tylko nie na kablówce bo to szajs sygnał. Nie ruszaj tylko heterodyny i jej trymera.

    Co do wzm. to sprawdź okolice peerka i tranzystor od stabilizacji prądu, taki mały spięty do radiatora. Sterujące BD137/138 wymieniane?

  • #41 26 Cze 2009 13:30
    Anonymous
    Użytkownik usunął konto  
  • #42 26 Cze 2009 15:22
    marian1981.02
    Spec od sprzętu Unitra

    toomasz napisał:
    to jaki to tranzystor?
    A schemat masz?

    Poznaj serce chamskiego mariana :P BC238. Może być np. BC547

  • #43 26 Cze 2009 15:25
    Anonymous
    Użytkownik usunął konto  
  • #44 27 Cze 2009 14:22
    Anonymous
    Użytkownik usunął konto  
  • #45 27 Cze 2009 14:29
    marian1981.02
    Spec od sprzętu Unitra

    Wymień parę różnicową i sterujący BC211 też bym podmienił na BD139.

    Ma się rozumieć że ten BC238 od kompensacji temp. masz na radiatorze osadzony?

  • #46 27 Cze 2009 14:58
    Anonymous
    Użytkownik usunął konto  
  • #47 27 Cze 2009 15:24
    marian1981.02
    Spec od sprzętu Unitra

    Jakie napięcie (emitery) na różnicowej parze?

  • #48 28 Cze 2009 11:27
    Andrzej L.
    Poziom 26  

    A czy czasami ten stopień końcowy wzmacniacza się nie wzbudza i stąd niby takie duże prądy spoczynkowe?
    Wracając do UL1200, przy silnym sygnale napięcie na 13 nóżce nie jest niższe niż 4,5V (w zależności od wersji i rozrzutu parametrów kości UL1200, TDA1200, HA1137W napięcie max. waha się od 4,5 do nawet 5,6V). Jeżeli nie masz takiego napięcia to niestety ciężko tu mówić o mocnym sygnale.
    U mnie 2V to potrafiła mieć stacja z nadajnika z Popradu słowackiego - odległosć ponad 120km - odbiór na poziomym dipolu półfalowym za oknem na wysokości ~15 metrów nad ziemią.
    Dla pewności odłącz wszystkie bloki współpracujące z 13 nóżką (może ktoś kablologię pomieszał i 13 nóżka jest tak obciążana niewłaściwą linią, że napięcie spada do 1V?
    Uruchom sobie generator jak na obrazku. Poszukaj go swoim radiem. Na częstotliwości gdzie oscyluje generator będzie w radiu głucha cisza. Zasil generator napięciem stabilizowanym +12V. W zasilaczu zbocznikuj wszystkie diody prostownicze w mostku pojemnościami 22nF-100nF ceramiczne (bez tego nośna generatora może mieć przydźwięk sieciowy).
    Dla pewności podania silnego sygnału wepnij wyjście generatora prosto w gniazdo antenowe Zodiaka.
    Jeżeli na tym pomiarowo-testowym układzie nie uzyskasz przynajmniej 4,5V na 13 nóżce to mamy problem.
    UL1200 na 13 nóżce wystawia wspomniane napięcie gdy na wejściu - 1 nóżka- podany jest sygnał 10,7MHz o poziomie ~100mV skutecznego. Oscyloskop by tu ułatwił diagnozę.

    Zodiak DSS-402 wskaźnik poziomu sygnału - ciągle świeci.

  • #49 28 Cze 2009 20:00
    Anonymous
    Użytkownik usunął konto  
  • #50 29 Cze 2009 07:21
    marian1981.02
    Spec od sprzętu Unitra

    Pozostają rezystory do sprawdzenia i zimne luty.

  • #51 29 Cze 2009 13:00
    Anonymous
    Użytkownik usunął konto  
  • #52 29 Cze 2009 16:06
    marian1981.02
    Spec od sprzętu Unitra

    C416 to 100p(schemat się kłania znów). Z opisu wynika że coś z sterowaniem BD138. Co jest na jego emiterze?

  • #53 29 Cze 2009 20:28
    Anonymous
    Użytkownik usunął konto  
  • #54 30 Cze 2009 21:59
    Anonymous
    Użytkownik usunął konto  
  • #55 05 Lip 2009 21:07
    Anonymous
    Użytkownik usunął konto  
  • #56 06 Lip 2009 11:55
    Krzysztof L.
    Poziom 34  

    Cytat:
    Wymienilem kilka rezystorków w tym prawym kanale no i teraz...


    Zniekształca, bo pewnie pomyliłeś wartości rezystorów :(

    Cytat:
    Po głębszych zastanowieniach doszedłem do wniosku że przerobie koncówke zodiaka na takie coś: http://jabel.com.pl/?,ww,72,,,, i tak taniej mnie to już wyjdzie i bedzie dzialać.



    Posiedź przy oryginalnym wzmacniaczu, jeszcze nawet z pół miesiąca, ale przynajmniej trochę nauczysz się obwodów końcowych m.cz.