Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zodiak DSS-402 wskaźnik poziomu sygnału - ciągle świeci.

13 Cze 2009 20:27 9112 55
  • Użytkownik usunął konto  
  • Testo
  • Poziom 14  
    Świecą równomiernie, czy może przy zianie sygnału coś się da na nich zauważyć? Niestety wskaźnik poziomu w zodiaku nie należy do udanych i często jego praca jest ledwo zauważalna.
  • Testo
  • Poziom 17  
    Z tego co pamietam poziom sygnału a raczej napięcie pobierane jest z TDA1200 a sam miernik zbudowany jest na tranzystorach sterującymi diodami. Zmierz woltomierzem czy zmienia się napięcia na końcówce scalaka odstrajając i dostrajając tuner . Jeżeli sie zmienia to scalak jest dobry. Może któryś z kondensatorów w tej gałęzi ma zwarcie. nie pamiętam ale tam tez jest potencjometr do regulacji poziomu może jest źle wyregulowany?. A może napiecie nanosi sie z toru AM . Trzeba wszystko w tym rejonie sprawdzić. Także tranzystory sterujące diodami od sygnału.
  • Użytkownik usunął konto  
  • Specjalista AGD
    Jeżeli palą się 2 diody na ukf i na am to reguluję na perku na wskaźniku jeżeli na samym ukf to wtedy perek przy ul1200.
  • Użytkownik usunął konto  
  • Poziom 34  
    toomasz napisał:
    Nie ma tam zadnego ukladu UL1200


    Cokolwiek to jest, będzie to zapewne zamiennikiem UL1200.

    toomasz napisał:
    diody sie swiecą ciagle nawet jak włącze długie fale czy wyłącze tuner i włącze magnetofon


    Odłącz bazę T703 i sprawdź reakcję.
  • Specjalista AGD
    W zodiaku na wskaźniku poziomu sygnału jest perek trzeba na nim zmniejszyć wysterowanie jak to nie pomoże to uszkodzony sam wskaźnik.
  • Specjalista od sprzętów RTV
    A gdzie niby są te "perki" o których piszesz?
  • Specjalista AGD
    Perek jest chyba zamiast R707 i na schemacie go nie ma. Niestety nie mam teraz Zodiaka na składzie aby dać zdięcie samego wskaźnika.
  • Użytkownik usunął konto  
  • Poziom 34  
    Dlaczego problem z UL1200, skoro UKF pracuje normalnie - tak..?
  • Użytkownik usunął konto  
  • Specjalista od sprzętów RTV
    Napięcie na 13n. UL1200, podczas strojenia zmienia się w zakresie 0V do 4V?
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    Widocznie sygnał nie był jeszcze aż tak silny by wymusić takie napięcie. Może to być wina źle zestrojonej głowicy lub anteny. Co nie zmienia faktu że reakcja jest poprawna i wskaźnik powinien reagować. Jeśli regulacja nic nie daje na wskaźniku to wymień UL1111 lub T703 i sprawdzić okolice.

    P.S. Kolega wyżej sugerował być odłączył na chwilę bazę T703 i sprawdził. Zrobiłeś tak? Jeśli nie ma na wejściu nic to ledy nie mogą się zapalać.
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    To odłącz bazę tego T703 i sprawdź. Jak NIE zgasną ledy nadal to wymień ten tranzystor i sprawdź jeszcze rezystory w okolicach R707 do R711. Ale raczej to wina tylko tego tranzystora. To jest tak prosty układ że nie ma co doktoratu na jego temat wypisywać. Pozdro.
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    To sprawa jest jasna. To co wyżej napisałem. I po sprawie bo już więcej niema się tam co uszkodzić.
  • Użytkownik usunął konto  
  • Pomocny post
    Spec od sprzętu Unitra
    Cokolwiek typu PNP. Np. BC557, BC558, BC307, BC327. Zwracając uwagę na wyprowadzenia przy montażu.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    Słuchaj to nie jest jakiś precyzyjny wskaźnik dostrojenia. Co to znaczy mam dobrą antenę? Tego na słuch nie da się stwierdzić.
  • Użytkownik usunął konto  
  • Poziom 36  
    toomasz napisał:

    Ps2 antena jest z kabówki poprzez odpowiedni filtr dopasowujący do radia.

    U mnie np. kablówka daje słabszy sygnał niż zwykła antena i zapala tylko 2 diody na 5 (tuner Eltra T3015) podczas gdy z dobrej anteny potrafi się zapalić 5 diod.
    Spróbuj podłączyć dobrą antenę zewnętrzną, może nawet kawałek druta da lepsze wyniki niż kablówka? A Radmor może ma źle ustawiony wskaźnik poziomu sygnału?
    Już zaczałęm pisać o pomiarze napięcia na 13 nóżce UL1200, ale przecież napisałeś. Jeżeli z anteną jest też tak słabo, to może źle przestrojony, 1,1V to trochę mało jest. Jedna dioda na wskaźniku przy takim napięciu to w sam raz, teraz trzeba szukać problemu gdzie indziej, na początek w kablówce.