Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

15 Cze 2009 12:45 4731 11
  • Poziom 9  
    Witam,

    na wstępie chciałbym powiedzieć, że szukałem odpowiedzi w googlach, jednak nie znalazłem nic co mogło by mi pomóc.

    A więc mój problem polega na tym, że po wymianie karty graficznej jedynym sposobem na podłącznie jej do TV jest wyjście HDMI. Kabelek już kupiłem (10m), obraz jest, jednak nie mam pojęcia jak podłączyć dźwięk.

    Do karty graficznej dostałem taki kabelek:
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

    W internecie wyczytałem, że mam go podłączyć do wyjścia S/PDIF na płycie głównej jednak nie mam pojęcia gdzie ono jest, moja płyta to ASUS M2N-X. Jedyne co znalazłem to wyjście z tyłu obudowy :
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

    Zdjęcia płyty głównej:
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.
    Bez zbędnych kabelków, na czerwono zaznaczone wyjście, do którego podejrzewam, że powinno sie podpiąć kabelki od karty graficznej.
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.
    Opis tego wyjścia w instrukcji:
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

    Ewentualnie mam też w zapasie taką kartę dźwiękową, jednak jest ona ze starego komputera i nie znam ani producenta ani modelu. Nie wiem tez czy wyjscia na niej mogą sie w ogóle do czegoś przydac. :D
    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

    Proszę o pomoc, gdyż sam już chyba nic nie zdziałam.
    Pozdrawiam.
  • Poziom 12  
    Cytat:
    mam go podłączyć do wyjścia S/PDIF na płycie głównej jednak nie mam pojęcia gdzie ono jest

    to jest to miedzy ps2 a r232 czyli miedzy gniazdkiem na klawiaturę a com, zresztą pisze jak byk
  • Poziom 9  
    Wiem o tym, ale dzwiek trzeba podlaczyc pod plyte glowna zalaczonym do zestawu kabelkiem i szukam stykow wewnatrz komputera aby go podlaczyc..
  • Pomocny post
    Poziom 30  
    Jak nie masz wyjscia na plycie glownej w postaci goldpin, to musisz pokombinowac i dorobic fragment kabla na wtyk RCA i podlaczyc je na zewnatrz obudowy. Ta dodatkowa karta tez nie posiada zadnego wyjscia S/PDIF w postaci goldpin.
    Zlacze front panel tez nie ma takiego wyjscia.

    EDIT:

    Patrzylem do instrukcji tej plyty, nie podepniesz sie wewnatrz nigdzie tym kabelkiem, musisz dorobic sobie kabel z wtykiem RCA i wpinac sie na zewnatrz. Chyba ze chcesz lutowac bezposrednio do plyty glownej kable pod gniazdo RCA.
  • Poziom 9  
    dzieki,

    a mógł bym jeszcze prosic o jakis schemat jak to zrobic, co z czym zlutowac (chodzi o dorobienie tego wtyku, nie lutowanie plyty)? Wybaczcie glpuie pytania, nie interesuje sie tym wiec nie wiem.
  • Pomocny post
    Poziom 30  
    Czerwony kabel do bolca wtyku, czarny do zewnetrznej częsci, jak kupisz wtyk i go rozbierzesz, zobaczysz o co mi chodzi. Upewnij sie ze nie zrobiles zadnego zwarcia przy lutowaniu.
  • Poziom 9  
    zrobilem tak jak mowiles, jednak w panelu sterowania mam takie cos :

    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.

    a dźwięku jak nie było tak nie ma, przez chwile tv cos 'trzeszczał' na moment (sekunda?)
    nie wiem moze teraz cos jest nie tak z biosem lub nalezy cos doinstalowac, ustawic w panelu sterowania. jakies pomysly? :cry:
  • Pomocny post
    Poziom 30  
    Szukaj w ustawieniach opcji włączenia dzwieku przez S/PDIF
  • Poziom 9  
    szukalem w ustawieniach, niestety nic nie znalazlem..
    nie mam pojecia co jeszcze moglbym zrobic..

    mial juz ktos taki przypadek?
  • Pomocny post
    Poziom 30  
    Nie ma nic w stylu Wyjście cyfrowe lub S/PDIF Enable, lub coś w podobnym stylu w żadnej zakładce lub jak klikniesz ikone kluczyka pod głośnością? Byc może masz ustawione za wysokie samplerate.
  • Poziom 9  
    Jedyne ustawienia które udało mi się znaleźć:

    Podłączenie GF9800GT do TV przez HDMI - problem z dźwiękiem.
  • Poziom 11  
    Miałem ten sam problem, ale u mnie był przestawiona częstotliwość dzwieku, przestawiłem na 48 i dzwiek jest.