Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer Cobra 2000 - uszkodzenie komutatora.

MARCIN.SLASK 16 Cze 2009 18:20 11200 15
  • #1 16 Cze 2009 18:20
    MARCIN.SLASK
    Specjalista AGD

    Witam.

    Odkurzacz Zelmer - "Cobra 2000", ma prawie 4 lata. Pół roku temu wymieniałem szczotki, bo już nie dolegały. Założyłem nowe (widok na zdjęciu) typ CG342 (w większości takie stosuję). Komutator przeczyściłem, szczotki dotarłem.

    Odkurzacz Zelmer Cobra 2000 - uszkodzenie komutatora.

    Klient przyniósł odkurzacz z objawami - słabo kręci i bardzo brudzi filtr wylotu (4 filtry Hepa w ciągu pół roku).

    Rozebrałem i szczotki starte do długości około 5-7mm. Ale największym zdziwieniem jest wytarty komutator.

    Odkurzacz Zelmer Cobra 2000 - uszkodzenie komutatora.

    Co było powodem takiego uszkodzenia?

    0 15
  • #2 16 Cze 2009 18:37
    mr.Sławek
    Poziom 31  

    Pewnie zbyt twarde szczotki albo zbyt duzy docisk.

    Dodano po 40 [sekundy]:

    Albo moze ten komutator ma miec taki ksztalt?

    0
  • #3 16 Cze 2009 18:49
    axxx
    Specjalista AGD

    Toż to szok z czego zrobione były te szczotki ?

    0
  • #4 16 Cze 2009 19:09
    MARCIN.SLASK
    Specjalista AGD

    Ale gdyby szczotki były zbyt twarde, to po 6 miesiącach by się nie starły. Jakoś żadnych innych tego typu przypadków nie miałem po wymianie szczotek.
    Wiele odkurzaczy po 10 i więcej lat chodzi na jednych szczotkach.

    0
  • Pomocny post
    #5 16 Cze 2009 19:16
    dzi_dziuś
    Specjalista AGD

    Ja tych szczotek nie stosuję. Moim zdaniem są za twarde, dodatkowo jak zakładałem, nie mogłem wyeliminować dość silnego iskrzenia. Obecnie stosuję miękciejsze, ale typu z pamięci nie powiem.

    Zbyt twarde szczotki czasem szybciej mogą się skończyć niż te "miękkie".
    Mogło też się tak stać z powodu luzu na łożysku, ale to byś zauważył.

    Jest jeszcze ostatnia prawie niemożliwa, sprawa, a mianowicie przesunięcie się obudowy szczotki w mocowaniu, tylko raz takie coś widziałem, wyglądało podobnie.

    0
  • #6 16 Cze 2009 19:32
    MARCIN.SLASK
    Specjalista AGD

    Łożyska jeszcze dobre, szczotkotrzymacze na miejscu, więc pozostaje to, że zatwarda szczotka.

    0
  • #7 17 Cze 2009 09:32
    jack63
    Poziom 41  

    Witam.
    Przepraszam, że się wtrącę.
    Wg.mnie wirnik do wymiany. Najprawdopodobniej jedna lub więcej sekcja uzwojeń jest spalona. Powoduje to gigantyczne iskrzenie i żdne szczotki tego nie wytrzymają.
    Sprawdź czy rezystancja, a najlepiej indukcyjność , sekcji jest jednakowa!
    A najprościej jest sprawdzić wielkość iskrzenia komutatora na pracującym silniku. Duże iskrzenie jest objawem uszkodzenia uzwojeń wirnika.
    Pozdrawiam

    0
  • #8 17 Cze 2009 17:43
    MARCIN.SLASK
    Specjalista AGD

    Iskrzenie jest podczas pracy.

    Wirnik wymienię.

    0
  • #9 17 Cze 2009 18:12
    tomspeed
    Poziom 13  

    mozliwe jest ze kurz w duzym stopniu dostaje sie do wirnika. dltego tez moze byc taki skutek wytarcia jak teraz

    0
  • #10 17 Cze 2009 19:35
    MARCIN.SLASK
    Specjalista AGD

    Filtr wlotowy, turbina jak i wnętrze silnika dość czyste. Jedynie przy komutatorze i na wylocie ślady grafitu.

    Spróbują zastosować inne szczotki. Tylko jakie byłyby odpowiednie?

    0
  • #11 08 Lip 2009 11:36
    Anonymous
    Użytkownik usunął konto  
  • #12 04 Paź 2009 09:46
    MARCIN.SLASK
    Specjalista AGD

    Po ostatniej wymianie wirnika i założeniu nowych szczotek (już dobranych do tego typu agregata) odkurzacz pochodził kilka chwil i moc ciągu się zmniejszyła oraz zaczął się wydobywać zapach "przegrzanego tworzywa".

    W oględzinach wyszło, że komutator jest lekko przegrzany i szczotki dość mocno iskrzą (łuku nie ciągną).

    Wymieniono wirnik i szczotki.
    Stojan był badany na zwarcie z wynikiem pozytywnym - stojan sprawny.

    Po złożeniu całości i uruchomieniu, już po kilku sekundach pociągnęło łuk po komutatorze (przed próbą szczotki były dobierane przy niższym napięciu).

    Cały silnik poszedł do ekspertyzy. wynik: "Niedopasowanie mocy stojana do wirnika". Propozycja: "Przezwojenie stojana".
    Klient już marudził, bo dni leciały. Więc zgodziłem się na przezwojenie stojana.

    Po przewinięciu stojana i testach, nie zauważono negatywnych objawów.

    Odkurzacz poszedł do klienta.

    Wrócił następnego dnia. Powód: "Panie, ten odkurzacz nie ciągnie".
    Włączam, odkurzacz pracuje, ciągnie... Ale klient twierdzi swoje, ze nie chce mu brać kurzu z dywanu.

    Jeden klient, jeden odkurzacz a tyle kłopotu. zamiast zarobić, to straciłem.

    0
  • #13 05 Paź 2009 09:05
    jack63
    Poziom 41  

    Witam
    Ciekawa sprawa. Najciekawsze jest "Niedopasowanie mocy stojana do wirnika" ???
    Czy ktoś zamontował (wymienił) nieodpowiedni wirnik? Dziwne.
    Chciałbym jednak zwrócić uwagę na jeszcze jedną sprawę. Łożyska.
    Czy ktoś je wymieniał i na jakie.
    Silniki odkurzaczy "kręcą" się ponad 20000 obr/min i wymagają odpowiednich łożysk.
    Zamontowanie nieodpowiednich (lub zły montaż lub skrzywienie wału wirnika lub zbyt dużo smaru) prowadzi do dużych oporów ruchu. Mówiąc potocznie. Silnik nie może się uciągnąć. Pobiera duży prąd bez obciążenia nie mogąc osiągnąć nominalnej prędkości,
    co prowadzi do szybkiego zużycia szczotek i komutatora.
    Miałem doświadczenia z frezarkami Makita. Temperatura łożysk była taka, że potrafiły "wtopić" się w plastikową obudowę!
    Może u Ciebie jest ten sam problem. Odkurzacz "nie ciągnie" bo silnik ma zbyt małe obroty?
    Są to usterki bardzo trudne do diagnozy. Sam potykałem się długo o ten problem. Później, włączając silnik na próbę, wiedziałem "na słuch" czy jest OK.
    Pozdrawiam

    0
  • #14 05 Paź 2009 18:25
    MARCIN.SLASK
    Specjalista AGD

    Wirnik i łożyska wymieniałem osobiście. Oczywiście SKF (made in France) (do starszych 20 letnich odkurzaczy pakuję polskie FŁT) i cała operacja na prasie ręcznej. Rocznie tyle się tego robi i nigdy nie było problemów. Tylko ten jeden przypadek.
    Przy każdym nowym wirniku były dawane nowe łożyska.
    Ostatnia operacja poskładania agregatu była przez zakład który przezwajał stojan.

    Nie mam czym zmierzyć siłę ssania, ale spokojnie można odkurzać. Porównując do Wodnika, to wodnik słabiej ciągnie.

    Też mnie dziwi stwierdzenie " niedopasowanie mocy stojana do wirnika ", podobno stojan ma nieodpowiednią średnicę drutu.

    0
  • #15 05 Paź 2009 22:23
    dzi_dziuś
    Specjalista AGD

    Być może wyszła seria wadliwych wirników, kiedyś miałem podobny przypadek, dopiero trzecia wymiana w akompaniamencie zrzędzenia klienta przyniosła oczekiwany skutek.
    Inna sytuacja: Klient przyniósł wodnika duo bez zbiornika itd. Wymienione wirnik szczotki łozyska. Za miesiąc: Panie odkurzacz nie ciągnie i śmierdzi" wymieniłem w ramach gwarancji, za tydzień kolejny raz tym razem przyniósł ze zbiornikiem, jak się okazało były tam zabite filtry nie pozwalające chłodzić silnika, i dlatego nie było ciągu oraz paliło wirnik.

    0
  • #16 06 Paź 2009 08:23
    MARCIN.SLASK
    Specjalista AGD

    Myślałem o wadliwej serii, ale akurat wszystkie były kupowane w różnych miejscach i były na oko nie z tej samej serii - rónież pieczątka na opakowaniu znacznie się różniła numerem, odcieniem.

    Oby więcej takie coś mnie nie spotkało.

    0