Elektroda.pl
Elektroda.pl
X
Sklep HeluKabelSklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chłodziarko-zamrażarka Samsung RL33EASW

16 Cze 2009 22:53 8299 21
  • Poziom 10  
    Witam i proszę o pomoc w zdiagnozowaniu usterki. Lodówka dwuletnia. Rok temu wymieniony agregat. W tej chwili temperatura w chłodziarce osiaga ok 18 °C (odczytane z wyświetlacza) zamrażarka w tej chwili -11 °C i powoli spada. Sprawdzałem wentylator i klapkę regulującą napływ powietrza do chłodziarki- wygladają na sprawne. Agregat po włączeniu chodzi non-stop. Zauważyłem że boki lodówki podczas pracy są zimniejsze niż zwykle. Proszę o wskazówki.
  • Sklep HeluKabelSklep HeluKabel
  • Pomocny post
    Specjalista AGD
    Zaszroniony parownik.
  • Poziom 10  
    Dzięki za odzew. Lodówka była odmrażana. Co prawda przez 2h i z użyciem suszarki bo zależało mi na produktach. Ale zrobię to jeszcze raz zgodnie z prawidłami.
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 11  
    Moim zdaniem zaczyna brakować czynnika chłodzącego w obiegu lodówki. Jakie było zachowanie i jaka przyczyna wymiany agregatu wcześniej ?
    Co znaczy że temperatura spada z -11? Robi się -12, -13 itd czy spada do -4?
  • Poziom 10  
    Rzeczywiście parownik w 1/2 był całkowicie wypełniony lodem. Dostałem się do niego i suszarka poszła w ruch. Swoją drogą wykonanie żenujące. Pokrzywione rurki wciśnięte na siłę, izolacja przewodów elektrycznych no coment- sry ale elektronika takie wykonanie powala. Teraz lodówka chodzi od 40 min i z 26 ° C spadła temperatura w zamrażarce do 1°C. Ruszyła się też temperatura w chłodziarce już o 3 stopnie. To dobrze rokuje. Napiszę jeszcze jak osiagnie standardowe wartości.
    Dzięki szczególne dla wiesiekba.
  • Specjalista AGD
    Aby tylko na tym się skończyło możliwe że termostat odmrażania wysiada.
  • Poziom 10  
    Grzałkę sprawdziłem omomierzem 195 Ω. Mam nadzieję że to ona tak wywnioskowałem z przewodów jakie dochodziły do płytki sterującej. Przeprawszam bardzo ale grzebię pierwszy raz w lodówce więc uczę się na błędach. Włożyłem produkty do zamrażarki co prawda zapełniłem 1/3 i temperatura podskoczyła z -14°C do -5°C i jak narazie nie ma ochoty spaść ponownie :/. Ale zaniepokoiło mnie coś innego. Agregat włącza się z takim ostrym stuknięciem jakby coś w środku uderzyło w jego scianki. Hmm wymieniony w lipcu zeszłego roku. Myślę że gwarancja go obejmuje mimo że lodówce się skończyła w lutym.
    Pozdrawiam
  • Poziom 10  
    Wieczorem dobiła do standardowych wartości i na razie trzyma. Oby jeszcze pół roku i wywalę. Dzięki wszystkim za pomoc.
    Pozdrawiam
  • Poziom 10  
    Niestety pochodziła tydzień i znowu lód w parowniku. I tutaj moje pytanie. Co może być przyczyną że tylko parownik od połowy do góry zatkany jest lodem? Jeżeli grzałka by nie działała to pokrył by się cały. Zresztą Grzałka jest jedna/ oględziny parownika/ i oplata cały parownik. Podłączałem omomierz do niej bezposrednio wynik 200 ohm. Może czujnik ale prosiłbym o wskazanie mi gdzie go namierzę. Czyzby to takie coś metalicznego w przeźroczystej koszulce przytwierdzone opaską z prawej strony parownika i podpięte do kostki? Sprawdzałem to coś omomierzem i wyszło 0 ohm. Szukam też bezpiecznika który jest wpiety w szereg z tą grzałką. Znalazłem jeden ale znajdował się na płytce sterownika nad drzwiami.
    Fotografię zamieszczę później. Lecę do lekarza z dzieckiem.
  • Specjalista AGD
    Zrób fotkę całej elektryki przy parowniku i zbliżenie od tej kostki ze ściany wraz z elementami na parowniku można ją wyjąć aby lepiej wyszło co w niej się znajduje. Elektronika sterująca też może być uszkodzona chociaż raczej nie zdarza się.
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 10  
    Rozmroziłem ją wczoraj. Od 21.00 do teraz znowu narosła pokaźna warstwa lodu.
    Oto forki:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Lewa górna część parownika. Widać na pierwszym planie podłączenie grzałki różowym przewodem. Z tyłu za tym srebrnym elementem /sorki chłodnictwo mi jest obce/ jest powrót z grzałki podłączony brązowym przewodem:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Pomiar rezystancji grzałki:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Element niezidentyfikowany znajduje się pomiędzy 1-2 kolankiem parownika, jego rezystancja wynosi 0,0 ohm:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Kostka przyłączeniowa, od góry termistor komory zamrażalnika w osobnej kostce, poniżej wspólna kostka /przykryta wczesniej blaszaną pokrywą/od góry niebieską wtyczką podłaczony identyczny termistor przytwierdzony do parownika na samym dnie, niżej biała kostka to ten element niezidentyfikowany, poniżej granatowa kostka to grzałka:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Fotki obu termistorów/oba podłączone żółtymi przewodami, rezystancja ok 6k /temp 26 °C/:
    Chłodziarko-zamrażarka Samsung RL33EASW

    Chłodziarko-zamrażarka Samsung RL33EASW

    Z tego co pomierzyłem wnioskuję, że grzałka jest sprawna. Nie wiem ale przypuszczam że na płytce sterującej jest przekaźnik odpowiedzialny za jej załączanie. Ale niestety nie dysponuję jej schematem.
    PS. Zawziołem się i zrobię tą lodówkę. Tak feralnego miesiąca w życiu nie miałem. Zaczeło się od telefonów- poszły na naprawę gwarancyjną, Pralkę i tu ciekawostka TL 600 wywaliłem po 11 latach wymieniona jedynie pompka, 2 x grzałka i 2 x kondensator, Spruchniał baniak w miejscu podparcia musiałem zakupić nową bo na spawarce się nie znam, mycha bezprzewodowa ale tą też zrobiłem a teraz lodówka. Dobrze że się miesiąc kończy.
  • Specjalista AGD
    Ten nie zidentyfikowany element to termostat końca rozmrażania około 40 stopni C jaką ma rezystancję? Powinien mieć przejście do osiągnięcia tej temperatury.Przeważnie on się psuje ja zakładam mechaniczny ustawiam na 30°C izoluję od wilgoci i tak to działa.
  • Poziom 10  
    Dzięki. I tu pytanie czy ten sensor termostatu bo to pewnie sensor a urządzenie wykonawcze w postaci przekaźnika znajduje się na płytce, jest odpowiedzialny za załączenie grzałki?. Jego rezystancja po rozmrożeniu wynosiła 0 Ω. Jaki ma on symbol poszukam w sieci może znajdę. Zajrzę jeszcze do przekażników i upewnię się czy działają.
    Pozdrawiam
  • Specjalista AGD
    Jak ma przejście to jest sprawny szukaj usterki w module sterowania lub pomierz przewody od modułu czy któryś nie jest przerwany.
  • Poziom 22  
    W tym przypadku jest ewidentny brak czynnika chłodniczego jak słusznie zauważył kolega and007. Gdzie jest nieszczelność (jak widać niewielka gdyż chłodziarka wytrzymała ok roku od napełnienia) trudno powiedzieć. Aby ją znaleźć trzeba mieć dużo doświadczenia i trochę sprzętu. Samemu nie widzę szans naprawy.
    Elementy związane z układem rozmrażania są na pewno dobre.
    Termostatu rozmrażania, jak ktoś sugeruje, ta chłodziarka nie ma. Wszystko załatwia elektronika i sygnał z termistorów.
    Ten element którego oporność wynosi 0 to bezpiecznik (Fuse) 72 st C
    zabezpieczający układ przed przegrzaniem w razie awarii elektroniki.
    Po przegrzaniu dostaje "przerwy" i trzeba go wymienić.
  • Specjalista AGD
    Najprostszy test czy załącza grzałkę zamontować bezpiecznik szklany kilka miliamper równolegle z grzałką załączyć na dobę i sprawdzić czy jest przepalony wtedy sprawa będzie jednoznaczna.
  • Poziom 10  
    Znalazłem usterkę. Przyczyna tkwiła na płytce sterowanika. Po przelutowaniu przekażników lodówka pracuje bez zastrzeżeń już tydzień.
    W najbliższym czasie wymkienię te przakaźniki na coś pewniejszego. Pozdrawiam
  • Poziom 10  
    Niestety pomogło to na chwilę. Nadal problemy z temperaturą i zbierającym się lodem.
    Co zauważyłem to nieszczelność w miejscu podłączenia agregatu. Dopiero teraz zauważyłem plamę oleju na podłodze pod lodówką i kapiący co prawda bardzo powoli olej z miejsca podłaczenia agregatu do cienkiej miedzianej gorącej rurki.
    I tutaj moje pytanie czy nadal powinna obowiązywać gwarancja na tą usługę? Nadmieniam że gwarancja mineła na lodówkę w lutym tego roku ale agregat wymieniony został w pod koniec lipca zeszłego roku?
  • Pomocny post
    Poziom 22  
    Już w odpowiedzi z 24 czerwca pisałem że jest to ewidentny ubytek czynnika. W tej chwili trzeba ponownie szczelnie zalutować miejsce dziurawe i ponownie napełnić chłodziarkę czynnikiem R600.
    Jest w tym przypadku trochę szczęścia gdyż nie zawsze taka nieszczelność jest łatwa do znalezienia.
    Co do gwarancji to myślę że może być trudna do wyegzekwowania. Wszystko zależy od dobrej woli serwisu. Warto spróbować.
  • Poziom 10  
    Samsu100 miałeś całkowitą rację z tą nieszczelnością. Przyznaję. Trochę nie bardzo rozumiałem co ma wspólnego nieszczelność z osadzaniem się szronu na parowniku. Ale teraz wiem że lodówka nie załączała grzałki ponieważ temperatura nie osiągała założonego progu.
    Serwisant się pojawił lodówka usprawniona. Chłodzi jak wściekła. Ale co mnie niepokoi to bulgotanie chłodziwa. Tego zjawiska nie było no może było ale ledwie słyszalne. To co teraz się dzieje to istny koncert. Zamykam drzwi do kuchni żeby można było usnąć. Co może być tego przyczyną?
    PS. Serwis udziela gwarancji jedynie na usługi jakie zrobił odpłatnie. Ponieważ agregat był wymieniony w ramach gwarancji nie ma mowy o gwarancji :/.
  • Poziom 10  
    Problemów ciag dalszy. Lodówka się nie wyłącza. Rurki dochodzące do agregatu pokryte warstwą lodu. Okazało się że za dużo izobutanu zostało wtłoczone do instalacji ponoć 60g. Ponowna wizyta serwisu. Tym razem technik wtłoczył 56g i zapewnia że będzie dobrze. Zobaczymy. Na razie czekam że lodówka zacznie się wyłączać. Jeżeli nie to dzwonię ponownie.