Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

prostownik Alpina typ 12 - wartość przepalonego rezystora

16 Cze 2009 22:58 17843 31
  • Poziom 15  
    Witam
    Trafił do mnie prostownik Alpina typ 12 - zdjęcia poniżej.
    Wymieniłem widoczne na ostatnim zdjęciu 2 tranzystory (S8050) i diodę zenera (6,2V), które były uszkodzone. Nie wiem jaka powinna być wartość przepalonego rezystora widocznego z lewej strony płytki. Prostownik w tej chwili daje napięcie 9,8V na wyjściu a zbudowany jest na tyrystorze KP20A 600V i mostku prostowniczym KBPC 3510. Czy ktoś posiada schemat lub wie jaka powinna być oporność tego rezystora?

    prostownik Alpina typ 12 - wartość przepalonego rezystoraprostownik Alpina typ 12 - wartość przepalonego rezystoraprostownik Alpina typ 12 - wartość przepalonego rezystoraprostownik Alpina typ 12 - wartość przepalonego rezystoraprostownik Alpina typ 12 - wartość przepalonego rezystora

    Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 32  
    To bedzie 100 Ohm lub 10 Ohm. W kazdym badz razie wartosc w tych granicach. Sproboj takie wlutowac.
  • Poziom 15  
    Witam
    Prostownik działa po wymianie rezystora na wartość 10 Ohm.
    Dziękuje za pomoc
  • Poziom 16  
    Witam mam taki sam prostownik ze spalonym tranzystorem sterującym KP20A i niestety nie wiem co tam włożyć. Czekam na podpowiedź.
  • Użytkownik usunął konto  
  • Poziom 16  
    Chodziło mi o ten tranzystor który steruje bramką KP20A. Problem rozwiązany. Poszło na BC324 i musiałem wymienić obydwa choć jeden niby dobry okazał się po wy lutowaniu padlinką. Pozdrawiam.
  • Poziom 1  
    Witam,
    dostałem prostownik "Einhell AFEN 10". Jego budowa jest identyczna jak tego w tym temacie. W prostowniku uszkodzony jest prawdopodobnie tyrystor KP20A 600V. Moje pytanie brzmi: Czym można go zastąpić? Czy może to być BT152-600R? Proszę o podpowiedź.
  • Poziom 9  
    witam. Dostałem taki prostownik w częściach był spalony mostek a ktoś ne znał tematu i rozbebeszył go dokładnie mam z niego tylko sprawny transformator ,amperomierz, płytke elektroniki z odciętymi przy mostku przewodami i obudowe,troche brakuje nie mam schematu ,nie wiem co gdzie,winny był mostek po sprawdzeniu mam taki 50 A i chcę go wykorzystać,czy ma ktoś może schemat tego prostownika? proszę o zamieszczenie go tu lub na mojego maila kacoli(malpa)o2.pl,co reguluje ta elektronika w tym prostowniku? czy ma ktoś opis ? z góry dziękuję.
  • Poziom 10  
    Witam mam taki prostownik jak w temacie, Tylko że prostownik ma 7.6 v. Z tym że nie widzę w środku było coś spalone. Co może być przyczyną?
  • Poziom 9  
    Witam,
    mam takie pytanko:
    w prostowniku na pierwszy rzut oka nic nie jest spalone wizualnie, sprawdzam na mierniku napiecie na klemach i pokazuje 1V co mam sprawdzic i w jakis sposob ? prostwonik wydaje sie na nowke nigdy nie smigany a nie chce ładowac...
  • Poziom 39  
    maja198958 . Na jakiej podstawie twierdzisz, że nie działa? Czy nastąpiło podłączenie do odpowiedniego akumulatora i w odpowiedni sposób?
    Ale dyskusja dalej miękka. W jakim stanie jest ten akumulator? Jakiego rodzaju drugi prostownik? i oczywiście zero pomiarów.
  • Poziom 9  
    podłączyłem pod dość spory akumulator 95Ah ten prostownik chciałem doładowac akumulator i nic nie ruszyło podłączyłem inny prostownik i ruszył bez problemu... podłączyłem sama żarówkę samochodową 12V pod krokodylki prostownika nie zaświeciła z tego co widać żaden rezystor nie jest spalony, dioda zenera też nie, może wylutuję tranzystory i je sprawdzę...
  • Poziom 10  
    Witam, czy mógłby ktoś mi podać wartość potencjometru montażowego?
    Trafiłem na ten prostownik z całkowicie uszkodzonym potencjometrem i nie mam pojęcia jaki tam wlutować.
    Z góry dziękuję za pomoc.
    Pozdrawiam
  • Poziom 16  
    Kolego w moim jest 3 Kilo Om. Płytka sterująca KP20A. Inny model prostownika.
  • Poziom 10  
    Dzięki za odpowiedź. Wstawiłem 2kOm bo tylko taki miałem pod ręką i niestety napięcie ładowania wynosi 15.3V, nie reaguje na żadne ustawienie potencjometru. Czy możliwe jest, że przez brak potencjometru uszkodził się tranzystor S8050 ?
  • Poziom 16  
    Xylometazolin napisał:
    Dzięki za odpowiedź. Wstawiłem 2kOm bo tylko taki miałem pod ręką i niestety napięcie ładowania wynosi 15.3V, nie reaguje na żadne ustawienie potencjometru. Czy możliwe jest, że przez brak potencjometru uszkodził się tranzystor S8050 ?


    Taki sam objaw miałem jak był spalony s8050. Sprawdź je najlepiej zamieniając na drugie. Niby właściwości złącz NP miał a jednak był uwalony. Trochę się przez to pogubiłem i czasu straciłem:)
  • Poziom 2  
    Witam. mam identyczny prostownik jak na zdjeciach powyżej . Problem tkwi w tym że prostownik po podpieciu pod zasilanie tyka ( jak zegarek ) wskazówka tak samo lekutko sie unosi i opada.
  • Poziom 16  
    Poczytaj jak działa tyrystor i sprawdź włączając go na krótko pod obciążeniem (akumulator). Jeśli działa trzeba się będzie płytce przyjrzeć.
  • Poziom 2  
    własnie płytka wyglada w nienagannym stanie nic nie przepalone ścieżki ok
  • Poziom 16  
    mateuszz.86 napisał:
    własnie płytka wyglada w nienagannym stanie nic nie przepalone ścieżki ok


    Napisz czy możesz wy lutować tranzystory sterujące kp20a. I sprawdzić diodę zenera. Jest tam takowa.
  • Poziom 2  
    witam po dłuższym czasie . mianowicie jak pisales moge wylutować tranzystor KP20a mam takowy jeden :) powiem ze nie wiem czy mam diode zenera :) mam identyczny prostownik co na foto wyżej :) ale miernikiem jak sprawdzalem to na wyjsciu na klemat jest tylko 5,3 V a sprawdzalem na innym prostowniku to jest ponad 15 V wiec 3 razy wiecej :/
  • Poziom 16  
    mateuszz.86 napisał:
    wylutować tranzystor KP20a mam takowy jeden


    Mateusz nie tyrystor a tranzystor s8050 , te sterują tyrystorem kp20a, najlepiej wymień dwa. I uruchom prostownik. Napisz czy płytka sterująca jest taka sama jak na pierwszym zdjęciu tego postu.
  • Poziom 1  
    Witam Panowie
    Mam ten właśnie prostownik (Alpina typ 12)
    Niedawno kupiłem też akumulator żelowy KM battery 100Ah 12V

    W opisie prostownika wyczytałem:
    "Dedykowany do ładowania akumulatorów kwasowych / kwasowo-ołowiowych zarówno obsługowych jak i bezobsługowych w tym ołowiowo-żelowych."

    Nie mam pewności cze ten prostownik nadaje sie do ładowania mojego akumulatora żelowego.
    Proszę o Waszą pomoc.
  • Poziom 38  
    sayeksayek napisał:
    Witam Panowie
    Mam ten właśnie prostownik (Alpina typ 12)
    Niedawno kupiłem też akumulator żelowy KM battery 100Ah 12V

    W opisie prostownika wyczytałem:
    "Dedykowany do ładowania akumulatorów kwasowych / kwasowo-ołowiowych zarówno obsługowych jak i bezobsługowych w tym ołowiowo-żelowych."

    Nie mam pewności cze ten prostownik nadaje sie do ładowania mojego akumulatora żelowego.
    Proszę o Waszą pomoc.


    Naładować naładujesz ale do żelowych się nie nadaje. Poczytaj jak powinno ładować się akumulatory żelowe.

    Do wszystkich: w tym prostowniku jest tylko 11 elementów na płytce plus tyrystor, potencjometr, mostek i transformator w tym wíększość to rezystory, czy naprawdę tak ciężko je zmierzyć i stwierdzić co jest uszkodzone?

    Z czystej ciekawości może ktoś zmierzyć jaki jest napięcię wtórne transformatora.
  • Poziom 15  
    Witam mam również taki prostownik. Czy mogę wstawić tam tyrystor T 00-40-10-532 118?
  • Poziom 38  
    gibalohio napisał:
    Witam mam również taki prostownik. Czy mogę wstawić tam tyrystor T 00-40-10-532 118?


    Wstaw i się przekonaj nic nie powinno się uszkodzić.
  • Poziom 15  
    Witam, wstawiłem i ku mojemu zdziwieniu prostownik działa jak należy. Po wstawieniu trzeba było podregulować prąd ładowania ale poza tym wszystko wygląda prawidłowo.
  • Poziom 2  
    Witam mam pytanie odnośnie potencjometra ktoś wie może jakie są parametry bo muszę wymienic i nie wiem jaki dokupić mój sie rozleciał przez nieuwage
  • Poziom 9  
    Witam, Mam prostownik Typ12.
    Na początku pokazywał mi około 6V, wymieniłem dwa S8050 i teraz pokazuje 10,50V,
    po podłączeniu żarówki spada do 10,00V, Amperomierz prostownika wskazuje 5-6A.
    Regulacja potencjometrem 6,6-10,50V.
    Na Wyjściu z układu prostowniczego 12V.

    Macie jakieś pomysły?
  • Moderator Samochody
    piotrc15 napisał:
    Regulacja potencjometrem 6,6-10,50V.
    Na Wyjściu z układu prostowniczego 12V.
    Wydaje mi się, że problemem jest tu... mierniczy ;) zastanów się co mierzysz i czym mierzysz. Na moje "oko" napięcia (w ten sposób mierzone) są teraz ok. Efektywna regulacja napięcia stałego będzie w zakresie 10V - 16V.