Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta Bizhub 162 hasło

17 Cze 2009 08:43 7662 18
  • Poziom 28  
    Witam,

    czy jest jakaś możliwość by wejść na konicę minoltę bizhub 162 przez panel WWW nie znając hasła ? zakupiłem takie urządzenie i ma hasło, a poprzedni właściciel nie zna/nie pamięta
    dzięki za wszelką pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 14  
    W Service Menu mozna skasokac haslo administratora.


    Nacisnac "USER MODUS"

    stop,0,0,STOP,0,1

    Nadol do 6. Admin Registration

    Numer musi byc 6 cyfrowy.
  • Poziom 11  
    a masz tam kartę sieciową ??
  • Poziom 28  
    Z tematem sobie już poradziłem, ale jak możesz to napisz coś więcej, może komuś się to przyda :)
    Karta sieciowa jest

    EDIT

    czy może ktoś mi podrzucić najnowszy firmware do tej konici bizhub 162?
  • Pomocny post
    Poziom 14  
    Firmware na PW jest z 2006-04-26
  • Poziom 28  
    rafaelko78 napisał:
    Firmware na PW jest z 2006-04-26


    Podłączyłem się po USB, odpaliłem programik i upnąłem do maszyny oprogramowanie, pokazało że wysłał "pomyślnie", ale wyskakuje komunikat na KMB162 "Service Call F/W Ver. ERROR" i piszczy - po restarcie odpala się i działa, ale chyba nie z nowym oprogramowaniem, to chyba nie jest "normalne" ?
  • Poziom 14  
    Ten soft jest tez do bizhub 210 i w Service Menu trzeba ustawic jaka maszyne sie ma.

    16 albo 21 Kopi na minute.

    Sprawdziles jaki Firmware byl na poczatku?
  • Poziom 14  
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny, po wystąpieniu tego komunikatu nie nadpisuje sie nowy firmware.
    162 i 210 to te same firmwary.
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.
  • Poziom 28  
    rafaelko78 napisał:
    Ten soft jest tez do bizhub 210 i w Service Menu trzeba ustawic jaka maszyne sie ma.

    16 albo 21 Kopi na minute.

    Sprawdziles jaki Firmware byl na poczatku?



    w Service menu? a gdzie dokładnie?
    Jak mi podasz jak sprawdzić, to podam (nie wgrał się nowy, więc mogę to sprawdzić)


    ketrabchud napisał:
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny, po wystąpieniu tego komunikatu nie nadpisuje sie nowy firmware.
    162 i 210 to te same firmwary.
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.


    FW dostałem od użytkownika rafaelko78, tak więc sądzę, że podesłał mi prawidłowy (Firmware jest z tej daty: 2006-04-26)
  • Poziom 18  
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz
  • Poziom 14  
    Firmware jest prawidlowy ale jest bez polskiego jezyka.
  • Poziom 28  
    Boracz napisał:
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz


    Nie mam polskiego języka, ale chciałbym i jego "wgrać"
    Tylko jak? :)


    rafaelko78 napisał:
    Firmware jest prawidlowy ale jest bez polskiego jezyka.


    Na KM bizhubie nie mam polskiego języka, ale przydałby się
  • Poziom 14  
    Boracz napisał:
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz


    A co sie ustawia w MODEL SETTING???

    Konica Minolta Bizhub 162 hasło
  • Poziom 10  
    [Utility] => [Machine settings] => [Language] , nazwa pliku firmware: TenryuV103CopyF02KMN.bin
  • Poziom 18  
    Dla twojej informacji rafaelko

    Konica Minolta Bizhub 162 hasło

    I koniec OT
  • Poziom 14  
    MEDEL SETTING ustawia sie po firmware update bo po wgraniu softu, Firmware jest ustawiona na 18 kopi.

    Ze to jest inny error to wiem.
  • Poziom 28  
    Język mogę zmienić, ale nie na Polski, bo nie wgrywa mi się ten plik .bin
    [Utility] => [Machine settings] => [Language] , nazwa pliku firmware: TenryuV103CopyF02KMN.bin
    w sumie nie wiem jak obejść ten problem, bo jak używam programu do załadowania pliku .bin to wyskakuje to:
    'Service Call F/W Ver. ERROR'

    piszecie mi o kolejnych rzeczach, ale ja nadal stoję na błędzie ;)


    ketrabchud napisał:
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny

    podeslesz mi poprawny?

    ketrabchud napisał:
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.


    podać jakieś oznaczenia? gdzieś można to sprawdzić oprogramowaniem? na stronie KM mało plików do pobrania (nie ma do karty sieciowej)
  • Poziom 10  
    Hasło standardowe do wejścia przez stronę WWW - kartę sieciową to: sysadm
    Przed zmiana firmware musisz oczywiście zainstalować urządzenie na kompie najlepiej na porcie: USB001.
    Powodzenia ;)
  • Poziom 15  
    rafaelko78 napisał:
    MEDEL SETTING ustawia sie po firmware update bo po wgraniu softu, Firmware jest ustawiona na 18 kopi.


    Boracz ma rację, po wgraniu nowego firmware nie ustawia się MODEL SETTING.
    rafaelko78 napisał:

    A co sie ustawia w MODEL SETTING???

    Jak zrobisz reset ustawień spod menu serwisowego to wyrzuci Ci C03FF i wtedy musisz ustawić odpowiednią prędkość w MODEL SETTING