Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica Minolta Bizhub 162 hasło

ergie 17 Jun 2009 08:43 7914 18
  • #1
    ergie
    Level 28  
    Witam,

    czy jest jakaś możliwość by wejść na konicę minoltę bizhub 162 przez panel WWW nie znając hasła ? zakupiłem takie urządzenie i ma hasło, a poprzedni właściciel nie zna/nie pamięta
    dzięki za wszelką pomoc
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    rafaelko78
    Level 14  
    W Service Menu mozna skasokac haslo administratora.


    Nacisnac "USER MODUS"

    stop,0,0,STOP,0,1

    Nadol do 6. Admin Registration

    Numer musi byc 6 cyfrowy.
  • #3
    Arti2323
    Level 11  
    a masz tam kartę sieciową ??
  • #4
    ergie
    Level 28  
    Z tematem sobie już poradziłem, ale jak możesz to napisz coś więcej, może komuś się to przyda :)
    Karta sieciowa jest

    EDIT

    czy może ktoś mi podrzucić najnowszy firmware do tej konici bizhub 162?
  • Helpful post
    #5
    rafaelko78
    Level 14  
    Firmware na PW jest z 2006-04-26
  • #6
    ergie
    Level 28  
    rafaelko78 wrote:
    Firmware na PW jest z 2006-04-26


    Podłączyłem się po USB, odpaliłem programik i upnąłem do maszyny oprogramowanie, pokazało że wysłał "pomyślnie", ale wyskakuje komunikat na KMB162 "Service Call F/W Ver. ERROR" i piszczy - po restarcie odpala się i działa, ale chyba nie z nowym oprogramowaniem, to chyba nie jest "normalne" ?
  • #7
    rafaelko78
    Level 14  
    Ten soft jest tez do bizhub 210 i w Service Menu trzeba ustawic jaka maszyne sie ma.

    16 albo 21 Kopi na minute.

    Sprawdziles jaki Firmware byl na poczatku?
  • #8
    ketrabchud
    Level 14  
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny, po wystąpieniu tego komunikatu nie nadpisuje sie nowy firmware.
    162 i 210 to te same firmwary.
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.
  • #9
    ergie
    Level 28  
    rafaelko78 wrote:
    Ten soft jest tez do bizhub 210 i w Service Menu trzeba ustawic jaka maszyne sie ma.

    16 albo 21 Kopi na minute.

    Sprawdziles jaki Firmware byl na poczatku?



    w Service menu? a gdzie dokładnie?
    Jak mi podasz jak sprawdzić, to podam (nie wgrał się nowy, więc mogę to sprawdzić)


    ketrabchud wrote:
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny, po wystąpieniu tego komunikatu nie nadpisuje sie nowy firmware.
    162 i 210 to te same firmwary.
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.


    FW dostałem od użytkownika rafaelko78, tak więc sądzę, że podesłał mi prawidłowy (Firmware jest z tej daty: 2006-04-26)
  • #10
    Boracz
    Level 18  
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz
  • #11
    rafaelko78
    Level 14  
    Firmware jest prawidlowy ale jest bez polskiego jezyka.
  • #12
    ergie
    Level 28  
    Boracz wrote:
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz


    Nie mam polskiego języka, ale chciałbym i jego "wgrać"
    Tylko jak? :)


    rafaelko78 wrote:
    Firmware jest prawidlowy ale jest bez polskiego jezyka.


    Na KM bizhubie nie mam polskiego języka, ale przydałby się
  • #13
    rafaelko78
    Level 14  
    Boracz wrote:
    Żeby zebrać to do kupy.

    Po pierwsze: do 162 i 210 jest dokładnie ten sam firmware a przestawianie czegoś w trybie serwisowym to bzdura.

    Po drugie: firmware z polskim językiem do tych maszyn jest tylko jeden wiec jak masz polski język to nic nowszego nie wgrasz


    A co sie ustawia w MODEL SETTING???

    Konica Minolta Bizhub 162 hasło
  • #14
    pagepro
    Level 10  
    [Utility] => [Machine settings] => [Language] , nazwa pliku firmware: TenryuV103CopyF02KMN.bin
  • #15
    Boracz
    Level 18  
    Dla twojej informacji rafaelko

    Konica Minolta Bizhub 162 hasło

    I koniec OT
  • #16
    rafaelko78
    Level 14  
    MEDEL SETTING ustawia sie po firmware update bo po wgraniu softu, Firmware jest ustawiona na 18 kopi.

    Ze to jest inny error to wiem.
  • #17
    ergie
    Level 28  
    Język mogę zmienić, ale nie na Polski, bo nie wgrywa mi się ten plik .bin
    [Utility] => [Machine settings] => [Language] , nazwa pliku firmware: TenryuV103CopyF02KMN.bin
    w sumie nie wiem jak obejść ten problem, bo jak używam programu do załadowania pliku .bin to wyskakuje to:
    'Service Call F/W Ver. ERROR'

    piszecie mi o kolejnych rzeczach, ale ja nadal stoję na błędzie ;)


    ketrabchud wrote:
    Komunikat pokazuję jasno że wgrywasz firmware nie do tej maszyny

    podeslesz mi poprawny?

    ketrabchud wrote:
    Pewnie wgrywasz firware do karty sieciowej i tu możesz mieć takie komunikaty. Zobacz jaka masz karte sieciową i sciągnij do niej odpowiedniego firmwara.


    podać jakieś oznaczenia? gdzieś można to sprawdzić oprogramowaniem? na stronie KM mało plików do pobrania (nie ma do karty sieciowej)
  • #18
    aszasz1966
    Level 10  
    Hasło standardowe do wejścia przez stronę WWW - kartę sieciową to: sysadm
    Przed zmiana firmware musisz oczywiście zainstalować urządzenie na kompie najlepiej na porcie: USB001.
    Powodzenia ;)
  • #19
    maribt
    Level 15  
    rafaelko78 wrote:
    MEDEL SETTING ustawia sie po firmware update bo po wgraniu softu, Firmware jest ustawiona na 18 kopi.


    Boracz ma rację, po wgraniu nowego firmware nie ustawia się MODEL SETTING.
    rafaelko78 wrote:

    A co sie ustawia w MODEL SETTING???

    Jak zrobisz reset ustawień spod menu serwisowego to wyrzuci Ci C03FF i wtedy musisz ustawić odpowiednią prędkość w MODEL SETTING