Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Moduł zapłonowy POLONEZ 1.6GLI

stenli1 18 Lut 2005 14:13 42586 64
  • #31
    Dar_bob
    Poziom 14  
    [/quote]
    -i dalej naprawiam,ale niesądzisz że podzielę się technologią?Za długo siedziałem nad tym aby uzyskać 100% niezawodność.Dość powiedzieć ze z serwisów Daewoo\FSO mi przywożą te moduły,wolą regenerowane przeze mnie niż Hong-Kongi albo pewną krajową produkcję.
    Są goście którzy "podłapali " o co tam idzie,i próbują naśladować,ale są takie dwa myki ,jeżeli się nie wie o co chodzi to moduł chodzi góra miesiąc i jest do kosza.[/quote]

    Ha. Jak koledzy wyzej , nie miałem pojecia ze z tego zyjesz.
    Oczywiscie Elektrit z całym szacunkiem. nie zamierzam, zabierac Ci chleba...
    Poniewaz "udało mi sie" naprwic swój moduł żelowy, a jest to pierwszy egzemplarz , chciałem sie troche podzielic ta wiedza z innymi.
    Napewno nie jest zrobiony tak profesjonalnie jak twoje, chocby z tego względu na to ze tranzystory są umieszczone na zewnatrz.
    Nam uzytkownikom najbardziej by zalezało abys podpowiedziałczego sie wystrzegac w trakcie eksploatacji, co jest nqjczestrza przyczyna ze padają, ( np zdjecie koncówki w trakcie pracy z cewki i pzreskok iskry na mase, a moze sie myle..).
    Tylko o takiej wiedzy myslałem , proszac Cie o pomoc.
    Kwestie samej technologii naprawy powinien kazdy poznac we własnym zakresie...
    Ja najwiekszy problem mam z odessaniem żelu oraz przylutowania przewodów do metalowych koncówek na płytce. ( czasem nieuwazna naprawa powoduje ze po prostu odpadaja)
    Pozdrawiam
    Darek.
  • TermoPasty.pl
  • #32
    małek
    Poziom 21  
    A czy ktoś ma pomysł jak usunąć uszkodzony tranzystor (odkleić od aluninium)? wydaje mi się że wtedy bez problemu dwa w to220 wejdą i bez partyzantki. Na żerańskiej giełdzie pojawiły sie po 90zeta regenerowane ale niewiedzieć czemu nie działa w nich obrotomierz
  • #33
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #34
    themark
    Poziom 15  
    Dp Kolegi "Dar_bob" napisz może jak naprawiłeś ten swój moduł, może jakaś fotka lub fotki, ja swój wprawdzie rozebrałem ale już tego żelu nie ruszałem, bo pomyślałem ze jak nie wiem od czego zacząć to narazie pozostawiam jak jest może kiedyś uda się naprawić. Wiesz "Dar_bob" ja uważam że to nie ma być ładnie... to ma działać ! ;-).

    Jeszcze raz do Kolegi "Elektrit" ile bierzesz za naprawę modułu przecież mogę Ci wysłac pocztą na mój koszt... co ???

    POZDRÓWKA
  • #35
    Dar_bob
    Poziom 14  
    Technologia naprawy jest taka:
    Nalezy odciac druciki łaczace styki na płytce i tranzystory tuz przy nich.
    Kolektory i emitery sa połaczone z metalowymi płytkami nad modułem które maja swoje wyprowadzenia do styków na zewnatrz. Musicie je zlokalizowac miernikiem, gdzie z jakich styków zewnetrznych od cewek sa te przejscia. Mamy w ten sposób załatwione 4 przewody wychodzace z modułu. Pozostałe dwa łaczymy z bazami.
    Stare tranzystory niestety zostały u mnie w module , bałem sie je na siłe usuwac aby nie uszkodzic tych drucików.
    Jedyny problem to połaczenie drucika bazy z tranzystorem umieszczonym na zewnatrz. Włąsnie te druciki umieszczone w żelu moga bardzo szybko sie odkleic od styku na płytce.
    I tak jak juz pisałem wczesniej. Najwiekszy problem to taki ,ze styki te sa metalowe, zgrzane z drucikami i nie bardzo daja sie lutowac.
    Stad te druciki staja sie jedynymi połazceniami z bazą tranzystorów.
    Oba tranzystory umiescięm na płytce z aluminium przymocowanej do obudowy. Tu oczywiscie zostaje dowolnosc montazu. Tranzystory to BU931 P. chemat montazowy mam oczywiscie rozrysowany na papierze.Zaraz biore sie do wyrysowania tego schematycznie w jakims przyjaznym formacie i go zamieszcze.
    To Tyle.
    A teraz pytanie do Elektrita.
    Czystosc i uwaga przy naprawie jest dla mnie zrozumiała.
    Ale dlaczego mówisz ze swiatło moze uszkodzic moduł?
    Przeciez tam nie ma zadnego elementu swiatoczułego, zaden przeciez smd nie uszkodzi sie od swiatła. Wyjasnij nam to.
    Darek.

    Dodano po 1 [godziny] 3 [minuty]:

    Tak jak obiecałem załączam schemat naprawy modułu.
    Darek

    -----------

    Dołaczyłem poprawiony schemat naprawy, przepraszam wszystkich którzy juz sciagneli, niemniej teraz jest on bardziej szczegółowy.

    Ciesze sie bardzo że Elektrit właczył sie do tematu, mysle ze jesli 5 z nas naprawi swoje moduły zostanie jeszcze kilkuset którzy zgłosza sie do niego po naprawe. &-))))

    W temacie światła nie spieram sie, wszak sparwdził to praktycznie, musi cos w tym byc ze moduły nie odpaliły.
    Mój nowy schemat zawiera poprawki dotyczace samego montazu przewodów bazy ( wg mnie był to duzy problem do rozwiazania) oraz pare innych szczegołów m.in. połaczenia zewnetrznych wtyczek z hallem i ECM.

    A teraz troche techniki.
    Oryginalny sprawny tranzystor ma BC 100Kom, BE 0.32 Kom.
    Nowy BU 931 P ma odpowiednio BC 175 Kom i BE 0.67 Kom.

    Wszelkie dane na temat tranzystorów dobierałem stad ---> http://www.alldatasheet.co.kr/datasheet-pdf/pdf_kor/STMICROELECTRONICS/BU931.html

    Koszt tranzystorów w Olsztynie to 18 zł za sztuke.
    DArek.
    ---------
    Dołaczam zdjecie modułu z zaznaczonymi krzyzykami miejscami "wycięć" oryginalnych drucików aby odizolowac stare tranzystory i miejsca lutowania przewodów do nowych.
  • #36
    themark
    Poziom 15  
    Do Kolegi "Dar_bob" - Jest super - dzięki za schemat, jest już jakiś punkt zaczepienia. A co do "światłoczułości" to może jest w tym sens, przypominam sobie jak na elektrotechnice raz na zajęciach ze zwykłego tranzystora w metalwej obudowie po delikatnym zeszlifowaniu góry obudowy (środek pozostawał pusty) widać było strukturę tranzystora, która pod wpływem światła działała jak... fotodioda.
    Przypuszczam że i tu o coś podobnego chodzi

    Dzięki - temat tych modułów proponuję pozostawić nadal otwarty, wiadomo że jak pozna się system naprawy to może i pozna się czemu te moduły tak nagle padają. Moj padł tak że zgasiłem samochód i potem go odpaliłem to chodził już na "dwóch garach" - ciekawe

    POZDRAWIAM
  • #37
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #38
    małek
    Poziom 21  
    cześć wszystkim!
    mam takie pytanie: czy na płytce w emiterach nie jest napylony niskoomowy rezystor do ograniczenia prądu? czy powyższy sposób naprawy nie spowoduje np przegrzania cewek lub podniesienia prądu w obwodzie wysokiego napięcia i szybkiej erozji elektrod świec? nie wiem, może nie mam racji ale na płytce jakośto dziwnie wygląda.
  • #39
    duch2005
    Poziom 10  
    Moja propozycja naprawy modułu jest taka aby oderwane druciki przykleić klejem przewodzącym prąd. Takie kleje są dostępne w handlu.
    Należy oczyścić te miejsca z "żelu" i przykleić takim klejem. Myślę że to zda egzamin.
  • TermoPasty.pl
  • #40
    Dar_bob
    Poziom 14  
    duch2005 napisał:
    Moja propozycja naprawy modułu jest taka aby oderwane druciki przykleić klejem przewodzącym prąd. Takie kleje są dostępne w handlu.
    Należy oczyścić te miejsca z "żelu" i przykleić takim klejem. Myślę że to zda egzamin.


    Masz rację Duchu.
    Znalazłem cos takiego na Allegro ----> http://aukcja.onet.pl/show_item.php?item=43735634 i chyba sie skusze aby to sprawdzic.
    Pozdrawiam wszystkich.
    Darek
  • #41
    MLP
    Poziom 13  
    Tranzystory BU 931 są stosowane do przęłączania cewek w elektronicznych modułach zapłonowych, w DISie też będą działały, ja mam zrobiony tak swój modół i działa już prawie dwa lata,

    Bzdura z tą technologią o jakiej pisze elektrit po prostu jak ktoś nie zabardzo zna się na elektronice i ma mało wprawy w posługiwaniu się lutownicą to wiadomo że będzie miał problem, Ja lutowałem przewody do napylonej płytki ponieważ jedną z warstw na tej płytce jest cieniutka warstwa miedzi.

    Co do powodu to znowu elektrit nie wie co to jest pole magnetyczne bo jeszcze nie widziałem żeby od pola magnetycznego jakiś drucik się przepalił !!!!

    Po prostu wyprowadzenie tego tranzystora ulega utlenianiu, związane to z utlenianiem posrebrzonej miedzi i niedokładnego "próżniowego" zalania całego modułu żelem poza tym sam żel pozostawia wiele do życzenia jeśli chodzi o właściwości higroskopijne.
    Nic z tym się nie zrobi, trzeba zamontować nowe tranzystory BU 931 i zalać silikonem tylko należy pamiętać że podczas silikonowania moduł musi być idealnie suchy najlepiej wcześniej wysuszyć miejsce zalania suszarką.

    Aby można było zrobić nowy taki moduł trzeba by było mieć oprogramowanie procesorka który jest w środku chodi o kąt wyprzedzenia zapłopnu który ten modół realizuje ze wzrostem prędkości obrotowej i paru innych dupereli.
    W zasadzie nie wiem czy to się opłaca ale na jakimś Atmelku może dało by się coś takiego wypłodzić, AT 2313 posiada nawet komparator analogowy który nadawał by się do generowania przebiegów prostokątnych itp.


    Chyna nawet APE Elektronik nie robił tych modułów tylko regenerował właśnie te tranzystory


    Pozdrawiam
  • #42
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #43
    Dar_bob
    Poziom 14  
    "Nie ma tam żadnej warstewki miedzi na tej płytce.Ta płytke trzeba po prostu odlutować o ceramicznego podłoża,odsłoni się nam fantastycznie pocynowane pole."


    I to jest fantastyczna podpowiedz i przedostatnia niewiadoma dotyczaca spsobu naprawy modułu.
    ostatnia to sposób zamocowania tranzystora wewnatrz obudowy, wiadomo ze musi miec mozliwosc odprowadzenia ciepła.
    A wiec Elektrit? &-)))

    Zdradz ta ostatnia niewiadoma...
    DArek
  • #44
    cyruss
    Poziom 30  
    Wszystkie przypadki padnięcia modułu z którymi się spotkałem były związane z przerwą w przewodach w.n., dobry przewód ma mieć kilka kiloomów oporności. Polecam częste sprawdzanie przewodów. Widocznie jeszcze nie trafiłem na oberwane emitery.
    Moim zdaniem mechanizm jest taki: przerwa w przewodzie wn -> przepięcia C-E na tranzystorze -> przebicie tranzystora -> upalenie wyprowadzenia tranzystora.
    Do Elektrita: wielce prawdopodobny jest też Twój powód, bo najczęściej pada 2-3 cyl. prawdopodobnie to kwestia ułożenia przewodów w module. Ciekaw jestem czy oglądałeś końce przerwanego przewodu w powiększeniu - czy to upalenie czy ułamanie? Na allegro jest ktoś kto się ogłasza z naprawą modułów, czy to może Ty?
  • #45
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #46
    cyruss
    Poziom 30  
    Przyznaję że nie zetknąłęm się aż z taką ilością tych modułów (może kilkanaście) i nie oglądałem tego pod mikroskopem, stąd moje pytanie. Osmalenia pewnie by nie było bo to i brak powietrza i małe napięcie jak na łuk, ale różnica powinna być widoczna. Pewne jest jedno: jest przerwa w emiterze a i struktura tranzystora wygląda na przegrzaną i różni się przy pomiarach od drugiego, dobrego. Ważne że ktoś wymyślił jak to naprawić.
  • #47
    małek
    Poziom 21  
    cześć wszystkim !
    pod tranzystorami są aluminiowe płytki, można je oderwać (trzeba sobie zrobić "przyrząd" ze śrubokręta i odchodzi) jest tam tyle miejsca że dwa tranzystory w TO 220 lub czymś podobnym się zmieszczą, można je przykręcić do aluminiowego spodu lub przykleić klejem stosowanym do wklejania korków w grzałkach (przewodzi ciepło) . Muszę sprawdzić jakieś tranzystory od modułu APE do układu z rozdzielaczem bo nie mam katalogu :( i nie wiem co dobrać. Jak narazie przetrenowałem na "sucho" i bez problemu w ten sposub upchne do środka 2 sztuki . obrazek jest taki sobie ale pokazuje ilość miejsca :) . troche hamsko "wyrwałem" te płytki ale robie to pierwszyraz (i mam nadzieje ostatni) . Bardzo proszę o jakąś podpowiedź na typ tranzystora .

    PS: pierwszy raz zamieszczam obrazek więc jeśli nie pójdzie to przepraszam.

    dzięki Elektrit za przypomnienie o potencjałach ! w ape (stary typ - gaźnik) siedzą w obudowach plastikowych w całości "wodoszczelnych" i tym się zasugerowałem i nie dodałem nic na ten temat.

    pomocy ! jak ktoś ma pomysł na typ tranzystorów to bardzo proszę !
  • #48
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #50
    Los_sandalos
    Poziom 27  
    Może dołoże do tej dyskusji takie pytanie: jak zabezpieczyć tranzystor przed uszkodzeniem w przypadku odłączenia przewodu WN od świecy. Na bierzącą chwilę myślę o jakimś warystorze na około 275-350V. Kondensatorki raczej odpadają gdyż spowaniałyby zmiany prądu w cewce i przez to obniżały napięcie generowane na cewce.
  • #51
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #52
    marenio
    Poziom 12  
    temat który tu opiszę jest sprawdzony.
    tranzystory do środka modułu montowane na mice to bu941zt to220.usunięcie starych należy wykonać przy pomocy ostrego dłuta i młotka
    tranzystory na zewnątrz modulu też montowane przez mikę to bu 931zp,bu941zp to218
    koniecznie tranzystory musza być "z" wtedy są zabezpieczone diodą c-b... niezabezpieczone się przepalają od razu!!
    .
    druciki bez problemu odrywamy od płytki
    przegrzewając nielutowalne spieki na ceramicznej płytce odlutowuja się od niej gdyż spodnia ich warstwa jest lutowalna.
    do tak uzyskanych pól lutowniczych lutujemy kabelki do naszych tranzystorów.
    w przypadku montażu tranzystorów na zewnątrz sugeruję sygnal bazy póścić przewidzikiem w ekranie podłączonym do masy a przewód kolektora póścić oddzielna dziórka wywierconą w korpusie(odstęp wyeliminuje zakłucenia) tranzystory montujemy na spodzie aluminiowej podstawy przez mikę i zalewamy silikonem po uprzednim przylutowaniu kabelków w celu eliminacji dotykowej wysokiego napięcia

    jeśli sa jakieś pytania odnośnie tego tematu chętnie odpowiem

    i do kolegi elektrit: nie należy bawić się z ludżmi swoją wiedzą bo kolega elektrit sam będzie jej kiedyś potrzebował i sie wkurzal jak ktoś bedzie dozował po malutku i jeszcze umiejętnie wprowadzał w błąd.
    jak kolega cos wie na temat to niech kolega pisze a nie sztucznie napędza swój image
    pisząc od razu rozwiązanie na pewno image wzrośnie 2 krotnie!!
    mam wiedzę na pewne tematy nie mniejsza niz kolega elektrit i pośledzę kolegi odpowiedzi
    i uzupełnie je w pełni jak kolega znowu sie zacznie tak zabawiać
  • #53
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #54
    marenio
    Poziom 12  
    Od kiedy na moduł płynie 8A, kiedy sam bezpiecznik na cały moduł to 7,5A
    nawet mi się nie chce mierzyć a baza puszczona przez ekran "O MÓJ BOŻE KTO TU SIĘ ZNA" i tranzystory zasilikonowane działają juz dwa lata a samochód zrobił prawie 80 000 km bo to samochód firmowy.
    Nie podważam wiedzy kolegi "O MÓJ BOŻE KTO TU SIĘ ZNA" tylko krytykuję sposób jej dozowania.
    Podziwiam sposób w jaki kolega z najprostszej rzeczy jak pomoc w doborze odpowiedniego tranzystora potrafi zrobić problem pisząc ich całą listę i narażając na niepotrzebne koszty innych rozmówców (mając wiedzę, że połowa z nich się spali) bo przecież pomaga się po to by nikt nie powielał tych samych błędów.
  • #55
    Los_sandalos
    Poziom 27  
    Kolega marenio chyba trochę "mija się z prawdą" - np. bezpiecznik 7,5A nie mówi o prądzie tranzystora - prądy nie mają ze sobą nic wspólnego! Argument co do silikonu też nie jest przekonujący - to, że jedno auto jeździ 2 lata nie znaczy, że inne też tyle pojeździ. Silikon silikonowi nie równy i każdy ma inne właściwości elektryczno - stażeniowe. Z mas zalewowych ja stosuję tylko i wyłącznie klej distal.
    Co prawda nie zajmuję się modułami zapłonowymi i nie naprawiałem polonezoskiego ale nie wydaje mi się aby kolega elektrit świadomie chciał wprowadzać kogoś w błąd. To, że żyje z tego to znaczy, że jego rady są prawdziwe. Inaczej miałby ciągłe reklamacje. A to, że nie chce od razu zdradzić tajników zawodowych to chyba oczywiste.
  • #56
    Dar_bob
    Poziom 14  
    Marenio!!
    Podałes rzecz chyba najwazniejsza, sposób montazu tranzystorów w srodku. Jak przesledzisz wszystkie posty w tym temacie to była własnie ostatnia rzecz jakiej nam brakowało. A co do wiedzy ogolnoelektronicznej to aby troche uspokoic atmosferę, powiem tyle ze nie ma tu nikogo kto by choc "trochę" nie znał sie na pradzie, lutowaniu , etc.. &-)))
    Rzeczą oczywista jest odizolowanie potencjału obudowy tranzystora od radiatora, podłozenie podkładki silkonowej, połaczenie przewodami , które wytrzymaja wartosc natężenia pradu itp... Mozna by jeszcze spierac sie na temat temperatury jaką wydziala taki to a taki tranzystor. I zapewne ilu obserwatorów tematu , tyle byłoby modeli tranzystorów...
    Mysle jednak , ze teraz temat juz wyczerpalismy, dzięki wszystkim za pomoc...
    Pozdrawiam
    Darek.
  • #57
    marenio
    Poziom 12  
    świetnie sie widać z kolegą dar-bob rozumiemy i o to chodzi by pomagać a nie szkodzić
    AMEN i koniec tego tematu
    z silikonem elektrit może mieć rację, choć wlaśnie ja zastosowałem czerwony odporny na wysoką temperaturę i ten może działa długo
    przynajmniej u mnie
  • #58
    balt
    Poziom 19  
    Jeżeli mogę się wtrącić, to silikon tylko neutralny, testowałem kilkukrotnie w róznych warunkach (elektronika przemysłowa nie zawsze w przyjaznym otoczeniu) a co do niedziałania modułów po suszeniu na słońcu to winą jest ultrafiolet. Po wystawieniu na działanie ultrafioletu kasujemy eprom z programem sterującym i mapą regulacji, jeżeli nie cały to częściowo. Prąd przez cewkę płynie około 5A dlatego jest bezpiecznik 7,5A (praca naprzemian ze współczynnikiem wypełnienia). Elektrit swoją drogą mógłbyś się trochę dzielić wiedzą ja też do wszystkiego dochodziłem sam (a siedzę w elektronice od 21 lat) ale nie mam z tego tytułu kompleksów.
  • #59
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #60
    marenio
    Poziom 12  
    poddaję się elektrit jestem do ciebie za krótki, wypaliłem się jak ten tranzystor w moim module, który 931zp można zakupić na kilogramy w olsztynie w interchip
    na miejscu i wysylkowo koszt 14 zł
    a gały wywalają tam tylko na długonogie blondynki
    i tak jak mówisz zabiłeś mnie tym pytaniem retorycznym
    wręcz rozłożyłeś na łopatki
    i proponuję: zbratajmy się i pomagajmy tym co zbłądzili
    a co do naszych wcześniejszych konwersacji to:
    kto się lubi ten się czubi!
    i do zobaczenia w innych postach
    i wymian słownych a'la nieodżałowanych kurek i kamiński z sondy